<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.7.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>There are few obstacles in Elon Musk&#039;s ‘super app’ plan for Twitter : The Tribune India - Punjab Guardian</title>
	<link rel="canonical" href="https://punjabguardian.com/there-are-few-obstacles-in-elon-musks-super-app-plan-for-twitter-the-tribune-india/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="There are few obstacles in Elon Musk&#039;s ‘super app’ plan for Twitter : The Tribune India - Punjab Guardian" />
	<meta property="og:description" content="San Francisco, October 15 Elon Musk has a penchant for the letter “X”. He calls his son with the singer Grimes, whose actual name is a collection of letters and symbols, “X”. He named the company he created to buy Twitter “X Holdings”. His rocket company is, naturally, SpaceX. Now he also apparently intends to [&hellip;]" />
	<meta property="og:url" content="https://punjabguardian.com/there-are-few-obstacles-in-elon-musks-super-app-plan-for-twitter-the-tribune-india/" />
	<meta property="og:site_name" content="Punjab Guardian" />
	<meta property="article:published_time" content="2022-10-15T19:33:20+00:00" />
	<meta property="article:modified_time" content="2022-10-15T19:33:21+00:00" />
	<meta property="og:image" content="https://punjabguardian.com/wp-content/uploads/2022/10/There-are-few-obstacles-in-Elon-Musks-‘super-app-plan.JPG" />
	<meta property="og:image:width" content="679" />
	<meta property="og:image:height" content="436" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="SiteAdmin" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="SiteAdmin" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://punjabguardian.com/there-are-few-obstacles-in-elon-musks-super-app-plan-for-twitter-the-tribune-india/#article","isPartOf":{"@id":"https://punjabguardian.com/there-are-few-obstacles-in-elon-musks-super-app-plan-for-twitter-the-tribune-india/"},"author":{"name":"SiteAdmin","@id":"https://punjabguardian.com/#/schema/person/c4fc4af1636be6482455361c27fa5325"},"headline":"There are few obstacles in Elon Musk&#8217;s ‘super app’ plan for Twitter : The Tribune India","datePublished":"2022-10-15T19:33:20+00:00","dateModified":"2022-10-15T19:33:21+00:00","mainEntityOfPage":{"@id":"https://punjabguardian.com/there-are-few-obstacles-in-elon-musks-super-app-plan-for-twitter-the-tribune-india/"},"wordCount":916,"publisher":{"@id":"https://punjabguardian.com/#organization"},"image":{"@id":"https://punjabguardian.com/there-are-few-obstacles-in-elon-musks-super-app-plan-for-twitter-the-tribune-india/#primaryimage"},"thumbnailUrl":"https://punjabguardian.com/wp-content/uploads/2022/10/There-are-few-obstacles-in-Elon-Musks-‘super-app-plan.JPG","articleSection":["International"],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://punjabguardian.com/there-are-few-obstacles-in-elon-musks-super-app-plan-for-twitter-the-tribune-india/","url":"https://punjabguardian.com/there-are-few-obstacles-in-elon-musks-super-app-plan-for-twitter-the-tribune-india/","name":"There are few obstacles in Elon Musk's ‘super app’ plan for Twitter : The Tribune India - Punjab Guardian","isPartOf":{"@id":"https://punjabguardian.com/#website"},"primaryImageOfPage":{"@id":"https://punjabguardian.com/there-are-few-obstacles-in-elon-musks-super-app-plan-for-twitter-the-tribune-india/#primaryimage"},"image":{"@id":"https://punjabguardian.com/there-are-few-obstacles-in-elon-musks-super-app-plan-for-twitter-the-tribune-india/#primaryimage"},"thumbnailUrl":"https://punjabguardian.com/wp-content/uploads/2022/10/There-are-few-obstacles-in-Elon-Musks-‘super-app-plan.JPG","datePublished":"2022-10-15T19:33:20+00:00","dateModified":"2022-10-15T19:33:21+00:00","breadcrumb":{"@id":"https://punjabguardian.com/there-are-few-obstacles-in-elon-musks-super-app-plan-for-twitter-the-tribune-india/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://punjabguardian.com/there-are-few-obstacles-in-elon-musks-super-app-plan-for-twitter-the-tribune-india/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://punjabguardian.com/there-are-few-obstacles-in-elon-musks-super-app-plan-for-twitter-the-tribune-india/#primaryimage","url":"https://punjabguardian.com/wp-content/uploads/2022/10/There-are-few-obstacles-in-Elon-Musks-‘super-app-plan.JPG","contentUrl":"https://punjabguardian.com/wp-content/uploads/2022/10/There-are-few-obstacles-in-Elon-Musks-‘super-app-plan.JPG","width":679,"height":436,"caption":"There are few obstacles in Elon Musk&#39;s ‘super app’ plan for Twitter"},{"@type":"BreadcrumbList","@id":"https://punjabguardian.com/there-are-few-obstacles-in-elon-musks-super-app-plan-for-twitter-the-tribune-india/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://punjabguardian.com/"},{"@type":"ListItem","position":2,"name":"There are few obstacles in Elon Musk&#8217;s ‘super app’ plan for Twitter : The Tribune India"}]},{"@type":"WebSite","@id":"https://punjabguardian.com/#website","url":"https://punjabguardian.com/","name":"Punjab Guardian","description":"Leading Punjabi Newspaper in Canada","publisher":{"@id":"https://punjabguardian.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://punjabguardian.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://punjabguardian.com/#organization","name":"Punjab Guardian","url":"https://punjabguardian.com/","sameAs":[],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://punjabguardian.com/#/schema/logo/image/","url":"https://punjabguardian.com/wp-content/uploads/2016/04/guardian-logo_300.jpg","contentUrl":"https://punjabguardian.com/wp-content/uploads/2016/04/guardian-logo_300.jpg","width":300,"height":58,"caption":"Punjab Guardian"},"image":{"@id":"https://punjabguardian.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://punjabguardian.com/#/schema/person/c4fc4af1636be6482455361c27fa5325","name":"SiteAdmin","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://punjabguardian.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/7dfe7fb289a58ed1887d2ae87860f5ec?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/7dfe7fb289a58ed1887d2ae87860f5ec?s=96&d=mm&r=g","caption":"SiteAdmin"},"url":"https://punjabguardian.com/author/admin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Punjab Guardian &raquo; Feed" href="https://punjabguardian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Punjab Guardian &raquo; Comments Feed" href="https://punjabguardian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Punjab Guardian &raquo; There are few obstacles in Elon Musk&#8217;s ‘super app’ plan for Twitter : The Tribune India Comments Feed" href="https://punjabguardian.com/there-are-few-obstacles-in-elon-musks-super-app-plan-for-twitter-the-tribune-india/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/punjabguardian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='hello-elementor-theme-style-css'  href='https://punjabguardian.com/wp-content/themes/hello-elementor/theme.min.css?ver=2.6.1' media='all' />
<link rel='stylesheet' id='jet-menu-hello-css'  href='https://punjabguardian.com/wp-content/plugins/jet-menu/integration/themes/hello-elementor/assets/css/style.css?ver=2.2.3' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://punjabguardian.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' media='all' />
<link rel='stylesheet' id='jet-engine-frontend-css'  href='https://punjabguardian.com/wp-content/plugins/jet-engine/assets/css/frontend.css?ver=3.0.5' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='stripe-handler-ng-style-css'  href='https://punjabguardian.com/wp-content/plugins/stripe-payments/public/assets/css/public.css?ver=2.0.67' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://punjabguardian.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='hello-elementor-css'  href='https://punjabguardian.com/wp-content/themes/hello-elementor/style.min.css?ver=2.6.1' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://punjabguardian.com/wp-content/plugins/elementor/assets/css/frontend-lite.min.css?ver=3.7.8' media='all' />
<link rel='stylesheet' id='elementor-post-16799-css'  href='https://punjabguardian.com/wp-content/uploads/elementor/css/post-16799.css?ver=1665161729' media='all' />
<link rel='stylesheet' id='font-awesome-all-css'  href='https://punjabguardian.com/wp-content/plugins/jet-menu/assets/public/lib/font-awesome/css/all.min.css?ver=5.12.0' media='all' />
<link rel='stylesheet' id='font-awesome-v4-shims-css'  href='https://punjabguardian.com/wp-content/plugins/jet-menu/assets/public/lib/font-awesome/css/v4-shims.min.css?ver=5.12.0' media='all' />
<link rel='stylesheet' id='jet-menu-public-styles-css'  href='https://punjabguardian.com/wp-content/plugins/jet-menu/assets/public/css/public.css?ver=2.2.3' media='all' />
<link rel='stylesheet' id='jet-theme-core-frontend-styles-css'  href='https://punjabguardian.com/wp-content/plugins/jet-theme-core/assets/css/frontend.css?ver=2.0.7' media='all' />
<link rel='stylesheet' id='elementor-pro-css'  href='https://punjabguardian.com/wp-content/plugins/elementor-pro/assets/css/frontend-lite.min.css?ver=3.7.7' media='all' />
<link rel='stylesheet' id='jet-tricks-frontend-css'  href='https://punjabguardian.com/wp-content/plugins/jet-tricks/assets/css/jet-tricks-frontend.css?ver=1.4.2' media='all' />
<link rel='stylesheet' id='elementor-global-css'  href='https://punjabguardian.com/wp-content/uploads/elementor/css/global.css?ver=1665161729' media='all' />
<link rel='stylesheet' id='elementor-post-17054-css'  href='https://punjabguardian.com/wp-content/uploads/elementor/css/post-17054.css?ver=1665161730' media='all' />
<link rel='stylesheet' id='elementor-post-17076-css'  href='https://punjabguardian.com/wp-content/uploads/elementor/css/post-17076.css?ver=1665161730' media='all' />
<link rel='stylesheet' id='elementor-post-16966-css'  href='https://punjabguardian.com/wp-content/uploads/elementor/css/post-16966.css?ver=1665161736' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto+Slab%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRubik%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=6.0.2' media='all' />
<script src='https://punjabguardian.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://punjabguardian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script src='https://punjabguardian.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=6.0.2' id='wp_automatic_gallery-js'></script>
<link rel="https://api.w.org/" href="https://punjabguardian.com/wp-json/" /><link rel="alternate" type="application/json" href="https://punjabguardian.com/wp-json/wp/v2/posts/26978" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://punjabguardian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://punjabguardian.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel='shortlink' href='https://punjabguardian.com/?p=26978' />
<link rel="alternate" type="application/json+oembed" href="https://punjabguardian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpunjabguardian.com%2Fthere-are-few-obstacles-in-elon-musks-super-app-plan-for-twitter-the-tribune-india%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://punjabguardian.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpunjabguardian.com%2Fthere-are-few-obstacles-in-elon-musks-super-app-plan-for-twitter-the-tribune-india%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-XX06YE8YXY"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-XX06YE8YXY');
</script>
</head>
<body class="post-template-default single single-post postid-26978 single-format-standard wp-custom-logo jet-desktop-menu-active elementor-default elementor-kit-16799 elementor-page-16966">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><!-- Messenger Chat Plugin Code -->
    <div id="fb-root"></div>

    <!-- Your Chat Plugin code -->
    <div id="fb-customer-chat" class="fb-customerchat">
    </div>

    <script>
      var chatbox = document.getElementById('fb-customer-chat');
      chatbox.setAttribute("page_id", "835791466478569");
      chatbox.setAttribute("attribution", "biz_inbox");
    </script>

    <!-- Your SDK code -->
    <script>
      window.fbAsyncInit = function() {
        FB.init({
          xfbml            : true,
          version          : 'v13.0'
        });
      };

      (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = 'https://connect.facebook.net/en_US/sdk/xfbml.customerchat.js';
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));
    </script>

<a class="skip-link screen-reader-text" href="#content">
	Skip to content</a>

		<div data-elementor-type="header" data-elementor-id="17054" class="elementor elementor-17054 elementor-location-header">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-76a07f45 elementor-section-height-min-height elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="76a07f45" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-4917fb52" data-id="4917fb52" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-17f11553 elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="17f11553" data-element_type="widget" data-widget_type="theme-site-logo.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.7.8 - 02-10-2022 */
.elementor-widget-image{text-align:center}.elementor-widget-image a{display:inline-block}.elementor-widget-image a img[src$=".svg"]{width:48px}.elementor-widget-image img{vertical-align:middle;display:inline-block}</style>													<a href="https://punjabguardian.com">
							<img width="300" height="58" src="https://punjabguardian.com/wp-content/uploads/2016/04/guardian-logo_300.jpg" class="attachment-full size-full" alt="" loading="lazy" />								</a>
															</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-3d2a7e33" data-id="3d2a7e33" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<section class="elementor-section elementor-inner-section elementor-element elementor-element-3444edef elementor-hidden-phone elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="3444edef" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-14da07d3" data-id="14da07d3" data-element_type="column">
			<div class="elementor-widget-wrap">
									</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-703d24a6" data-id="703d24a6" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-8a400c1 elementor-align-center elementor-widget elementor-widget-button" data-id="8a400c1" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="/business/" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">Local Business</span>
		</span>
					</a>
		</div>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-inner-column elementor-element elementor-element-747b0203" data-id="747b0203" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-3fbbbf2 elementor-align-center elementor-widget elementor-widget-button" data-id="3fbbbf2" data-element_type="widget" data-widget_type="button.default">
				<div class="elementor-widget-container">
					<div class="elementor-button-wrapper">
			<a href="/advertising/" class="elementor-button-link elementor-button elementor-size-sm" role="button">
						<span class="elementor-button-content-wrapper">
						<span class="elementor-button-text">Advertise </span>
		</span>
					</a>
		</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
					</div>
		</div>
							</div>
		</section>
				<nav class="elementor-section elementor-top-section elementor-element elementor-element-614661cf elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="614661cf" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-31c57a83" data-id="31c57a83" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-5bed251b elementor-nav-menu--stretch elementor-widget-tablet__width-initial elementor-nav-menu--dropdown-tablet elementor-nav-menu__text-align-aside elementor-nav-menu--toggle elementor-nav-menu--burger elementor-widget elementor-widget-nav-menu" data-id="5bed251b" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;svg class=\&quot;e-font-icon-svg e-fas-caret-down\&quot;&gt;&lt;use xlink:href=\&quot;#fas-caret-down\&quot; \/&gt;&lt;\/svg&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
			<link rel="stylesheet" href="https://punjabguardian.com/wp-content/plugins/elementor-pro/assets/css/widget-nav-menu.min.css">			<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-background e--animation-fade">
				<ul id="menu-1-5bed251b" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20"><a href="https://punjabguardian.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17298"><a href="/e-papers/" class="elementor-item">E-Papers</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-e-paper-categories menu-item-17296"><a href="https://punjabguardian.com/e-paper-categories/a-section-punjab-guardian/" class="elementor-sub-item">A Section &#8211; Punjab Guardian</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-e-paper-categories menu-item-17297"><a href="https://punjabguardian.com/e-paper-categories/b-section-punjab-guardian/" class="elementor-sub-item">B Section &#8211; Punjab Guardian</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-e-paper-categories menu-item-17482"><a href="https://punjabguardian.com/e-paper-categories/seattle-section-punjab-guardian/" class="elementor-sub-item">Seattle Section-Punjab Guardian</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30"><a href="https://punjabguardian.com/category/international/" class="elementor-item">International</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="https://punjabguardian.com/category/india/" class="elementor-item">India</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://punjabguardian.com/category/entertainment/" class="elementor-item">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://punjabguardian.com/category/sports/" class="elementor-item">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://punjabguardian.com/category/blog/" class="elementor-item">Blog</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17067"><a href="#" class="elementor-item elementor-item-anchor">More</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14576"><a href="https://punjabguardian.com/category/ajab-ghazab/" class="elementor-sub-item">Ajab Ghazab</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://punjabguardian.com/category/health/" class="elementor-sub-item">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="https://punjabguardian.com/category/bollywood/" class="elementor-sub-item">Bollywood</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://punjabguardian.com/category/editorial/" class="elementor-sub-item">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://punjabguardian.com/category/literature/" class="elementor-sub-item">Literature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17157"><a href="https://punjabguardian.com/category/user-content/" class="elementor-sub-item">User Content</a>
	<ul class="sub-menu elementor-nav-menu--dropdown">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17160"><a href="https://punjabguardian.com/category/user-content/poems/" class="elementor-sub-item">Poems</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17161"><a href="https://punjabguardian.com/category/user-content/stories/" class="elementor-sub-item">Stories</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17158"><a href="https://punjabguardian.com/category/user-content/jokes/" class="elementor-sub-item">Jokes</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17159"><a href="https://punjabguardian.com/category/user-content/misc/" class="elementor-sub-item">Misc</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17309"><a href="/events/" class="elementor-item">Events</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-17308"><a href="https://punjabguardian.com/event-categories/surrey-events/" class="elementor-sub-item">Surrey Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-has-children menu-item-17304"><a href="https://punjabguardian.com/event-categories/shok-samachar/" class="elementor-sub-item">Shok Samachar</a>
	<ul class="sub-menu elementor-nav-menu--dropdown">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-17307"><a href="https://punjabguardian.com/event-categories/obituary/" class="elementor-sub-item">Obituary</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-17306"><a href="https://punjabguardian.com/event-categories/in-memoriam/" class="elementor-sub-item">In Memoriam</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19354"><a class="elementor-item">Matrimonials</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21196"><a href="/matrimonials/" class="elementor-sub-item">Matrimonials Adverts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-e-paper-categories menu-item-17295"><a href="https://punjabguardian.com/e-paper-categories/matrimonials/" class="elementor-sub-item">Matrimonials E-paper</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19302"><a href="https://punjabguardian.com/matrimonial-advertisement/" class="elementor-sub-item">Book Matrimonial Advertisement</a></li>
</ul>
</li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<svg aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open e-font-icon-svg e-eicon-menu-bar"><use xlink:href="#eicon-menu-bar" /></svg><svg aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close e-font-icon-svg e-eicon-close"><use xlink:href="#eicon-close" /></svg>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true">
				<ul id="menu-2-5bed251b" class="elementor-nav-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20"><a href="https://punjabguardian.com/" class="elementor-item" tabindex="-1">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17298"><a href="/e-papers/" class="elementor-item" tabindex="-1">E-Papers</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-e-paper-categories menu-item-17296"><a href="https://punjabguardian.com/e-paper-categories/a-section-punjab-guardian/" class="elementor-sub-item" tabindex="-1">A Section &#8211; Punjab Guardian</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-e-paper-categories menu-item-17297"><a href="https://punjabguardian.com/e-paper-categories/b-section-punjab-guardian/" class="elementor-sub-item" tabindex="-1">B Section &#8211; Punjab Guardian</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-e-paper-categories menu-item-17482"><a href="https://punjabguardian.com/e-paper-categories/seattle-section-punjab-guardian/" class="elementor-sub-item" tabindex="-1">Seattle Section-Punjab Guardian</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30"><a href="https://punjabguardian.com/category/international/" class="elementor-item" tabindex="-1">International</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="https://punjabguardian.com/category/india/" class="elementor-item" tabindex="-1">India</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://punjabguardian.com/category/entertainment/" class="elementor-item" tabindex="-1">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://punjabguardian.com/category/sports/" class="elementor-item" tabindex="-1">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://punjabguardian.com/category/blog/" class="elementor-item" tabindex="-1">Blog</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17067"><a href="#" class="elementor-item elementor-item-anchor" tabindex="-1">More</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14576"><a href="https://punjabguardian.com/category/ajab-ghazab/" class="elementor-sub-item" tabindex="-1">Ajab Ghazab</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://punjabguardian.com/category/health/" class="elementor-sub-item" tabindex="-1">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="https://punjabguardian.com/category/bollywood/" class="elementor-sub-item" tabindex="-1">Bollywood</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://punjabguardian.com/category/editorial/" class="elementor-sub-item" tabindex="-1">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="https://punjabguardian.com/category/literature/" class="elementor-sub-item" tabindex="-1">Literature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17157"><a href="https://punjabguardian.com/category/user-content/" class="elementor-sub-item" tabindex="-1">User Content</a>
	<ul class="sub-menu elementor-nav-menu--dropdown">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17160"><a href="https://punjabguardian.com/category/user-content/poems/" class="elementor-sub-item" tabindex="-1">Poems</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17161"><a href="https://punjabguardian.com/category/user-content/stories/" class="elementor-sub-item" tabindex="-1">Stories</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17158"><a href="https://punjabguardian.com/category/user-content/jokes/" class="elementor-sub-item" tabindex="-1">Jokes</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17159"><a href="https://punjabguardian.com/category/user-content/misc/" class="elementor-sub-item" tabindex="-1">Misc</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17309"><a href="/events/" class="elementor-item" tabindex="-1">Events</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-17308"><a href="https://punjabguardian.com/event-categories/surrey-events/" class="elementor-sub-item" tabindex="-1">Surrey Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-has-children menu-item-17304"><a href="https://punjabguardian.com/event-categories/shok-samachar/" class="elementor-sub-item" tabindex="-1">Shok Samachar</a>
	<ul class="sub-menu elementor-nav-menu--dropdown">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-17307"><a href="https://punjabguardian.com/event-categories/obituary/" class="elementor-sub-item" tabindex="-1">Obituary</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-event-categories menu-item-17306"><a href="https://punjabguardian.com/event-categories/in-memoriam/" class="elementor-sub-item" tabindex="-1">In Memoriam</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19354"><a class="elementor-item" tabindex="-1">Matrimonials</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21196"><a href="/matrimonials/" class="elementor-sub-item" tabindex="-1">Matrimonials Adverts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-e-paper-categories menu-item-17295"><a href="https://punjabguardian.com/e-paper-categories/matrimonials/" class="elementor-sub-item" tabindex="-1">Matrimonials E-paper</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19302"><a href="https://punjabguardian.com/matrimonial-advertisement/" class="elementor-sub-item" tabindex="-1">Book Matrimonial Advertisement</a></li>
</ul>
</li>
</ul>			</nav>
				</div>
				</div>
					</div>
		</div>
							</div>
		</nav>
						</div>
				<div data-elementor-type="single-post" data-elementor-id="16966" class="elementor elementor-16966 elementor-location-single post-26978 post type-post status-publish format-standard has-post-thumbnail hentry category-international">
								<section class="elementor-section elementor-top-section elementor-element elementor-element-3615bc67 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="3615bc67" data-element_type="section">
						<div class="elementor-container elementor-column-gap-narrow">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-6a46bc61" data-id="6a46bc61" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-0e7825a elementor-widget elementor-widget-template" data-id="0e7825a" data-element_type="widget" data-widget_type="template.default">
				<div class="elementor-widget-container">
					<div class="elementor-template">
					<div data-elementor-type="container" data-elementor-id="17178" class="elementor elementor-17178">
							<div class="elementor-element elementor-element-fc25fb6 e-container--column e-container" data-id="fc25fb6" data-element_type="container">				<div class="elementor-element elementor-element-27e4fc3 elementor-widget elementor-widget-jet-listing-grid" data-id="27e4fc3" data-element_type="widget" data-settings="{&quot;columns&quot;:&quot;1&quot;}" data-widget_type="jet-listing-grid.default">
				<div class="elementor-widget-container">
			<div class="jet-listing-grid jet-listing"><div class="jet-listing-grid__items grid-col-desk-1 grid-col-tablet-1 grid-col-mobile-1 jet-listing-grid--17351"  data-nav="{&quot;enabled&quot;:false,&quot;type&quot;:null,&quot;more_el&quot;:null,&quot;query&quot;:[],&quot;widget_settings&quot;:{&quot;lisitng_id&quot;:17351,&quot;posts_num&quot;:1,&quot;columns&quot;:1,&quot;columns_tablet&quot;:1,&quot;columns_mobile&quot;:1,&quot;is_archive_template&quot;:&quot;&quot;,&quot;post_status&quot;:[&quot;publish&quot;],&quot;use_random_posts_num&quot;:&quot;yes&quot;,&quot;max_posts_num&quot;:1,&quot;not_found_message&quot;:&quot;No data was found&quot;,&quot;is_masonry&quot;:false,&quot;equal_columns_height&quot;:&quot;&quot;,&quot;use_load_more&quot;:&quot;&quot;,&quot;load_more_id&quot;:&quot;&quot;,&quot;load_more_type&quot;:&quot;click&quot;,&quot;use_custom_post_types&quot;:&quot;yes&quot;,&quot;custom_post_types&quot;:[&quot;advertisements&quot;],&quot;hide_widget_if&quot;:&quot;empty_query&quot;,&quot;carousel_enabled&quot;:&quot;&quot;,&quot;slides_to_scroll&quot;:&quot;1&quot;,&quot;arrows&quot;:&quot;true&quot;,&quot;arrow_icon&quot;:&quot;fa fa-angle-left&quot;,&quot;dots&quot;:&quot;&quot;,&quot;autoplay&quot;:&quot;true&quot;,&quot;autoplay_speed&quot;:5000,&quot;infinite&quot;:&quot;true&quot;,&quot;center_mode&quot;:&quot;&quot;,&quot;effect&quot;:&quot;slide&quot;,&quot;speed&quot;:500,&quot;inject_alternative_items&quot;:&quot;&quot;,&quot;injection_items&quot;:[],&quot;scroll_slider_enabled&quot;:&quot;&quot;,&quot;scroll_slider_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;custom_query&quot;:false,&quot;custom_query_id&quot;:&quot;&quot;,&quot;_element_id&quot;:&quot;&quot;}}" data-page="1" data-pages="1" data-listing-source="posts"><div class="jet-listing-grid__item jet-listing-dynamic-post-17362" data-post-id="17362" >		<div data-elementor-type="jet-listing-items" data-elementor-id="17351" class="elementor elementor-17351">
							<div class="elementor-element elementor-element-8c160b0 e-container--column e-container" data-id="8c160b0" data-element_type="container">				<div class="elementor-element elementor-element-c591d02 elementor-widget elementor-widget-jet-listing-dynamic-image" data-id="c591d02" data-element_type="widget" data-widget_type="jet-listing-dynamic-image.default">
				<div class="elementor-widget-container">
			<div class="jet-listing jet-listing-dynamic-image"><a href="https://punjabguardian.com/wp-content/uploads/2022/04/Flex-Ad-Side-Bar.png" class="jet-listing-dynamic-image__link" target="_blank"><img width="1400" height="230" src="https://punjabguardian.com/wp-content/uploads/2022/04/Ad-Time-For-Vacation.png" class="jet-listing-dynamic-image__img attachment-full size-full wp-post-image" alt="Ad-Time-For-Vacation.png" loading="lazy" srcset="https://punjabguardian.com/wp-content/uploads/2022/04/Ad-Time-For-Vacation.png 1400w, https://punjabguardian.com/wp-content/uploads/2022/04/Ad-Time-For-Vacation-678x111.png 678w, https://punjabguardian.com/wp-content/uploads/2022/04/Ad-Time-For-Vacation-768x126.png 768w" sizes="(max-width: 1400px) 100vw, 1400px" /></a></div>		</div>
				</div>
		</div>					</div>
		</div></div></div>		</div>
				</div>
		</div>					</div>
				</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-55705cab elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="55705cab" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.7.8 - 02-10-2022 */
.elementor-heading-title{padding:0;margin:0;line-height:1}.elementor-widget-heading .elementor-heading-title[class*=elementor-size-]>a{color:inherit;font-size:inherit;line-height:inherit}.elementor-widget-heading .elementor-heading-title.elementor-size-small{font-size:15px}.elementor-widget-heading .elementor-heading-title.elementor-size-medium{font-size:19px}.elementor-widget-heading .elementor-heading-title.elementor-size-large{font-size:29px}.elementor-widget-heading .elementor-heading-title.elementor-size-xl{font-size:39px}.elementor-widget-heading .elementor-heading-title.elementor-size-xxl{font-size:59px}</style><h1 class="elementor-heading-title elementor-size-default">There are few obstacles in Elon Musk&#8217;s ‘super app’ plan for Twitter : The Tribune India</h1>		</div>
				</div>
				<div class="elementor-element elementor-element-3f660662 elementor-widget elementor-widget-post-info" data-id="3f660662" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
			<link rel="stylesheet" href="https://punjabguardian.com/wp-content/plugins/elementor/assets/css/widget-icon-list.min.css"><link rel="stylesheet" href="https://punjabguardian.com/wp-content/plugins/elementor-pro/assets/css/widget-theme-elements.min.css">		<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
								<li class="elementor-icon-list-item elementor-repeater-item-5b276ce elementor-inline-item" itemprop="datePublished">
						<a href="https://punjabguardian.com/2022/10/15/">
														<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
										October 15, 2022					</span>
									</a>
				</li>
				<li class="elementor-icon-list-item elementor-repeater-item-62b8d82 elementor-inline-item" itemprop="author">
						<a href="https://punjabguardian.com/author/admin/">
											<span class="elementor-icon-list-icon">
								<svg aria-hidden="true" class="e-font-icon-svg e-far-user-circle"><use xlink:href="#far-user-circle" /></svg>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
										SiteAdmin					</span>
									</a>
				</li>
				<li class="elementor-icon-list-item elementor-repeater-item-fa1d4cb elementor-inline-item" itemprop="about">
										<span class="elementor-icon-list-icon">
								<svg aria-hidden="true" class="e-font-icon-svg e-fas-tags"><use xlink:href="#fas-tags" /></svg>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-terms">
										<span class="elementor-post-info__terms-list">
				<a href="https://punjabguardian.com/category/international/" class="elementor-post-info__terms-list-item">International</a>				</span>
					</span>
								</li>
				</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-11af2b04 elementor-widget elementor-widget-theme-post-featured-image elementor-widget-image" data-id="11af2b04" data-element_type="widget" data-widget_type="theme-post-featured-image.default">
				<div class="elementor-widget-container">
															<img width="679" height="436" src="https://punjabguardian.com/wp-content/uploads/2022/10/There-are-few-obstacles-in-Elon-Musks-‘super-app-plan.JPG" class="attachment-full size-full" alt="There are few obstacles in Elon Musk&#039;s ‘super app’ plan for Twitter" loading="lazy" srcset="https://punjabguardian.com/wp-content/uploads/2022/10/There-are-few-obstacles-in-Elon-Musks-‘super-app-plan.JPG 679w, https://punjabguardian.com/wp-content/uploads/2022/10/There-are-few-obstacles-in-Elon-Musks-‘super-app-plan-593x381.jpg 593w" sizes="(max-width: 679px) 100vw, 679px" />															</div>
				</div>
				<div class="elementor-element elementor-element-a566aaa elementor-widget elementor-widget-theme-post-content" data-id="a566aaa" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			<p> <br />
</p>
<p>San Francisco, October 15</p>
<p>Elon Musk has a penchant for the letter “X”.</p>
<p>He calls his son with the singer Grimes, whose actual name is a collection of letters and symbols, “X”.</p>
<p>He named the company he created to buy Twitter “X Holdings”.</p>
<p>His rocket company is, naturally, SpaceX.</p>
<p>Now he also apparently intends to morph Twitter into an “everything app” he calls X.</p>
<p>For months, the Tesla and SpaceX CEO has expressed interest in creating his own version of China’s WeChat — a “super app” that does video chats, messaging, streaming and payments — for the rest of the world.. At least, that is, once he’s done buying Twitter after months of legal infighting over the $44 billion purchase agreement he signed in April.</p>
<p>There are just a few obstacles. First is that a Musk-owned Twitter wouldn’t be the only global company in pursuit of this goal, and in fact would probably be playing catch-up with its rivals. Next is the question of whether anyone really wants a Twitter-based everything app— or any other super app — to begin with.</p>
<p>Start with the competition and consumer demand. Facebook parent Meta has spent years trying to make its flagship platform a destination for everything online, adding payments, games, shopping and even dating features to its social network. So far, it’s had little success; nearly all of its revenue still comes from advertising.</p>
<p>Google, Snap, TikTok, Uber and others have also tried to jump on the super app bandwagon, expanding their offerings in an effort to become indispensable to people as they go about their day. None have set the world on fire so far, not least because people already have a number of apps at their disposal to handle shopping, communicating and payments.</p>
<p>“Old habits are hard to break, and people in the US are used to using different apps for different activities,” said Jasmine Enberg, principal analyst at Insider Intelligence. Enberg also notes that super apps would likely suck up more personal data at a time when trust in social platforms has deteriorated significantly.</p>
<p>Musk kicked off the latest round of speculation on October 4, the day he reversed his attempts to get out of the deal and announced that he wanted to acquire Twitter after all. “Buying Twitter is an accelerant to creating X, the everything app,” he tweeted without further explanation.</p>
<p>But he’s provided at least a little more detail in the past. During Tesla’s annual shareholder meeting in August, Musk told the crowd at a factory near Austin, Texas, that he thinks he’s “got a good sense of where to point the engineering team with Twitter to make it radically better.”</p>
<p>And he’s dropped some strong hints that handling payments for goods and services would be a key part of the app. Musk said he has a “grander vision” for what X.com, an online bank he started early in his career that eventually became part of PayPal, could have been.</p>
<p>“Obviously that could be started from scratch, but I think Twitter would help accelerate that by three to five years,” Musk said in August. “So it’s kind of something that I thought would be quite useful for a long time. I know what to do.”</p>
<p>But it’s not clear that WeChat’s success in China means the same idea would translate for a US or global audience. WeChat usage in almost universal in China, where most people never had a computer at home and skipped straight to going online by mobile phone.</p>
<p>Operated by tech giant Tencent Holding Ltd., the platform has made itself a one-stop shop for payments and other services and is starting to compete in entertainment. It is also a platform for health code apps the public is required to use prevent the spread of the coronavirus.</p>
<p>China has 1 billion internet users, and nearly all of them go online by mobile phone, according to the government-sanctioned China Internet Network Information Center. Only 33% use desktop computers at all — and mostly in addition to mobile phones. Tencent says WeChat had 1.3 billion users worldwide as of the end of June.</p>
<p>Tencent and its main Chinese competitor, e-commerce giant Alibaba Group, aim to make apps that offer so many services that users can’t easily switch to another app. They’re not the only ones.</p>
<p>WeChat has added video calls and other message features as well as shopping, entertainment and other features. Government agencies use it to send out health, traffic and other announcements. WeChat’s payment function, meanwhile, is so widely used that coffee shops, museums and some other businesses refuse cash and will take payment only through WeChat or the rival Ant app.</p>
<p>There is no comparable app in the US, despite tech companies’ efforts.</p>
<p>It’s worth remembering that Musk’s grand visions don’t always work out the way he appears to expect. Humans are nowhere near colonizing Mars and his promised fleet of robotaxis remains about as far from reality as the metaverse.</p>
<p>Twitter’s user base is also tiny relative to those at its social-platform competitors. While Facebook, Instagram and TikTok all passed the 1 billion mark long ago, Twitter has about 240 million daily users.</p>
<p>“Musk would not only have to overcome the hurdle of convincing consumers to change how they behave online, but also that Twitter is the place to do it,” Enberg said. AP</p>

		</div>
				</div>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-10e58dd7 ignore-toc elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="10e58dd7" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-79bdc3bd" data-id="79bdc3bd" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-21fd6c4b elementor-widget elementor-widget-heading" data-id="21fd6c4b" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Share:</h2>		</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-1c9f30a6" data-id="1c9f30a6" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-e2d64d7 elementor-share-buttons--skin-flat elementor-share-buttons--align-right elementor-share-buttons-mobile--align-center elementor-share-buttons--view-icon-text elementor-share-buttons--shape-square elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="e2d64d7" data-element_type="widget" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
			<link rel="stylesheet" href="https://punjabguardian.com/wp-content/plugins/elementor-pro/assets/css/widget-share-buttons.min.css">		<div class="elementor-grid">
								<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_facebook" tabindex="0" aria-label="Share on facebook">
															<span class="elementor-share-btn__icon">
								<svg class="e-font-icon-svg e-fab-facebook"><use xlink:href="#fab-facebook" /></svg>							</span>
																						<div class="elementor-share-btn__text">
																			<span class="elementor-share-btn__title">
										Facebook									</span>
																	</div>
													</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_twitter" tabindex="0" aria-label="Share on twitter">
															<span class="elementor-share-btn__icon">
								<svg class="e-font-icon-svg e-fab-twitter"><use xlink:href="#fab-twitter" /></svg>							</span>
																						<div class="elementor-share-btn__text">
																			<span class="elementor-share-btn__title">
										Twitter									</span>
																	</div>
													</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_pinterest" tabindex="0" aria-label="Share on pinterest">
															<span class="elementor-share-btn__icon">
								<svg class="e-font-icon-svg e-fab-pinterest"><use xlink:href="#fab-pinterest" /></svg>							</span>
																						<div class="elementor-share-btn__text">
																			<span class="elementor-share-btn__title">
										Pinterest									</span>
																	</div>
													</div>
					</div>
									<div class="elementor-grid-item">
						<div class="elementor-share-btn elementor-share-btn_linkedin" tabindex="0" aria-label="Share on linkedin">
															<span class="elementor-share-btn__icon">
								<svg class="e-font-icon-svg e-fab-linkedin"><use xlink:href="#fab-linkedin" /></svg>							</span>
																						<div class="elementor-share-btn__text">
																			<span class="elementor-share-btn__title">
										LinkedIn									</span>
																	</div>
													</div>
					</div>
						</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<div class="elementor-element elementor-element-58de60d elementor-widget elementor-widget-template" data-id="58de60d" data-element_type="widget" data-widget_type="template.default">
				<div class="elementor-widget-container">
					<div class="elementor-template">
					<div data-elementor-type="page" data-elementor-id="17184" class="elementor elementor-17184">
							<div class="elementor-element elementor-element-d04635a e-container--column e-container" data-id="d04635a" data-element_type="container">				<div class="elementor-element elementor-element-4eac60b elementor-widget elementor-widget-jet-listing-grid" data-id="4eac60b" data-element_type="widget" data-settings="{&quot;columns&quot;:&quot;1&quot;}" data-widget_type="jet-listing-grid.default">
				<div class="elementor-widget-container">
			<div class="jet-listing-grid jet-listing"><div class="jet-listing-grid__items grid-col-desk-1 grid-col-tablet-1 grid-col-mobile-1 jet-listing-grid--17351"  data-nav="{&quot;enabled&quot;:false,&quot;type&quot;:null,&quot;more_el&quot;:null,&quot;query&quot;:[],&quot;widget_settings&quot;:{&quot;lisitng_id&quot;:17351,&quot;posts_num&quot;:1,&quot;columns&quot;:1,&quot;columns_tablet&quot;:1,&quot;columns_mobile&quot;:1,&quot;is_archive_template&quot;:&quot;&quot;,&quot;post_status&quot;:[&quot;publish&quot;],&quot;use_random_posts_num&quot;:&quot;yes&quot;,&quot;max_posts_num&quot;:1,&quot;not_found_message&quot;:&quot;No data was found&quot;,&quot;is_masonry&quot;:false,&quot;equal_columns_height&quot;:&quot;&quot;,&quot;use_load_more&quot;:&quot;&quot;,&quot;load_more_id&quot;:&quot;&quot;,&quot;load_more_type&quot;:&quot;click&quot;,&quot;use_custom_post_types&quot;:&quot;yes&quot;,&quot;custom_post_types&quot;:[&quot;advertisements&quot;],&quot;hide_widget_if&quot;:&quot;empty_query&quot;,&quot;carousel_enabled&quot;:&quot;&quot;,&quot;slides_to_scroll&quot;:&quot;1&quot;,&quot;arrows&quot;:&quot;true&quot;,&quot;arrow_icon&quot;:&quot;fa fa-angle-left&quot;,&quot;dots&quot;:&quot;&quot;,&quot;autoplay&quot;:&quot;true&quot;,&quot;autoplay_speed&quot;:5000,&quot;infinite&quot;:&quot;true&quot;,&quot;center_mode&quot;:&quot;&quot;,&quot;effect&quot;:&quot;slide&quot;,&quot;speed&quot;:500,&quot;inject_alternative_items&quot;:&quot;&quot;,&quot;injection_items&quot;:[],&quot;scroll_slider_enabled&quot;:&quot;&quot;,&quot;scroll_slider_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;custom_query&quot;:false,&quot;custom_query_id&quot;:&quot;&quot;,&quot;_element_id&quot;:&quot;&quot;}}" data-page="1" data-pages="1" data-listing-source="posts"><div class="jet-listing-grid__item jet-listing-dynamic-post-17375" data-post-id="17375" >		<div data-elementor-type="jet-listing-items" data-elementor-id="17351" class="elementor elementor-17351">
							<div class="elementor-element elementor-element-8c160b0 e-container--column e-container" data-id="8c160b0" data-element_type="container">				<div class="elementor-element elementor-element-c591d02 elementor-widget elementor-widget-jet-listing-dynamic-image" data-id="c591d02" data-element_type="widget" data-widget_type="jet-listing-dynamic-image.default">
				<div class="elementor-widget-container">
			<div class="jet-listing jet-listing-dynamic-image"><a href="https://punjabguardian.com/advertise/" class="jet-listing-dynamic-image__link" target="_blank"><img width="1500" height="268" src="https://punjabguardian.com/wp-content/uploads/2022/04/matrimonail-ads.jpg" class="jet-listing-dynamic-image__img attachment-full size-full wp-post-image" alt="matrimonail-ads" loading="lazy" srcset="https://punjabguardian.com/wp-content/uploads/2022/04/matrimonail-ads.jpg 1500w, https://punjabguardian.com/wp-content/uploads/2022/04/matrimonail-ads-678x121.jpg 678w, https://punjabguardian.com/wp-content/uploads/2022/04/matrimonail-ads-768x137.jpg 768w" sizes="(max-width: 1500px) 100vw, 1500px" /></a></div>		</div>
				</div>
		</div>					</div>
		</div></div></div>		</div>
				</div>
		</div>					</div>
				</div>
				</div>
				</div>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-4786fe3 ignore-toc elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="4786fe3" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-e0a91cb" data-id="e0a91cb" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-47bc5134 elementor-widget-divider--view-line_text elementor-widget-divider--element-align-right elementor-widget elementor-widget-divider" data-id="47bc5134" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.7.8 - 02-10-2022 */
.elementor-widget-divider{--divider-border-style:none;--divider-border-width:1px;--divider-color:#2c2c2c;--divider-icon-size:20px;--divider-element-spacing:10px;--divider-pattern-height:24px;--divider-pattern-size:20px;--divider-pattern-url:none;--divider-pattern-repeat:repeat-x}.elementor-widget-divider .elementor-divider{display:-webkit-box;display:-ms-flexbox;display:flex}.elementor-widget-divider .elementor-divider__text{font-size:15px;line-height:1;max-width:95%}.elementor-widget-divider .elementor-divider__element{margin:0 var(--divider-element-spacing);-ms-flex-negative:0;flex-shrink:0}.elementor-widget-divider .elementor-icon{font-size:var(--divider-icon-size)}.elementor-widget-divider .elementor-divider-separator{display:-webkit-box;display:-ms-flexbox;display:flex;margin:0;direction:ltr}.elementor-widget-divider--view-line_icon .elementor-divider-separator,.elementor-widget-divider--view-line_text .elementor-divider-separator{-webkit-box-align:center;-ms-flex-align:center;align-items:center}.elementor-widget-divider--view-line_icon .elementor-divider-separator:after,.elementor-widget-divider--view-line_icon .elementor-divider-separator:before,.elementor-widget-divider--view-line_text .elementor-divider-separator:after,.elementor-widget-divider--view-line_text .elementor-divider-separator:before{display:block;content:"";border-bottom:0;-webkit-box-flex:1;-ms-flex-positive:1;flex-grow:1;border-top:var(--divider-border-width) var(--divider-border-style) var(--divider-color)}.elementor-widget-divider--element-align-left .elementor-divider .elementor-divider-separator>.elementor-divider__svg:first-of-type{-webkit-box-flex:0;-ms-flex-positive:0;flex-grow:0;-ms-flex-negative:100;flex-shrink:100}.elementor-widget-divider--element-align-left .elementor-divider-separator:before{content:none}.elementor-widget-divider--element-align-left .elementor-divider__element{margin-left:0}.elementor-widget-divider--element-align-right .elementor-divider .elementor-divider-separator>.elementor-divider__svg:last-of-type{-webkit-box-flex:0;-ms-flex-positive:0;flex-grow:0;-ms-flex-negative:100;flex-shrink:100}.elementor-widget-divider--element-align-right .elementor-divider-separator:after{content:none}.elementor-widget-divider--element-align-right .elementor-divider__element{margin-right:0}.elementor-widget-divider:not(.elementor-widget-divider--view-line_text):not(.elementor-widget-divider--view-line_icon) .elementor-divider-separator{border-top:var(--divider-border-width) var(--divider-border-style) var(--divider-color)}.elementor-widget-divider--separator-type-pattern{--divider-border-style:none}.elementor-widget-divider--separator-type-pattern.elementor-widget-divider--view-line .elementor-divider-separator,.elementor-widget-divider--separator-type-pattern:not(.elementor-widget-divider--view-line) .elementor-divider-separator:after,.elementor-widget-divider--separator-type-pattern:not(.elementor-widget-divider--view-line) .elementor-divider-separator:before,.elementor-widget-divider--separator-type-pattern:not([class*=elementor-widget-divider--view]) .elementor-divider-separator{width:100%;min-height:var(--divider-pattern-height);-webkit-mask-size:var(--divider-pattern-size) 100%;mask-size:var(--divider-pattern-size) 100%;-webkit-mask-repeat:var(--divider-pattern-repeat);mask-repeat:var(--divider-pattern-repeat);background-color:var(--divider-color);-webkit-mask-image:var(--divider-pattern-url);mask-image:var(--divider-pattern-url)}.elementor-widget-divider--no-spacing{--divider-pattern-size:auto}.elementor-widget-divider--bg-round{--divider-pattern-repeat:round}.rtl .elementor-widget-divider .elementor-divider__text{direction:rtl}.e-container>.elementor-widget-divider{width:var(--container-widget-width,100%);--flex-grow:var(--container-widget-flex-grow,0)}</style>		<div class="elementor-divider">
			<span class="elementor-divider-separator">
							<span class="elementor-divider__text elementor-divider__element">
				On Key				</span>
						</span>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-3679b4cf elementor-widget elementor-widget-heading" data-id="3679b4cf" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Related Posts</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-28f10c73 elementor-grid-3 elementor-grid-tablet-2 elementor-grid-mobile-1 elementor-posts--thumbnail-top elementor-widget elementor-widget-posts" data-id="28f10c73" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;3&quot;,&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:35,&quot;sizes&quot;:[]},&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
			<link rel="stylesheet" href="https://punjabguardian.com/wp-content/plugins/elementor-pro/assets/css/widget-posts.min.css">		<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-26975 post type-post status-publish format-standard has-post-thumbnail hentry category-international">
				<a class="elementor-post__thumbnail__link" href="https://punjabguardian.com/mel-gibson-to-testify-against-harvey-weinstein-in-la-rape-trial-the-tribune-india/" >
			<div class="elementor-post__thumbnail"><img width="659" height="222" src="https://punjabguardian.com/wp-content/uploads/2022/10/Mel-Gibson-to-testify-against-Harvey-Weinstein-in-LA-rape.jpg" class="attachment-full size-full" alt="Mel Gibson to testify against Harvey Weinstein in LA rape trial" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://punjabguardian.com/mel-gibson-to-testify-against-harvey-weinstein-in-la-rape-trial-the-tribune-india/" >
				Mel Gibson to testify against Harvey Weinstein in LA rape trial : The Tribune India			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>Los Angeles, October 15 Actor Mel Gibson can be called to testify against Harvey Weinstein at the producer&#8217;s upcoming Los Angeles rape trial, a judge</p>
		</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-26972 post type-post status-publish format-standard has-post-thumbnail hentry category-international">
				<a class="elementor-post__thumbnail__link" href="https://punjabguardian.com/uk-police-charge-two-women-after-soup-thrown-at-goghs-painting-the-tribune-india/" >
			<div class="elementor-post__thumbnail"><img width="645" height="960" src="https://punjabguardian.com/wp-content/uploads/2022/10/UK-police-charge-two-women-after-soup-thrown-at-Goghs.JPG" class="attachment-full size-full" alt="UK police charge two women after soup thrown at Gogh&#039;s painting" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://punjabguardian.com/uk-police-charge-two-women-after-soup-thrown-at-goghs-painting-the-tribune-india/" >
				UK police charge two women after soup thrown at Gogh&#8217;s painting : The Tribune India			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>London, October 15 Two women have been charged with criminal damage after climate change protesters threw soup over Vincent van Gogh’s painting &#8220;Sunflowers&#8221; at London&#8217;s</p>
		</div>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-26969 post type-post status-publish format-standard has-post-thumbnail hentry category-international">
				<a class="elementor-post__thumbnail__link" href="https://punjabguardian.com/pakistan-200-rotting-corpses-found-on-hospital-roof-in-multan-the-tribune-india/" >
			<div class="elementor-post__thumbnail"><img width="600" height="450" src="https://punjabguardian.com/wp-content/uploads/2022/10/Pakistan-200-rotting-corpses-found-on-hospital-roof-in-Multan.png" class="attachment-full size-full" alt="Pakistan: 200 rotting corpses found on hospital roof in Multan" loading="lazy" /></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://punjabguardian.com/pakistan-200-rotting-corpses-found-on-hospital-roof-in-multan-the-tribune-india/" >
				Pakistan: 200 rotting corpses found on hospital roof in Multan : The Tribune India			</a>
		</h3>
				<div class="elementor-post__excerpt">
			<p>ANI Multan, October 15 At least 200 rotting corpses were found on the roof of a hospital in Pakistan&#8217;s Multan city on Friday. As per</p>
		</div>
				</div>
				</article>
				</div>


		
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
				<div class="elementor-element elementor-element-a973105 elementor-widget elementor-widget-template" data-id="a973105" data-element_type="widget" data-widget_type="template.default">
				<div class="elementor-widget-container">
					<div class="elementor-template">
					<div data-elementor-type="container" data-elementor-id="17202" class="elementor elementor-17202">
							<div class="elementor-element elementor-element-ca8d4d4 e-container--row e-container" data-id="ca8d4d4" data-element_type="container">		<div class="elementor-element elementor-element-ef44044 e-container--column e-container" data-id="ef44044" data-element_type="container">		</div></div>					</div>
				</div>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-a07afc2" data-id="a07afc2" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-d9bc0bd elementor-widget elementor-widget-template" data-id="d9bc0bd" data-element_type="widget" data-widget_type="template.default">
				<div class="elementor-widget-container">
					<div class="elementor-template">
					<div data-elementor-type="container" data-elementor-id="17168" class="elementor elementor-17168">
							<div class="elementor-element elementor-element-cb0b6e7 e-container--column e-container" data-id="cb0b6e7" data-element_type="container">				<div class="elementor-element elementor-element-740791d elementor-search-form--skin-classic elementor-search-form--button-type-icon elementor-search-form--icon-search elementor-widget elementor-widget-search-form" data-id="740791d" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;classic&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://punjabguardian.com" method="get">
									<div class="elementor-search-form__container">
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
													<button class="elementor-search-form__submit" type="submit" title="Search" aria-label="Search">
													<div class="e-font-icon-svg-container"><svg class="fa fa-search e-font-icon-svg e-fas-search"><use xlink:href="#fas-search" /></svg></div>							<span class="elementor-screen-only">Search</span>
											</button>
											</div>
		</form>
				</div>
				</div>
				<div class="elementor-element elementor-element-9cd9d1b elementor-widget elementor-widget-jet-listing-grid" data-id="9cd9d1b" data-element_type="widget" data-settings="{&quot;columns&quot;:&quot;1&quot;}" data-widget_type="jet-listing-grid.default">
				<div class="elementor-widget-container">
			<div class="jet-listing-grid jet-listing"><div class="jet-listing-grid__items grid-col-desk-1 grid-col-tablet-1 grid-col-mobile-1 jet-listing-grid--17351"  data-nav="{&quot;enabled&quot;:false,&quot;type&quot;:null,&quot;more_el&quot;:null,&quot;query&quot;:[],&quot;widget_settings&quot;:{&quot;lisitng_id&quot;:17351,&quot;posts_num&quot;:2,&quot;columns&quot;:1,&quot;columns_tablet&quot;:1,&quot;columns_mobile&quot;:1,&quot;is_archive_template&quot;:&quot;&quot;,&quot;post_status&quot;:[&quot;publish&quot;],&quot;use_random_posts_num&quot;:&quot;yes&quot;,&quot;max_posts_num&quot;:2,&quot;not_found_message&quot;:&quot;No data was found&quot;,&quot;is_masonry&quot;:false,&quot;equal_columns_height&quot;:&quot;&quot;,&quot;use_load_more&quot;:&quot;&quot;,&quot;load_more_id&quot;:&quot;&quot;,&quot;load_more_type&quot;:&quot;click&quot;,&quot;use_custom_post_types&quot;:&quot;yes&quot;,&quot;custom_post_types&quot;:[&quot;advertisements&quot;],&quot;hide_widget_if&quot;:&quot;empty_query&quot;,&quot;carousel_enabled&quot;:&quot;&quot;,&quot;slides_to_scroll&quot;:&quot;1&quot;,&quot;arrows&quot;:&quot;true&quot;,&quot;arrow_icon&quot;:&quot;fa fa-angle-left&quot;,&quot;dots&quot;:&quot;&quot;,&quot;autoplay&quot;:&quot;true&quot;,&quot;autoplay_speed&quot;:5000,&quot;infinite&quot;:&quot;true&quot;,&quot;center_mode&quot;:&quot;&quot;,&quot;effect&quot;:&quot;slide&quot;,&quot;speed&quot;:500,&quot;inject_alternative_items&quot;:&quot;&quot;,&quot;injection_items&quot;:[],&quot;scroll_slider_enabled&quot;:&quot;&quot;,&quot;scroll_slider_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;custom_query&quot;:false,&quot;custom_query_id&quot;:&quot;&quot;,&quot;_element_id&quot;:&quot;&quot;}}" data-page="1" data-pages="1" data-listing-source="posts"><div class="jet-listing-grid__item jet-listing-dynamic-post-17340" data-post-id="17340" >		<div data-elementor-type="jet-listing-items" data-elementor-id="17351" class="elementor elementor-17351">
							<div class="elementor-element elementor-element-8c160b0 e-container--column e-container" data-id="8c160b0" data-element_type="container">				<div class="elementor-element elementor-element-c591d02 elementor-widget elementor-widget-jet-listing-dynamic-image" data-id="c591d02" data-element_type="widget" data-widget_type="jet-listing-dynamic-image.default">
				<div class="elementor-widget-container">
			<div class="jet-listing jet-listing-dynamic-image"><a href="https://www.qualicare.com/" class="jet-listing-dynamic-image__link" target="_blank"><img width="540" height="540" src="https://punjabguardian.com/wp-content/uploads/2022/05/Guardian-Ads-Qualicare.jpg" class="jet-listing-dynamic-image__img attachment-full size-full wp-post-image" alt="Guardian Ads - Qualicare" loading="lazy" srcset="https://punjabguardian.com/wp-content/uploads/2022/05/Guardian-Ads-Qualicare.jpg 540w, https://punjabguardian.com/wp-content/uploads/2022/05/Guardian-Ads-Qualicare-381x381.jpg 381w, https://punjabguardian.com/wp-content/uploads/2022/05/Guardian-Ads-Qualicare-150x150.jpg 150w" sizes="(max-width: 540px) 100vw, 540px" /></a></div>		</div>
				</div>
		</div>					</div>
		</div></div></div>		</div>
				</div>
		<div class="elementor-element elementor-element-96a77b3 e-container--column e-container" data-id="96a77b3" data-element_type="container" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">				<div class="elementor-element elementor-element-2331a11 elementor-widget-divider--view-line_text elementor-widget-divider--element-align-right elementor-widget elementor-widget-divider" data-id="2331a11" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
							<span class="elementor-divider__text elementor-divider__element">
				Select your stuff				</span>
						</span>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-e3118d4 elementor-widget elementor-widget-wp-widget-categories" data-id="e3118d4" data-element_type="widget" data-widget_type="wp-widget-categories.default">
				<div class="elementor-widget-container">
			<h5>Categories</h5>
			<ul>
					<li class="cat-item cat-item-18"><a href="https://punjabguardian.com/category/advertisers/">Advertisers</a> (1)
</li>
	<li class="cat-item cat-item-53"><a href="https://punjabguardian.com/category/ajab-ghazab/">Ajab Ghazab</a> (1)
</li>
	<li class="cat-item cat-item-1"><a href="https://punjabguardian.com/category/blog/">Blog</a> (132)
</li>
	<li class="cat-item cat-item-15"><a href="https://punjabguardian.com/category/bollywood/">Bollywood</a> (322)
</li>
	<li class="cat-item cat-item-86"><a href="https://punjabguardian.com/category/international/canada/">Canada</a> (1)
</li>
	<li class="cat-item cat-item-4"><a href="https://punjabguardian.com/category/e-paper/">E-Paper</a> (862)
</li>
	<li class="cat-item cat-item-5"><a href="https://punjabguardian.com/category/editorial/">Editorial</a> (26)
</li>
	<li class="cat-item cat-item-6"><a href="https://punjabguardian.com/category/entertainment/">Entertainment</a> (19)
</li>
	<li class="cat-item cat-item-7"><a href="https://punjabguardian.com/category/health/">Health</a> (22)
</li>
	<li class="cat-item cat-item-17"><a href="https://punjabguardian.com/category/india/">India</a> (3,199)
</li>
	<li class="cat-item cat-item-8"><a href="https://punjabguardian.com/category/international/">International</a> (818)
</li>
	<li class="cat-item cat-item-19"><a href="https://punjabguardian.com/category/user-content/jokes/">Jokes</a> (4)
</li>
	<li class="cat-item cat-item-10"><a href="https://punjabguardian.com/category/literature/">Literature</a> (3)
</li>
	<li class="cat-item cat-item-52"><a href="https://punjabguardian.com/category/matrimonial/">Matrimonial</a> (100)
</li>
	<li class="cat-item cat-item-22"><a href="https://punjabguardian.com/category/user-content/misc/">Misc</a> (15)
</li>
	<li class="cat-item cat-item-23"><a href="https://punjabguardian.com/category/user-content/poems/">Poems</a> (9)
</li>
	<li class="cat-item cat-item-11"><a href="https://punjabguardian.com/category/religion/">Religion</a> (24)
</li>
	<li class="cat-item cat-item-12"><a href="https://punjabguardian.com/category/sports/">Sports</a> (115)
</li>
	<li class="cat-item cat-item-20"><a href="https://punjabguardian.com/category/user-content/stories/">Stories</a> (24)
</li>
	<li class="cat-item cat-item-21"><a href="https://punjabguardian.com/category/user-content/">User Content</a> (2)
</li>
			</ul>

					</div>
				</div>
		</div>		<div class="elementor-element elementor-element-6de1556 elementor-widget elementor-widget-jet-listing-grid" data-id="6de1556" data-element_type="widget" data-settings="{&quot;columns&quot;:&quot;1&quot;}" data-widget_type="jet-listing-grid.default">
				<div class="elementor-widget-container">
			<div class="jet-listing-grid jet-listing"><div class="jet-listing-grid__items grid-col-desk-1 grid-col-tablet-1 grid-col-mobile-1 jet-listing-grid--17351"  data-nav="{&quot;enabled&quot;:false,&quot;type&quot;:null,&quot;more_el&quot;:null,&quot;query&quot;:[],&quot;widget_settings&quot;:{&quot;lisitng_id&quot;:17351,&quot;posts_num&quot;:2,&quot;columns&quot;:1,&quot;columns_tablet&quot;:1,&quot;columns_mobile&quot;:1,&quot;is_archive_template&quot;:&quot;&quot;,&quot;post_status&quot;:[&quot;publish&quot;],&quot;use_random_posts_num&quot;:&quot;yes&quot;,&quot;max_posts_num&quot;:2,&quot;not_found_message&quot;:&quot;No data was found&quot;,&quot;is_masonry&quot;:false,&quot;equal_columns_height&quot;:&quot;&quot;,&quot;use_load_more&quot;:&quot;&quot;,&quot;load_more_id&quot;:&quot;&quot;,&quot;load_more_type&quot;:&quot;click&quot;,&quot;use_custom_post_types&quot;:&quot;yes&quot;,&quot;custom_post_types&quot;:[&quot;advertisements&quot;],&quot;hide_widget_if&quot;:&quot;empty_query&quot;,&quot;carousel_enabled&quot;:&quot;&quot;,&quot;slides_to_scroll&quot;:&quot;1&quot;,&quot;arrows&quot;:&quot;true&quot;,&quot;arrow_icon&quot;:&quot;fa fa-angle-left&quot;,&quot;dots&quot;:&quot;&quot;,&quot;autoplay&quot;:&quot;true&quot;,&quot;autoplay_speed&quot;:5000,&quot;infinite&quot;:&quot;true&quot;,&quot;center_mode&quot;:&quot;&quot;,&quot;effect&quot;:&quot;slide&quot;,&quot;speed&quot;:500,&quot;inject_alternative_items&quot;:&quot;&quot;,&quot;injection_items&quot;:[],&quot;scroll_slider_enabled&quot;:&quot;&quot;,&quot;scroll_slider_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;,&quot;mobile&quot;],&quot;custom_query&quot;:false,&quot;custom_query_id&quot;:&quot;&quot;,&quot;_element_id&quot;:&quot;&quot;}}" data-page="1" data-pages="1" data-listing-source="posts"><div class="jet-listing-grid__item jet-listing-dynamic-post-17379" data-post-id="17379" >		<div data-elementor-type="jet-listing-items" data-elementor-id="17351" class="elementor elementor-17351">
							<div class="elementor-element elementor-element-8c160b0 e-container--column e-container" data-id="8c160b0" data-element_type="container">				<div class="elementor-element elementor-element-c591d02 elementor-widget elementor-widget-jet-listing-dynamic-image" data-id="c591d02" data-element_type="widget" data-widget_type="jet-listing-dynamic-image.default">
				<div class="elementor-widget-container">
			<div class="jet-listing jet-listing-dynamic-image"><a href="/events/" class="jet-listing-dynamic-image__link" target="_blank"><img width="1080" height="1080" src="https://punjabguardian.com/wp-content/uploads/2022/04/events_1.jpg" class="jet-listing-dynamic-image__img attachment-full size-full wp-post-image" alt="events_1" loading="lazy" srcset="https://punjabguardian.com/wp-content/uploads/2022/04/events_1.jpg 1080w, https://punjabguardian.com/wp-content/uploads/2022/04/events_1-381x381.jpg 381w, https://punjabguardian.com/wp-content/uploads/2022/04/events_1-150x150.jpg 150w, https://punjabguardian.com/wp-content/uploads/2022/04/events_1-768x768.jpg 768w" sizes="(max-width: 1080px) 100vw, 1080px" /></a></div>		</div>
				</div>
		</div>					</div>
		</div><div class="jet-listing-grid__item jet-listing-dynamic-post-17359" data-post-id="17359" >		<div data-elementor-type="jet-listing-items" data-elementor-id="17351" class="elementor elementor-17351">
							<div class="elementor-element elementor-element-8c160b0 e-container--column e-container" data-id="8c160b0" data-element_type="container">				<div class="elementor-element elementor-element-c591d02 elementor-widget elementor-widget-jet-listing-dynamic-image" data-id="c591d02" data-element_type="widget" data-widget_type="jet-listing-dynamic-image.default">
				<div class="elementor-widget-container">
			<div class="jet-listing jet-listing-dynamic-image"><a href="https://webdesignsurreybc.com/" class="jet-listing-dynamic-image__link" target="_blank"><img width="405" height="350" src="https://punjabguardian.com/wp-content/uploads/2022/04/Online-Marketing-Strategies-ad405-350.jpg" class="jet-listing-dynamic-image__img attachment-full size-full wp-post-image" alt="Online-Marketing-Strategies-ad405-350" loading="lazy" /></a></div>		</div>
				</div>
		</div>					</div>
		</div></div></div>		</div>
				</div>
		<div class="elementor-element elementor-element-052e8d4 e-container--column e-container" data-id="052e8d4" data-element_type="container" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">				<div class="elementor-element elementor-element-e692957 elementor-widget-divider--view-line_text elementor-widget-divider--element-align-right elementor-widget elementor-widget-divider" data-id="e692957" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
							<span class="elementor-divider__text elementor-divider__element">
				Get The Latest Updates				</span>
						</span>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-5cc93f8 ignore-toc elementor-widget elementor-widget-heading" data-id="5cc93f8" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Subscribe To Our Weekly Newsletter
</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-9908855 elementor-widget elementor-widget-text-editor" data-id="9908855" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
			<style>/*! elementor - v3.7.8 - 02-10-2022 */
.elementor-widget-text-editor.elementor-drop-cap-view-stacked .elementor-drop-cap{background-color:#818a91;color:#fff}.elementor-widget-text-editor.elementor-drop-cap-view-framed .elementor-drop-cap{color:#818a91;border:3px solid;background-color:transparent}.elementor-widget-text-editor:not(.elementor-drop-cap-view-default) .elementor-drop-cap{margin-top:8px}.elementor-widget-text-editor:not(.elementor-drop-cap-view-default) .elementor-drop-cap-letter{width:1em;height:1em}.elementor-widget-text-editor .elementor-drop-cap{float:left;text-align:center;line-height:1;font-size:50px}.elementor-widget-text-editor .elementor-drop-cap-letter{display:inline-block}</style>				No spam, notifications only about new products, updates.						</div>
				</div>
				<div class="elementor-element elementor-element-266a007 elementor-button-align-stretch elementor-widget elementor-widget-form" data-id="266a007" data-element_type="widget" data-settings="{&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;button_width&quot;:&quot;100&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default">
				<div class="elementor-widget-container">
			<style>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</style>		<form class="elementor-form" method="post" name="New Form">
			<input type="hidden" name="post_id" value="17168"/>
			<input type="hidden" name="form_id" value="266a007"/>
			<input type="hidden" name="referer_title" value="There are few obstacles in Elon Musk&#039;s ‘super app’ plan for Twitter : The Tribune India - Punjab Guardian" />

							<input type="hidden" name="queried_id" value="26978"/>
			
			<div class="elementor-form-fields-wrapper elementor-labels-">
								<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-100 elementor-field-required">
												<label for="form-field-email" class="elementor-field-label elementor-screen-only">
								Email Address							</label>
														<input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Email Address" required="required" aria-required="true">
											</div>
								<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-100 e-form__buttons">
					<button type="submit" class="elementor-button elementor-size-sm">
						<span >
															<span class=" elementor-button-icon">
																										</span>
																						<span class="elementor-button-text">subscribe</span>
													</span>
					</button>
				</div>
			</div>
		</form>
				</div>
				</div>
		</div></div>					</div>
				</div>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
		<div class="elementor-element elementor-element-e2b8092 e-container--column e-container" data-id="e2b8092" data-element_type="container">				<div class="elementor-element elementor-element-ecca014 elementor-widget elementor-widget-post-navigation" data-id="ecca014" data-element_type="widget" data-widget_type="post-navigation.default">
				<div class="elementor-widget-container">
					<div class="elementor-post-navigation">
			<div class="elementor-post-navigation__prev elementor-post-navigation__link">
				<a href="https://punjabguardian.com/mel-gibson-to-testify-against-harvey-weinstein-in-la-rape-trial-the-tribune-india/" rel="prev"><span class="post-navigation__arrow-wrapper post-navigation__arrow-prev"><i class="fa fa-angle-left" aria-hidden="true"></i><span class="elementor-screen-only">Prev</span></span><span class="elementor-post-navigation__link__prev"><span class="post-navigation__prev--label">Previous</span><span class="post-navigation__prev--title">Mel Gibson to testify against Harvey Weinstein in LA rape trial : The Tribune India</span></span></a>			</div>
						<div class="elementor-post-navigation__next elementor-post-navigation__link">
							</div>
		</div>
				</div>
				</div>
		</div>				</div>
				<div data-elementor-type="footer" data-elementor-id="17076" class="elementor elementor-17076 elementor-location-footer">
								<footer class="elementor-section elementor-top-section elementor-element elementor-element-5f2eb399 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="5f2eb399" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-302f5dff" data-id="302f5dff" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-d8a3768 elementor-widget elementor-widget-heading" data-id="d8a3768" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">Advertise with us</h4>		</div>
				</div>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-3d71db72 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="3d71db72" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-72ed2b34" data-id="72ed2b34" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-d86ace2 elementor-align-left elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="d86ace2" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="/advertise/">

												<span class="elementor-icon-list-icon">
							<svg aria-hidden="true" class="e-font-icon-svg e-fab-adversal"><use xlink:href="#fab-adversal" /></svg>						</span>
										<span class="elementor-icon-list-text">Advertise</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://punjabguardian.com/asp-products/payment-to-punjab-guardian-accounts/">

												<span class="elementor-icon-list-icon">
							<svg aria-hidden="true" class="e-font-icon-svg e-fab-cc-stripe"><use xlink:href="#fab-cc-stripe" /></svg>						</span>
										<span class="elementor-icon-list-text">Pay online</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://www.paypal.me/ThePunjabGuardian">

												<span class="elementor-icon-list-icon">
							<svg aria-hidden="true" class="e-font-icon-svg e-fab-paypal"><use xlink:href="#fab-paypal" /></svg>						</span>
										<span class="elementor-icon-list-text">Pay via Paypal</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-27ea399" data-id="27ea399" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-891f195 elementor-widget elementor-widget-heading" data-id="891f195" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">Links</h4>		</div>
				</div>
				<section class="elementor-section elementor-inner-section elementor-element elementor-element-e124089 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="e124089" data-element_type="section">
						<div class="elementor-container elementor-column-gap-no">
					<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-7cfdb82" data-id="7cfdb82" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-e2177af elementor-align-left elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="e2177af" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="/about/">

												<span class="elementor-icon-list-icon">
							<svg aria-hidden="true" class="e-font-icon-svg e-fas-caret-right"><use xlink:href="#fas-caret-right" /></svg>						</span>
										<span class="elementor-icon-list-text">About</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="/contact-us/">

												<span class="elementor-icon-list-icon">
							<svg aria-hidden="true" class="e-font-icon-svg e-fas-caret-right"><use xlink:href="#fas-caret-right" /></svg>						</span>
										<span class="elementor-icon-list-text">Contact</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="/punjabi-to-unicode-conversion/">

												<span class="elementor-icon-list-icon">
							<svg aria-hidden="true" class="e-font-icon-svg e-fas-caret-right"><use xlink:href="#fas-caret-right" /></svg>						</span>
										<span class="elementor-icon-list-text">Language Converter</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://nrijodi.com/" target="_blank">

												<span class="elementor-icon-list-icon">
							<svg aria-hidden="true" class="e-font-icon-svg e-fas-caret-right"><use xlink:href="#fas-caret-right" /></svg>						</span>
										<span class="elementor-icon-list-text">NRIJodi.com</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
					</div>
		</div>
							</div>
		</section>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-f3fb15c" data-id="f3fb15c" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-11bbd5d1 elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="11bbd5d1" data-element_type="widget" data-widget_type="theme-site-logo.default">
				<div class="elementor-widget-container">
																<a href="https://punjabguardian.com">
							<img width="300" height="58" src="https://punjabguardian.com/wp-content/uploads/2016/04/guardian-logo_300.jpg" class="attachment-full size-full" alt="" loading="lazy" />								</a>
															</div>
				</div>
				<div class="elementor-element elementor-element-3bd01e32 elementor-align-left elementor-icon-list--layout-traditional elementor-list-item-link-full_width elementor-widget elementor-widget-icon-list" data-id="3bd01e32" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="/about/">

												<span class="elementor-icon-list-icon">
							<svg aria-hidden="true" class="e-font-icon-svg e-fas-map-marker-alt"><use xlink:href="#fas-map-marker-alt" /></svg>						</span>
										<span class="elementor-icon-list-text">#202 12677 80 Ave, Surrey, BC V3W 3A6</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="tel:+16045905200" target="_blank">

												<span class="elementor-icon-list-icon">
							<svg aria-hidden="true" class="e-font-icon-svg e-fas-phone-alt"><use xlink:href="#fas-phone-alt" /></svg>						</span>
										<span class="elementor-icon-list-text">+1 (604) 590-5200</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-5440e3d6 elementor-shape-square elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="5440e3d6" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
			<style>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</style>		<div class="elementor-social-icons-wrapper elementor-grid">
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-repeater-item-3d4d16f" target="_blank">
						<span class="elementor-screen-only">Facebook-f</span>
						<svg class="e-font-icon-svg e-fab-facebook-f"><use xlink:href="#fab-facebook-f" /></svg>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-12db40b" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<svg class="e-font-icon-svg e-fab-twitter"><use xlink:href="#fab-twitter" /></svg>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-google-plus-g elementor-repeater-item-0992f96" target="_blank">
						<span class="elementor-screen-only">Google-plus-g</span>
						<svg class="e-font-icon-svg e-fab-google-plus-g"><use xlink:href="#fab-google-plus-g" /></svg>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-b9433ea" target="_blank">
						<span class="elementor-screen-only">Instagram</span>
						<svg class="e-font-icon-svg e-fab-instagram"><use xlink:href="#fab-instagram" /></svg>					</a>
				</span>
					</div>
				</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-452c57f4" data-id="452c57f4" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-3125ec5f elementor-widget elementor-widget-heading" data-id="3125ec5f" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">Newsletter</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-550d7c46 elementor-button-align-stretch elementor-widget elementor-widget-form" data-id="550d7c46" data-element_type="widget" data-settings="{&quot;step_next_label&quot;:&quot;Next&quot;,&quot;step_previous_label&quot;:&quot;Previous&quot;,&quot;button_width&quot;:&quot;100&quot;,&quot;step_type&quot;:&quot;number_text&quot;,&quot;step_icon_shape&quot;:&quot;circle&quot;}" data-widget_type="form.default">
				<div class="elementor-widget-container">
					<form class="elementor-form" method="post" name="New Form">
			<input type="hidden" name="post_id" value="17076"/>
			<input type="hidden" name="form_id" value="550d7c46"/>
			<input type="hidden" name="referer_title" value="There are few obstacles in Elon Musk&#039;s ‘super app’ plan for Twitter : The Tribune India - Punjab Guardian" />

							<input type="hidden" name="queried_id" value="26978"/>
			
			<div class="elementor-form-fields-wrapper elementor-labels-">
								<div class="elementor-field-type-text elementor-field-group elementor-column elementor-field-group-name elementor-col-100">
												<label for="form-field-name" class="elementor-field-label elementor-screen-only">
								Name							</label>
														<input size="1" type="text" name="form_fields[name]" id="form-field-name" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Your Name">
											</div>
								<div class="elementor-field-type-email elementor-field-group elementor-column elementor-field-group-email elementor-col-100 elementor-field-required">
												<label for="form-field-email" class="elementor-field-label elementor-screen-only">
								Email							</label>
														<input size="1" type="email" name="form_fields[email]" id="form-field-email" class="elementor-field elementor-size-sm  elementor-field-textual" placeholder="Your Email" required="required" aria-required="true">
											</div>
								<div class="elementor-field-type-recaptcha_v3 elementor-field-group elementor-column elementor-field-group-field_87df5f5 elementor-col-100 recaptcha_v3-bottomright">
					<div class="elementor-field" id="form-field-field_87df5f5"><div class="elementor-g-recaptcha" data-sitekey="6Lef1MMZAAAAAKvsM32HOTRu90B2gAcX510p7vF1" data-type="v3" data-action="Form" data-badge="bottomright" data-size="invisible"></div></div>				</div>
								<div class="elementor-field-group elementor-column elementor-field-type-submit elementor-col-100 e-form__buttons">
					<button type="submit" class="elementor-button elementor-size-sm">
						<span >
															<span class=" elementor-button-icon">
																										</span>
																						<span class="elementor-button-text">Subscribe</span>
													</span>
					</button>
				</div>
			</div>
		</form>
				</div>
				</div>
					</div>
		</div>
							</div>
		</footer>
				<section class="elementor-section elementor-top-section elementor-element elementor-element-5797ca06 elementor-section-height-min-height elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-items-middle" data-id="5797ca06" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-41b9b048" data-id="41b9b048" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-76361b26 elementor-widget elementor-widget-heading" data-id="76361b26" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<p class="elementor-heading-title elementor-size-default">© 2022 All rights reserved | Punjab Guardian Weekly Newspaper</p>		</div>
				</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-41e132b4" data-id="41e132b4" data-element_type="column">
			<div class="elementor-widget-wrap elementor-element-populated">
								<div class="elementor-element elementor-element-1ddaf90d elementor-widget elementor-widget-heading" data-id="1ddaf90d" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<p class="elementor-heading-title elementor-size-default">Design and Managed By <a href="https://seoteam.ca/" target="_blank">SEOTeam.ca</a></p>		</div>
				</div>
					</div>
		</div>
							</div>
		</section>
						</div>
		
					<script type="text/x-template" id="mobile-menu-item-template"><li
	:id="'jet-mobile-menu-item-'+itemDataObject.itemId"
	:class="itemClasses"
>
	<div
		class="jet-mobile-menu__item-inner"
		tabindex="1"
		:aria-label="itemDataObject.name"
		v-on:click="itemSubHandler"
		v-on:keyup.enter="itemSubHandler"
	>
		<a
			:class="itemLinkClasses"
			:href="itemDataObject.url"
			:rel="itemDataObject.xfn"
			:title="itemDataObject.attrTitle"
			:target="itemDataObject.target"
		>
			<div class="jet-menu-item-wrapper">
				<div
					class="jet-menu-icon"
					v-if="isIconVisible"
					v-html="itemIconHtml"
				></div>
				<div class="jet-menu-name">
					<span
						class="jet-menu-label"
						v-html="itemDataObject.name"
					></span>
					<small
						class="jet-menu-desc"
						v-if="isDescVisible"
						v-html="itemDataObject.description"
					></small>
				</div>
				<div
					class="jet-menu-badge"
					v-if="isBadgeVisible"
				>
					<div class="jet-menu-badge__inner" v-html="itemDataObject.badgeContent"></div>
				</div>
			</div>
		</a>
		<span
			class="jet-dropdown-arrow"
			v-if="isSub && !templateLoadStatus"
			v-html="dropdownIconHtml"
			v-on:click="markerSubHandler"
		>
		</span>
		<div
			class="jet-mobile-menu__template-loader"
			v-if="templateLoadStatus"
		>
			<svg xmlns:svg="http://www.w3.org/2000/svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.0" width="24px" height="25px" viewBox="0 0 128 128" xml:space="preserve">
				<g>
					<linearGradient id="linear-gradient">
						<stop offset="0%" :stop-color="loaderColor" stop-opacity="0"/>
						<stop offset="100%" :stop-color="loaderColor" stop-opacity="1"/>
					</linearGradient>
				<path d="M63.85 0A63.85 63.85 0 1 1 0 63.85 63.85 63.85 0 0 1 63.85 0zm.65 19.5a44 44 0 1 1-44 44 44 44 0 0 1 44-44z" fill="url(#linear-gradient)" fill-rule="evenodd"/>
				<animateTransform attributeName="transform" type="rotate" from="0 64 64" to="360 64 64" dur="1080ms" repeatCount="indefinite"></animateTransform>
				</g>
			</svg>
		</div>
	</div>

	<transition name="menu-container-expand-animation">
		<mobile-menu-list
			v-if="isDropdownLayout && subDropdownVisible"
			:depth="depth+1"
			:children-object="itemDataObject.children"
		></mobile-menu-list>
	</transition>

</li>
					</script>					<script type="text/x-template" id="mobile-menu-list-template"><div
	class="jet-mobile-menu__list"
	role="navigation"
>
	<ul class="jet-mobile-menu__items">
		<mobile-menu-item
			v-for="(item, index) in childrenObject"
			:key="item.id"
			:item-data-object="item"
			:depth="depth"
		></mobile-menu-item>
	</ul>
</div>
					</script>					<script type="text/x-template" id="mobile-menu-template"><div
	:class="instanceClass"
	v-on:keyup.esc="escapeKeyHandler"
>
	<div
		class="jet-mobile-menu__toggle"
		ref="toggle"
		tabindex="1"
		aria-label="Open/Close Menu"
		v-on:click="menuToggle"
		v-on:keyup.enter="menuToggle"
	>
		<div
			class="jet-mobile-menu__template-loader"
			v-if="toggleLoaderVisible"
		>
			<svg xmlns:svg="http://www.w3.org/2000/svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.0" width="24px" height="25px" viewBox="0 0 128 128" xml:space="preserve">
				<g>
					<linearGradient id="linear-gradient">
						<stop offset="0%" :stop-color="loaderColor" stop-opacity="0"/>
						<stop offset="100%" :stop-color="loaderColor" stop-opacity="1"/>
					</linearGradient>
				<path d="M63.85 0A63.85 63.85 0 1 1 0 63.85 63.85 63.85 0 0 1 63.85 0zm.65 19.5a44 44 0 1 1-44 44 44 44 0 0 1 44-44z" fill="url(#linear-gradient)" fill-rule="evenodd"/>
				<animateTransform attributeName="transform" type="rotate" from="0 64 64" to="360 64 64" dur="1080ms" repeatCount="indefinite"></animateTransform>
				</g>
			</svg>
		</div>

		<div
			class="jet-mobile-menu__toggle-icon"
			v-if="!menuOpen && !toggleLoaderVisible"
			v-html="toggleClosedIcon"
		></div>
		<div
			class="jet-mobile-menu__toggle-icon"
			v-if="menuOpen && !toggleLoaderVisible"
			v-html="toggleOpenedIcon"
		></div>
		<span
			class="jet-mobile-menu__toggle-text"
			v-if="toggleText"
			v-html="toggleText"
		></span>

	</div>

	<transition name="cover-animation">
		<div
			class="jet-mobile-menu-cover"
			v-if="menuContainerVisible && coverVisible"
			v-on:click="closeMenu"
		></div>
	</transition>

	<transition :name="showAnimation">
		<div
			class="jet-mobile-menu__container"
			v-if="menuContainerVisible"
		>
			<div
				class="jet-mobile-menu__container-inner"
			>
				<div
					class="jet-mobile-menu__header-template"
					v-if="headerTemplateVisible"
				>
					<div
						class="jet-mobile-menu__header-template-content"
						ref="header-template-content"
						v-html="headerContent"
					></div>
				</div>

				<div
					class="jet-mobile-menu__controls"
				>
					<div
						class="jet-mobile-menu__breadcrumbs"
						v-if="isBreadcrumbs"
					>
						<div
							class="jet-mobile-menu__breadcrumb"
							v-for="(item, index) in breadcrumbsPathData"
							:key="index"
						>
							<div
								class="breadcrumb-label"
								v-on:click="breadcrumbHandle(index+1)"
								v-html="item"
							></div>
							<div
								class="breadcrumb-divider"
								v-html="breadcrumbIcon"
								v-if="(breadcrumbIcon && index !== breadcrumbsPathData.length-1)"
							></div>
						</div>
					</div>
					<div
						class="jet-mobile-menu__back"
						ref="back"
						tabindex="1"
						aria-label="Close Menu"
						v-if="!isBack && isClose"
						v-html="closeIcon"
						v-on:click="menuToggle"
						v-on:keyup.enter="menuToggle"
					></div>
					<div
						class="jet-mobile-menu__back"
						ref="back"
						tabindex="1"
						aria-label="Back to Prev Items"
						v-if="isBack"
						v-html="backIcon"
						v-on:click="goBack"
						v-on:keyup.enter="goBack"
					></div>
				</div>

				<div
					class="jet-mobile-menu__before-template"
					v-if="beforeTemplateVisible"
				>
					<div
						class="jet-mobile-menu__before-template-content"
						ref="before-template-content"
						v-html="beforeContent"
					></div>
				</div>

				<div
					class="jet-mobile-menu__body"
				>
					<transition :name="animation">
						<mobile-menu-list
							v-if="!templateVisible"
							:key="depth"
							:depth="depth"
							:children-object="itemsList"
						></mobile-menu-list>
						<div
							class="jet-mobile-menu__template"
							ref="template-content"
							v-if="templateVisible"
						>
							<div
								class="jet-mobile-menu__template-content"
								v-html="itemTemplateContent"
							></div>
						</div>
					</transition>
				</div>

				<div
					class="jet-mobile-menu__after-template"
					v-if="afterTemplateVisible"
				>
					<div
						class="jet-mobile-menu__after-template-content"
						ref="after-template-content"
						v-html="afterContent"
					></div>
				</div>

			</div>
		</div>
	</transition>
</div>
					</script><svg xmlns="http://www.w3.org/2000/svg" id="e-font-icon-svg-symbols" style="display: none;"><symbol id="eicon-menu-bar" viewBox="0 0 1000 1000"><path d="M104 333H896C929 333 958 304 958 271S929 208 896 208H104C71 208 42 237 42 271S71 333 104 333ZM104 583H896C929 583 958 554 958 521S929 458 896 458H104C71 458 42 487 42 521S71 583 104 583ZM104 833H896C929 833 958 804 958 771S929 708 896 708H104C71 708 42 737 42 771S71 833 104 833Z"></path></symbol><symbol id="eicon-close" viewBox="0 0 1000 1000"><path d="M742 167L500 408 258 167C246 154 233 150 217 150 196 150 179 158 167 167 154 179 150 196 150 212 150 229 154 242 171 254L408 500 167 742C138 771 138 800 167 829 196 858 225 858 254 829L496 587 738 829C750 842 767 846 783 846 800 846 817 842 829 829 842 817 846 804 846 783 846 767 842 750 829 737L588 500 833 258C863 229 863 200 833 171 804 137 775 137 742 167Z"></path></symbol><symbol id="fas-caret-down" viewBox="0 0 320 512"><path d="M31.3 192h257.3c17.8 0 26.7 21.5 14.1 34.1L174.1 354.8c-7.8 7.8-20.5 7.8-28.3 0L17.2 226.1C4.6 213.5 13.5 192 31.3 192z"></path></symbol><symbol id="far-user-circle" viewBox="0 0 496 512"><path d="M248 104c-53 0-96 43-96 96s43 96 96 96 96-43 96-96-43-96-96-96zm0 144c-26.5 0-48-21.5-48-48s21.5-48 48-48 48 21.5 48 48-21.5 48-48 48zm0-240C111 8 0 119 0 256s111 248 248 248 248-111 248-248S385 8 248 8zm0 448c-49.7 0-95.1-18.3-130.1-48.4 14.9-23 40.4-38.6 69.6-39.5 20.8 6.4 40.6 9.6 60.5 9.6s39.7-3.1 60.5-9.6c29.2 1 54.7 16.5 69.6 39.5-35 30.1-80.4 48.4-130.1 48.4zm162.7-84.1c-24.4-31.4-62.1-51.9-105.1-51.9-10.2 0-26 9.6-57.6 9.6-31.5 0-47.4-9.6-57.6-9.6-42.9 0-80.6 20.5-105.1 51.9C61.9 339.2 48 299.2 48 256c0-110.3 89.7-200 200-200s200 89.7 200 200c0 43.2-13.9 83.2-37.3 115.9z"></path></symbol><symbol id="fas-tags" viewBox="0 0 640 512"><path d="M497.941 225.941L286.059 14.059A48 48 0 0 0 252.118 0H48C21.49 0 0 21.49 0 48v204.118a48 48 0 0 0 14.059 33.941l211.882 211.882c18.744 18.745 49.136 18.746 67.882 0l204.118-204.118c18.745-18.745 18.745-49.137 0-67.882zM112 160c-26.51 0-48-21.49-48-48s21.49-48 48-48 48 21.49 48 48-21.49 48-48 48zm513.941 133.823L421.823 497.941c-18.745 18.745-49.137 18.745-67.882 0l-.36-.36L527.64 323.522c16.999-16.999 26.36-39.6 26.36-63.64s-9.362-46.641-26.36-63.64L331.397 0h48.721a48 48 0 0 1 33.941 14.059l211.882 211.882c18.745 18.745 18.745 49.137 0 67.882z"></path></symbol><symbol id="fab-facebook" viewBox="0 0 512 512"><path d="M504 256C504 119 393 8 256 8S8 119 8 256c0 123.78 90.69 226.38 209.25 245V327.69h-63V256h63v-54.64c0-62.15 37-96.48 93.67-96.48 27.14 0 55.52 4.84 55.52 4.84v61h-31.28c-30.8 0-40.41 19.12-40.41 38.73V256h68.78l-11 71.69h-57.78V501C413.31 482.38 504 379.78 504 256z"></path></symbol><symbol id="fab-twitter" viewBox="0 0 512 512"><path d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></symbol><symbol id="fab-pinterest" viewBox="0 0 496 512"><path d="M496 256c0 137-111 248-248 248-25.6 0-50.2-3.9-73.4-11.1 10.1-16.5 25.2-43.5 30.8-65 3-11.6 15.4-59 15.4-59 8.1 15.4 31.7 28.5 56.8 28.5 74.8 0 128.7-68.8 128.7-154.3 0-81.9-66.9-143.2-152.9-143.2-107 0-163.9 71.8-163.9 150.1 0 36.4 19.4 81.7 50.3 96.1 4.7 2.2 7.2 1.2 8.3-3.3.8-3.4 5-20.3 6.9-28.1.6-2.5.3-4.7-1.7-7.1-10.1-12.5-18.3-35.3-18.3-56.6 0-54.7 41.4-107.6 112-107.6 60.9 0 103.6 41.5 103.6 100.9 0 67.1-33.9 113.6-78 113.6-24.3 0-42.6-20.1-36.7-44.8 7-29.5 20.5-61.3 20.5-82.6 0-19-10.2-34.9-31.4-34.9-24.9 0-44.9 25.7-44.9 60.2 0 22 7.4 36.8 7.4 36.8s-24.5 103.8-29 123.2c-5 21.4-3 51.6-.9 71.2C65.4 450.9 0 361.1 0 256 0 119 111 8 248 8s248 111 248 248z"></path></symbol><symbol id="fab-linkedin" viewBox="0 0 448 512"><path d="M416 32H31.9C14.3 32 0 46.5 0 64.3v383.4C0 465.5 14.3 480 31.9 480H416c17.6 0 32-14.5 32-32.3V64.3c0-17.8-14.4-32.3-32-32.3zM135.4 416H69V202.2h66.5V416zm-33.2-243c-21.3 0-38.5-17.3-38.5-38.5S80.9 96 102.2 96c21.2 0 38.5 17.3 38.5 38.5 0 21.3-17.2 38.5-38.5 38.5zm282.1 243h-66.4V312c0-24.8-.5-56.7-34.5-56.7-34.6 0-39.9 27-39.9 54.9V416h-66.4V202.2h63.7v29.2h.9c8.9-16.8 30.6-34.5 62.9-34.5 67.2 0 79.7 44.3 79.7 101.9V416z"></path></symbol><symbol id="fas-search" viewBox="0 0 512 512"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"></path></symbol><symbol id="fab-adversal" viewBox="0 0 512 512"><path d="M482.1 32H28.7C5.8 32 0 37.9 0 60.9v390.2C0 474.4 5.8 480 28.7 480h453.4c24.4 0 29.9-5.2 29.9-29.7V62.2c0-24.6-5.4-30.2-29.9-30.2zM178.4 220.3c-27.5-20.2-72.1-8.7-84.2 23.4-4.3 11.1-9.3 9.5-17.5 8.3-9.7-1.5-17.2-3.2-22.5-5.5-28.8-11.4 8.6-55.3 24.9-64.3 41.1-21.4 83.4-22.2 125.3-4.8 40.9 16.8 34.5 59.2 34.5 128.5 2.7 25.8-4.3 58.3 9.3 88.8 1.9 4.4.4 7.9-2.7 10.7-8.4 6.7-39.3 2.2-46.6-7.4-1.9-2.2-1.8-3.6-3.9-6.2-3.6-3.9-7.3-2.2-11.9 1-57.4 36.4-140.3 21.4-147-43.3-3.1-29.3 12.4-57.1 39.6-71 38.2-19.5 112.2-11.8 114-30.9 1.1-10.2-1.9-20.1-11.3-27.3zm286.7 222c0 15.1-11.1 9.9-17.8 9.9H52.4c-7.4 0-18.2 4.8-17.8-10.7.4-13.9 10.5-9.1 17.1-9.1 132.3-.4 264.5-.4 396.8 0 6.8 0 16.6-4.4 16.6 9.9zm3.8-340.5v291c0 5.7-.7 13.9-8.1 13.9-12.4-.4-27.5 7.1-36.1-5.6-5.8-8.7-7.8-4-12.4-1.2-53.4 29.7-128.1 7.1-144.4-85.2-6.1-33.4-.7-67.1 15.7-100 11.8-23.9 56.9-76.1 136.1-30.5v-71c0-26.2-.1-26.2 26-26.2 3.1 0 6.6.4 9.7 0 10.1-.8 13.6 4.4 13.6 14.3-.1.2-.1.3-.1.5zm-51.5 232.3c-19.5 47.6-72.9 43.3-90 5.2-15.1-33.3-15.5-68.2.4-101.5 16.3-34.1 59.7-35.7 81.5-4.8 20.6 28.8 14.9 84.6 8.1 101.1zm-294.8 35.3c-7.5-1.3-33-3.3-33.7-27.8-.4-13.9 7.8-23 19.8-25.8 24.4-5.9 49.3-9.9 73.7-14.7 8.9-2 7.4 4.4 7.8 9.5 1.4 33-26.1 59.2-67.6 58.8z"></path></symbol><symbol id="fab-cc-stripe" viewBox="0 0 576 512"><path d="M492.4 220.8c-8.9 0-18.7 6.7-18.7 22.7h36.7c0-16-9.3-22.7-18-22.7zM375 223.4c-8.2 0-13.3 2.9-17 7l.2 52.8c3.5 3.7 8.5 6.7 16.8 6.7 13.1 0 21.9-14.3 21.9-33.4 0-18.6-9-33.2-21.9-33.1zM528 32H48C21.5 32 0 53.5 0 80v352c0 26.5 21.5 48 48 48h480c26.5 0 48-21.5 48-48V80c0-26.5-21.5-48-48-48zM122.2 281.1c0 25.6-20.3 40.1-49.9 40.3-12.2 0-25.6-2.4-38.8-8.1v-33.9c12 6.4 27.1 11.3 38.9 11.3 7.9 0 13.6-2.1 13.6-8.7 0-17-54-10.6-54-49.9 0-25.2 19.2-40.2 48-40.2 11.8 0 23.5 1.8 35.3 6.5v33.4c-10.8-5.8-24.5-9.1-35.3-9.1-7.5 0-12.1 2.2-12.1 7.7 0 16 54.3 8.4 54.3 50.7zm68.8-56.6h-27V275c0 20.9 22.5 14.4 27 12.6v28.9c-4.7 2.6-13.3 4.7-24.9 4.7-21.1 0-36.9-15.5-36.9-36.5l.2-113.9 34.7-7.4v30.8H191zm74 2.4c-4.5-1.5-18.7-3.6-27.1 7.4v84.4h-35.5V194.2h30.7l2.2 10.5c8.3-15.3 24.9-12.2 29.6-10.5h.1zm44.1 91.8h-35.7V194.2h35.7zm0-142.9l-35.7 7.6v-28.9l35.7-7.6zm74.1 145.5c-12.4 0-20-5.3-25.1-9l-.1 40.2-35.5 7.5V194.2h31.3l1.8 8.8c4.9-4.5 13.9-11.1 27.8-11.1 24.9 0 48.4 22.5 48.4 63.8 0 45.1-23.2 65.5-48.6 65.6zm160.4-51.5h-69.5c1.6 16.6 13.8 21.5 27.6 21.5 14.1 0 25.2-3 34.9-7.9V312c-9.7 5.3-22.4 9.2-39.4 9.2-34.6 0-58.8-21.7-58.8-64.5 0-36.2 20.5-64.9 54.3-64.9 33.7 0 51.3 28.7 51.3 65.1 0 3.5-.3 10.9-.4 12.9z"></path></symbol><symbol id="fab-paypal" viewBox="0 0 384 512"><path d="M111.4 295.9c-3.5 19.2-17.4 108.7-21.5 134-.3 1.8-1 2.5-3 2.5H12.3c-7.6 0-13.1-6.6-12.1-13.9L58.8 46.6c1.5-9.6 10.1-16.9 20-16.9 152.3 0 165.1-3.7 204 11.4 60.1 23.3 65.6 79.5 44 140.3-21.5 62.6-72.5 89.5-140.1 90.3-43.4.7-69.5-7-75.3 24.2zM357.1 152c-1.8-1.3-2.5-1.8-3 1.3-2 11.4-5.1 22.5-8.8 33.6-39.9 113.8-150.5 103.9-204.5 103.9-6.1 0-10.1 3.3-10.9 9.4-22.6 140.4-27.1 169.7-27.1 169.7-1 7.1 3.5 12.9 10.6 12.9h63.5c8.6 0 15.7-6.3 17.4-14.9.7-5.4-1.1 6.1 14.4-91.3 4.6-22 14.3-19.7 29.3-19.7 71 0 126.4-28.8 142.9-112.3 6.5-34.8 4.6-71.4-23.8-92.6z"></path></symbol><symbol id="fas-caret-right" viewBox="0 0 192 512"><path d="M0 384.662V127.338c0-17.818 21.543-26.741 34.142-14.142l128.662 128.662c7.81 7.81 7.81 20.474 0 28.284L34.142 398.804C21.543 411.404 0 402.48 0 384.662z"></path></symbol><symbol id="fas-map-marker-alt" viewBox="0 0 384 512"><path d="M172.268 501.67C26.97 291.031 0 269.413 0 192 0 85.961 85.961 0 192 0s192 85.961 192 192c0 77.413-26.97 99.031-172.268 309.67-9.535 13.774-29.93 13.773-39.464 0zM192 272c44.183 0 80-35.817 80-80s-35.817-80-80-80-80 35.817-80 80 35.817 80 80 80z"></path></symbol><symbol id="fas-phone-alt" viewBox="0 0 512 512"><path d="M497.39 361.8l-112-48a24 24 0 0 0-28 6.9l-49.6 60.6A370.66 370.66 0 0 1 130.6 204.11l60.6-49.6a23.94 23.94 0 0 0 6.9-28l-48-112A24.16 24.16 0 0 0 122.6.61l-104 24A24 24 0 0 0 0 48c0 256.5 207.9 464 464 464a24 24 0 0 0 23.4-18.6l24-104a24.29 24.29 0 0 0-14.01-27.6z"></path></symbol><symbol id="fab-facebook-f" viewBox="0 0 320 512"><path d="M279.14 288l14.22-92.66h-88.91v-60.13c0-25.35 12.42-50.06 52.24-50.06h40.42V6.26S260.43 0 225.36 0c-73.22 0-121.08 44.38-121.08 124.72v70.62H22.89V288h81.39v224h100.17V288z"></path></symbol><symbol id="fab-google-plus-g" viewBox="0 0 640 512"><path d="M386.061 228.496c1.834 9.692 3.143 19.384 3.143 31.956C389.204 370.205 315.599 448 204.8 448c-106.084 0-192-85.915-192-192s85.916-192 192-192c51.864 0 95.083 18.859 128.611 50.292l-52.126 50.03c-14.145-13.621-39.028-29.599-76.485-29.599-65.484 0-118.92 54.221-118.92 121.277 0 67.056 53.436 121.277 118.92 121.277 75.961 0 104.513-54.745 108.965-82.773H204.8v-66.009h181.261zm185.406 6.437V179.2h-56.001v55.733h-55.733v56.001h55.733v55.733h56.001v-55.733H627.2v-56.001h-55.733z"></path></symbol><symbol id="fab-instagram" viewBox="0 0 448 512"><path d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path></symbol></svg><link rel='stylesheet' id='elementor-post-17178-css'  href='https://punjabguardian.com/wp-content/uploads/elementor/css/post-17178.css?ver=1665161731' media='all' />
<link rel='stylesheet' id='elementor-post-17351-css'  href='https://punjabguardian.com/wp-content/uploads/elementor/css/post-17351.css?ver=1665161731' media='all' />
<link rel='stylesheet' id='elementor-post-17184-css'  href='https://punjabguardian.com/wp-content/uploads/elementor/css/post-17184.css?ver=1665161736' media='all' />
<link rel='stylesheet' id='elementor-post-17202-css'  href='https://punjabguardian.com/wp-content/uploads/elementor/css/post-17202.css?ver=1665161731' media='all' />
<link rel='stylesheet' id='elementor-post-17168-css'  href='https://punjabguardian.com/wp-content/uploads/elementor/css/post-17168.css?ver=1665161731' media='all' />
<script id='stripe-handler-ng-js-extra'>
var wpASPNG = {"iframeUrl":"https:\/\/punjabguardian.com\/asp-payment-box\/","ppSlug":"asp-payment-box","prefetch":"0","ckey":"f646cd260e99325fc3ed8757568b97d7","aspDevMode":"1"};
</script>
<script src='https://punjabguardian.com/wp-content/plugins/stripe-payments/public/assets/js/stripe-handler-ng.js?ver=2.0.67' id='stripe-handler-ng-js'></script>
<script src='https://punjabguardian.com/wp-content/themes/hello-elementor/assets/js/hello-frontend.min.js?ver=1.0.0' id='hello-theme-frontend-js'></script>
<script src='https://punjabguardian.com/wp-content/plugins/jet-menu/assets/public/lib/vue/vue.min.js?ver=2.6.11' id='jet-vue-js'></script>
<script id='jet-menu-public-scripts-js-extra'>
var jetMenuPublicSettings = {"version":"2.2.3","ajaxUrl":"https:\/\/punjabguardian.com\/wp-admin\/admin-ajax.php","isMobile":"false","getElementorTemplateApiUrl":"https:\/\/punjabguardian.com\/wp-json\/jet-menu-api\/v2\/get-elementor-template-content","getBlocksTemplateApiUrl":"https:\/\/punjabguardian.com\/wp-json\/jet-menu-api\/v2\/get-blocks-template-content","menuItemsApiUrl":"https:\/\/punjabguardian.com\/wp-json\/jet-menu-api\/v2\/get-menu-items","restNonce":"1e12ff8d46","devMode":"false","wpmlLanguageCode":"","menuSettings":{"jetMenuRollUp":"true","jetMenuMouseleaveDelay":500,"jetMenuMegaWidthType":"container","jetMenuMegaWidthSelector":"","jetMenuMegaOpenSubType":"hover","jetMenuMegaAjax":"false"}};
</script>
<script src='https://punjabguardian.com/wp-content/plugins/jet-menu/assets/public/js/legacy/jet-menu-public-scripts.js?ver=2.2.3' id='jet-menu-public-scripts-js'></script>
<script id='jet-menu-public-scripts-js-after'>
function CxCSSCollector(){"use strict";var t,e=window.CxCollectedCSS;void 0!==e&&((t=document.createElement("style")).setAttribute("title",e.title),t.setAttribute("type",e.type),t.textContent=e.css,document.head.appendChild(t))}CxCSSCollector();
</script>
<script src='https://punjabguardian.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script id='jet-engine-frontend-js-extra'>
var JetEngineSettings = {"ajaxurl":"https:\/\/punjabguardian.com\/wp-admin\/admin-ajax.php","ajaxlisting":"https:\/\/punjabguardian.com\/there-are-few-obstacles-in-elon-musks-super-app-plan-for-twitter-the-tribune-india\/?nocache=1665872248","mapPopupTimeout":"400"};
</script>
<script src='https://punjabguardian.com/wp-content/plugins/jet-engine/assets/js/frontend.js?ver=3.0.5' id='jet-engine-frontend-js'></script>
<script src='https://punjabguardian.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=3.7.7' id='elementor-recaptcha_v3-api-js'></script>
<script src='https://punjabguardian.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.7.7' id='elementor-pro-webpack-runtime-js'></script>
<script src='https://punjabguardian.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.7.8' id='elementor-webpack-runtime-js'></script>
<script src='https://punjabguardian.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.7.8' id='elementor-frontend-modules-js'></script>
<script src='https://punjabguardian.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script src='https://punjabguardian.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script src='https://punjabguardian.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script src='https://punjabguardian.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/punjabguardian.com\/wp-admin\/admin-ajax.php","nonce":"d7ad094091","urls":{"assets":"https:\/\/punjabguardian.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/punjabguardian.com\/wp-json\/"},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/punjabguardian.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script src='https://punjabguardian.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.7.7' id='elementor-pro-frontend-js'></script>
<script src='https://punjabguardian.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script src='https://punjabguardian.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.7.8","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"e_optimized_assets_loading":true,"e_optimized_css_loading":true,"e_font_icon_svg":true,"a11y_improvements":true,"additional_custom_breakpoints":true,"e_import_export":true,"e_hidden_wordpress_widgets":true,"container":true,"theme_builder_v2":true,"hello-theme-header-footer":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"page-transitions":true,"notes":true,"form-submissions":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/punjabguardian.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"body_background_background":"classic","active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description","hello_header_logo_type":"logo","hello_header_menu_layout":"horizontal","hello_footer_logo_type":"logo"},"post":{"id":26978,"title":"There%20are%20few%20obstacles%20in%20Elon%20Musk%27s%20%E2%80%98super%20app%E2%80%99%20plan%20for%20Twitter%20%3A%20The%20Tribune%20India%20-%20Punjab%20Guardian","excerpt":"","featuredImage":"https:\/\/punjabguardian.com\/wp-content\/uploads\/2022\/10\/There-are-few-obstacles-in-Elon-Musks-\u2018super-app-plan.JPG"}};
</script>
<script src='https://punjabguardian.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.7.8' id='elementor-frontend-js'></script>
<script src='https://punjabguardian.com/wp-content/plugins/elementor-pro/assets/js/elements-handlers.min.js?ver=3.7.7' id='pro-elements-handlers-js'></script>
<script src='https://punjabguardian.com/wp-content/plugins/jet-menu/includes/elementor/assets/public/js/legacy/widgets-scripts.js?ver=2.2.3' id='jet-menu-elementor-widgets-scripts-js'></script>
<script src='https://punjabguardian.com/wp-content/plugins/jet-tricks/assets/js/lib/tippy/popperjs.js?ver=2.5.2' id='jet-tricks-popperjs-js'></script>
<script src='https://punjabguardian.com/wp-content/plugins/jet-tricks/assets/js/lib/tippy/tippy-bundle.js?ver=6.3.1' id='jet-tricks-tippy-bundle-js'></script>
<script id='jet-tricks-frontend-js-extra'>
var JetTricksSettings = {"elements_data":{"sections":{"76a07f45":{"view_more":false,"particles":"false","particles_json":null},"3444edef":{"view_more":false,"particles":"false","particles_json":null},"614661cf":{"view_more":false,"particles":"false","particles_json":null},"3615bc67":{"view_more":false,"particles":"false","particles_json":null},"10e58dd7":{"view_more":false,"particles":"false","particles_json":null},"4786fe3":{"view_more":false,"particles":"false","particles_json":null},"5f2eb399":{"view_more":false,"particles":"false","particles_json":null},"3d71db72":{"view_more":false,"particles":"false","particles_json":null},"e124089":{"view_more":false,"particles":"false","particles_json":null},"5797ca06":{"view_more":false,"particles":"false","particles_json":null}},"columns":[],"widgets":{"17f11553":[],"8a400c1":[],"3fbbbf2":[],"5bed251b":[],"0e7825a":[],"27e4fc3":[],"c591d02":[],"55705cab":[],"3f660662":[],"11af2b04":[],"29445d17":[],"a566aaa":[],"21fd6c4b":[],"e2d64d7":[],"58de60d":[],"4eac60b":[],"47bc5134":[],"3679b4cf":[],"28f10c73":[],"a973105":[],"ea348a7":[],"d9bc0bd":[],"740791d":[],"9cd9d1b":[],"2331a11":[],"e3118d4":[],"6de1556":[],"e692957":[],"5cc93f8":[],"9908855":[],"266a007":[],"ecca014":[],"d8a3768":[],"d86ace2":[],"891f195":[],"e2177af":[],"11bbd5d1":[],"3bd01e32":[],"5440e3d6":[],"3125ec5f":[],"550d7c46":[],"76361b26":[],"1ddaf90d":[]}}};
</script>
<script src='https://punjabguardian.com/wp-content/plugins/jet-tricks/assets/js/jet-tricks-frontend.js?ver=1.4.2' id='jet-tricks-frontend-js'></script>

</body>
</html>
