<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://punjabguardian.com/xmlrpc.php" />
<title>PL 2020 Auction: 971 ਕ੍ਰਿਕਟਰ ਰਜਿਸਟਰ, 215 ਅੰਤਰਰਾਸ਼ਟਰੀ ਖਿਡਾਰੀ ਸ਼ਾਮਲ - Punjab Guardian</title>

	  
<!-- This site is optimized with the Yoast SEO plugin v12.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://punjabguardian.com/news/pl-2020-auction-971-%e0%a8%95%e0%a9%8d%e0%a8%b0%e0%a8%bf%e0%a8%95%e0%a8%9f%e0%a8%b0-%e0%a8%b0%e0%a8%9c%e0%a8%bf%e0%a8%b8%e0%a8%9f%e0%a8%b0-215-%e0%a8%85%e0%a9%b0%e0%a8%a4%e0%a8%b0%e0%a8%b0%e0%a8%be/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="PL 2020 Auction: 971 ਕ੍ਰਿਕਟਰ ਰਜਿਸਟਰ, 215 ਅੰਤਰਰਾਸ਼ਟਰੀ ਖਿਡਾਰੀ ਸ਼ਾਮਲ - Punjab Guardian" />
<meta property="og:description" content="IPL 2020 Auction: ਇੰਡੀਅਨ ਪ੍ਰੀਮੀਅਰ ਲੀਗ ਦੇ 13ਵੇਂ ਸੀਜ਼ਨ ਲਈ 19 ਦਸੰਬਰ ਨੂੰ ਕੋਲਕਾਤਾ ਵਿੱਚ ਹੋਣ ਵਾਲੀ ਨਿਲਾਮੀ ਤੋਂ ਪਹਿਲਾਂ ਅੱਠ ਟੀਮਾਂ ਨੇ ਰਿਟੇਨ ਕੀਤੇ [...]" />
<meta property="og:url" content="http://punjabguardian.com/news/pl-2020-auction-971-%e0%a8%95%e0%a9%8d%e0%a8%b0%e0%a8%bf%e0%a8%95%e0%a8%9f%e0%a8%b0-%e0%a8%b0%e0%a8%9c%e0%a8%bf%e0%a8%b8%e0%a8%9f%e0%a8%b0-215-%e0%a8%85%e0%a9%b0%e0%a8%a4%e0%a8%b0%e0%a8%b0%e0%a8%be/" />
<meta property="og:site_name" content="Punjab Guardian" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-12-02T20:36:19+00:00" />
<meta property="og:image" content="https://punjabguardian-10805.kxcdn.com/wp-content/uploads/2019/12/2.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="IPL 2020 Auction: ਇੰਡੀਅਨ ਪ੍ਰੀਮੀਅਰ ਲੀਗ ਦੇ 13ਵੇਂ ਸੀਜ਼ਨ ਲਈ 19 ਦਸੰਬਰ ਨੂੰ ਕੋਲਕਾਤਾ ਵਿੱਚ ਹੋਣ ਵਾਲੀ ਨਿਲਾਮੀ ਤੋਂ ਪਹਿਲਾਂ ਅੱਠ ਟੀਮਾਂ ਨੇ ਰਿਟੇਨ ਕੀਤੇ [...]" />
<meta name="twitter:title" content="PL 2020 Auction: 971 ਕ੍ਰਿਕਟਰ ਰਜਿਸਟਰ, 215 ਅੰਤਰਰਾਸ਼ਟਰੀ ਖਿਡਾਰੀ ਸ਼ਾਮਲ - Punjab Guardian" />
<meta name="twitter:image" content="https://punjabguardian-10805.kxcdn.com/wp-content/uploads/2019/12/2.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://punjabguardian.com/#website","url":"http://punjabguardian.com/","name":"Punjab Guardian","description":"Leading Punjabi Newspaper in Canada","potentialAction":{"@type":"SearchAction","target":"http://punjabguardian.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://punjabguardian.com/news/pl-2020-auction-971-%e0%a8%95%e0%a9%8d%e0%a8%b0%e0%a8%bf%e0%a8%95%e0%a8%9f%e0%a8%b0-%e0%a8%b0%e0%a8%9c%e0%a8%bf%e0%a8%b8%e0%a8%9f%e0%a8%b0-215-%e0%a8%85%e0%a9%b0%e0%a8%a4%e0%a8%b0%e0%a8%b0%e0%a8%be/#primaryimage","url":"https://punjabguardian-10805.kxcdn.com/wp-content/uploads/2019/12/2.jpg","width":640,"height":360},{"@type":"WebPage","@id":"http://punjabguardian.com/news/pl-2020-auction-971-%e0%a8%95%e0%a9%8d%e0%a8%b0%e0%a8%bf%e0%a8%95%e0%a8%9f%e0%a8%b0-%e0%a8%b0%e0%a8%9c%e0%a8%bf%e0%a8%b8%e0%a8%9f%e0%a8%b0-215-%e0%a8%85%e0%a9%b0%e0%a8%a4%e0%a8%b0%e0%a8%b0%e0%a8%be/#webpage","url":"http://punjabguardian.com/news/pl-2020-auction-971-%e0%a8%95%e0%a9%8d%e0%a8%b0%e0%a8%bf%e0%a8%95%e0%a8%9f%e0%a8%b0-%e0%a8%b0%e0%a8%9c%e0%a8%bf%e0%a8%b8%e0%a8%9f%e0%a8%b0-215-%e0%a8%85%e0%a9%b0%e0%a8%a4%e0%a8%b0%e0%a8%b0%e0%a8%be/","inLanguage":"en-US","name":"PL 2020 Auction: 971 \u0a15\u0a4d\u0a30\u0a3f\u0a15\u0a1f\u0a30 \u0a30\u0a1c\u0a3f\u0a38\u0a1f\u0a30, 215 \u0a05\u0a70\u0a24\u0a30\u0a30\u0a3e\u0a38\u0a3c\u0a1f\u0a30\u0a40 \u0a16\u0a3f\u0a21\u0a3e\u0a30\u0a40 \u0a38\u0a3c\u0a3e\u0a2e\u0a32 - Punjab Guardian","isPartOf":{"@id":"http://punjabguardian.com/#website"},"primaryImageOfPage":{"@id":"http://punjabguardian.com/news/pl-2020-auction-971-%e0%a8%95%e0%a9%8d%e0%a8%b0%e0%a8%bf%e0%a8%95%e0%a8%9f%e0%a8%b0-%e0%a8%b0%e0%a8%9c%e0%a8%bf%e0%a8%b8%e0%a8%9f%e0%a8%b0-215-%e0%a8%85%e0%a9%b0%e0%a8%a4%e0%a8%b0%e0%a8%b0%e0%a8%be/#primaryimage"},"datePublished":"2019-12-02T20:36:19+00:00","dateModified":"2019-12-02T20:36:19+00:00","author":{"@id":"http://punjabguardian.com/#/schema/person/993dd0396939bab2f15cf3b95fa9a018"}},{"@type":["Person"],"@id":"http://punjabguardian.com/#/schema/person/993dd0396939bab2f15cf3b95fa9a018","name":"Web Users","image":{"@type":"ImageObject","@id":"http://punjabguardian.com/#authorlogo","url":"http://1.gravatar.com/avatar/70eb21e1a41b922d5ef9a9c03872aa3f?s=96&d=mm&r=g","caption":"Web Users"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Punjab Guardian &raquo; Feed" href="http://punjabguardian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Punjab Guardian &raquo; Comments Feed" href="http://punjabguardian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Punjab Guardian &raquo; PL 2020 Auction: 971 ਕ੍ਰਿਕਟਰ ਰਜਿਸਟਰ, 215 ਅੰਤਰਰਾਸ਼ਟਰੀ ਖਿਡਾਰੀ ਸ਼ਾਮਲ Comments Feed" href="http://punjabguardian.com/news/pl-2020-auction-971-%e0%a8%95%e0%a9%8d%e0%a8%b0%e0%a8%bf%e0%a8%95%e0%a8%9f%e0%a8%b0-%e0%a8%b0%e0%a8%9c%e0%a8%bf%e0%a8%b8%e0%a8%9f%e0%a8%b0-215-%e0%a8%85%e0%a9%b0%e0%a8%a4%e0%a8%b0%e0%a8%b0%e0%a8%be/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/punjabguardian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='contact-form-7-css'  href='https://punjabguardian-10805.kxcdn.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://punjabguardian-10805.kxcdn.com/wp-content/plugins/share-this/css/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css'  href='https://punjabguardian-10805.kxcdn.com/wp-content/plugins/user-submitted-posts/resources/usp.css?ver=20191110' type='text/css' media='all' />
<link rel='stylesheet' id='wp-lightbox-2.min.css-css'  href='https://punjabguardian-10805.kxcdn.com/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-lite-css'  href='https://punjabguardian-10805.kxcdn.com/wp-content/themes/mh-magazine-lite/style.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-techmagazine-css'  href='https://punjabguardian-10805.kxcdn.com/wp-content/themes/mh-techmagazine/style.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,600' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://punjabguardian-10805.kxcdn.com/wp-content/themes/mh-magazine-lite/includes/font-awesome.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://punjabguardian-10805.kxcdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://punjabguardian-10805.kxcdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://punjabguardian-10805.kxcdn.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js?ver=20191110'></script>
<script type='text/javascript' src='https://punjabguardian-10805.kxcdn.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js?ver=20191110'></script>
<script type='text/javascript'>
var usp_custom_field = ""; var usp_custom_checkbox = ""; var usp_case_sensitivity = "false"; var usp_challenge_response = "27"; var usp_min_images = 0; var usp_max_images = 1; var usp_parsley_error = "Incorrect response."; var usp_multiple_cats = 0; 
</script>
<script type='text/javascript' src='https://punjabguardian-10805.kxcdn.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js?ver=20191110'></script>
<script type='text/javascript' src='https://punjabguardian-10805.kxcdn.com/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=5.3'></script>
<link rel='https://api.w.org/' href='http://punjabguardian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://punjabguardian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://punjabguardian-10805.kxcdn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3" />
<link rel='shortlink' href='http://punjabguardian.com/?p=13405' />
<link rel="alternate" type="application/json+oembed" href="http://punjabguardian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpunjabguardian.com%2Fnews%2Fpl-2020-auction-971-%25e0%25a8%2595%25e0%25a9%258d%25e0%25a8%25b0%25e0%25a8%25bf%25e0%25a8%2595%25e0%25a8%259f%25e0%25a8%25b0-%25e0%25a8%25b0%25e0%25a8%259c%25e0%25a8%25bf%25e0%25a8%25b8%25e0%25a8%259f%25e0%25a8%25b0-215-%25e0%25a8%2585%25e0%25a9%25b0%25e0%25a8%25a4%25e0%25a8%25b0%25e0%25a8%25b0%25e0%25a8%25be%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://punjabguardian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpunjabguardian.com%2Fnews%2Fpl-2020-auction-971-%25e0%25a8%2595%25e0%25a9%258d%25e0%25a8%25b0%25e0%25a8%25bf%25e0%25a8%2595%25e0%25a8%259f%25e0%25a8%25b0-%25e0%25a8%25b0%25e0%25a8%259c%25e0%25a8%25bf%25e0%25a8%25b8%25e0%25a8%259f%25e0%25a8%25b0-215-%25e0%25a8%2585%25e0%25a9%25b0%25e0%25a8%25a4%25e0%25a8%25b0%25e0%25a8%25b0%25e0%25a8%25be%2F&#038;format=xml" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"7591f4d6-dd5e-4b9f-b2d0-de6e065b3cc3"});var st_type="wordpress4.5.1";</script>
<script charset="utf-8" type="text/javascript" src="http://s.sharethis.com/loader.js"></script>
<script charset="utf-8" type="text/javascript">
var h_options={ "publisher":"7591f4d6-dd5e-4b9f-b2d0-de6e065b3cc3", "position": "left", "chicklets_params": {"twitter":{"st_via":"Punjab Guardian" }, "instagram" :{"st_username":"" } }, "chicklets": { "items": ["facebook", "twitter", "linkedin", "email", "sharethis", "pinterest"] } }
;var st_hover_widget = new sharethis.widgets.hoverbuttons(h_options);
</script>
<!--[if lt IE 9]>
<script src="https://punjabguardian-10805.kxcdn.com/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-13405 single-format-standard mh-right-sb">
<div class="mh-header-mobile-nav clearfix"></div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-custom-header" role="banner">
<a href="http://punjabguardian.com/" title="Punjab Guardian" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="https://punjabguardian-10805.kxcdn.com/wp-content/uploads/2016/04/guardian-logo_300.jpg" height="58" width="300" alt="Punjab Guardian" />
</div>
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-header-main-menu1-container"><ul id="menu-header-main-menu1" class="menu"><li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20"><a href="http://punjabguardian.com/">Home</a></li>
<li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72"><a href="http://punjabguardian.com/category/news/canada/">Canada</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://punjabguardian.com/category/news/international/">International</a></li>
<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="http://punjabguardian.com/category/news/india/">India</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="http://punjabguardian.com/category/news/bollywood/">Bollywood</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-25"><a href="http://punjabguardian.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://punjabguardian.com/category/news/religion/">Religion</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://punjabguardian.com/category/news/sports/">Sports</a></li>
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://punjabguardian.com/category/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://punjabguardian.com/category/news/health/">Health</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="http://punjabguardian.com/category/news/editorial/">Editorial</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://punjabguardian.com/category/news/literature/">Literature</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://punjabguardian.com/category/blog/">Blog</a></li>
</ul>
</li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://punjabguardian.com/category/e-paper/">E-Paper</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://punjabguardian.com/advertise/">Advertise</a></li>
</ul></div>		</nav>
	</div>
</header><div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div id="main-content" class="mh-content"><article id="post-13405" class="post-13405 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			PL 2020 Auction: 971 ਕ੍ਰਿਕਟਰ ਰਜਿਸਟਰ, 215 ਅੰਤਰਰਾਸ਼ਟਰੀ ਖਿਡਾਰੀ ਸ਼ਾਮਲ		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://punjabguardian.com/2019/12/">December 2, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://punjabguardian.com/author/webusers/">Web Users</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://punjabguardian.com/category/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://punjabguardian.com/news/pl-2020-auction-971-%e0%a8%95%e0%a9%8d%e0%a8%b0%e0%a8%bf%e0%a8%95%e0%a8%9f%e0%a8%b0-%e0%a8%b0%e0%a8%9c%e0%a8%bf%e0%a8%b8%e0%a8%9f%e0%a8%b0-215-%e0%a8%85%e0%a9%b0%e0%a8%a4%e0%a8%b0%e0%a8%b0%e0%a8%be/#mh-comments">0</a></span>
</p>
	</header>
	<div id="media_image-11" class="mh-widget mh-posts-1 widget_media_image"><img width="678" height="52" src="https://punjabguardian-10805.kxcdn.com/wp-content/uploads/2017/12/Punjab_Insurance_strip-a-sec1-1024x78.jpg" class="image wp-image-6403  attachment-large size-large" alt="" style="max-width: 100%; height: auto;" srcset="https://punjabguardian-10805.kxcdn.com/wp-content/uploads/2017/12/Punjab_Insurance_strip-a-sec1-1024x78.jpg 1024w, https://punjabguardian-10805.kxcdn.com/wp-content/uploads/2017/12/Punjab_Insurance_strip-a-sec1-300x23.jpg 300w, https://punjabguardian-10805.kxcdn.com/wp-content/uploads/2017/12/Punjab_Insurance_strip-a-sec1-768x58.jpg 768w, https://punjabguardian-10805.kxcdn.com/wp-content/uploads/2017/12/Punjab_Insurance_strip-a-sec1.jpg 1200w" sizes="(max-width: 678px) 100vw, 678px" /></div>	<div class="entry-content clearfix">
		
<figure class="entry-thumbnail">
<img src="https://punjabguardian-10805.kxcdn.com/wp-content/uploads/2019/12/2.jpg" alt="" title="2" />
</figure>
		<div class="stry-detail-lftcol">
<div class="col-md-9 col-sm-9 stry-dtl-sticky">
<div class="theiaStickySidebar">
<div class="story-ad-container">IPL 2020 Auction: ਇੰਡੀਅਨ ਪ੍ਰੀਮੀਅਰ ਲੀਗ ਦੇ 13ਵੇਂ ਸੀਜ਼ਨ ਲਈ 19 ਦਸੰਬਰ ਨੂੰ ਕੋਲਕਾਤਾ ਵਿੱਚ ਹੋਣ ਵਾਲੀ ਨਿਲਾਮੀ ਤੋਂ ਪਹਿਲਾਂ ਅੱਠ ਟੀਮਾਂ ਨੇ ਰਿਟੇਨ ਕੀਤੇ ਗਏ ਖਿਡਾਰੀਆਂ ਅਤੇ ਰਿਲੀਜ਼ ਕੀਤੇ ਗਏ ਖਿਡਾਰੀਆਂ ਦਾ ਐਲਾਨ ਕਰ ਚੁੱਕੀ ਹੈ।  ਆਈਪੀਐਲ 2020 ਦੀ ਨਿਲਾਮੀ 19 ਦਸੰਬਰ ਨੂੰ ਕੋਲਕਾਤਾ ਵਿੱਚ ਹੋਣੀ ਹੈ। ਇਸ ਨਿਲਾਮੀ ਲਈ 971 ਖਿਡਾਰੀਆਂ ਨੇ ਰਜਿਸਟ੍ਰੇਸ਼ਨ ਕਰਵਾਇਆ ਹੈ। 200 ਤੋਂ ਵੱਧ ਅੰਤਰਰਾਸ਼ਟਰੀ ਖਿਡਾਰੀ ਕੈਪਡ ਪਲੇਅਰ ਹਨ, ਆਈਪੀਐਲ ਨੇ ਇਸ ਦੀ ਪੁਸ਼ਟੀ ਕੀਤੀ ਹੈ।</div>
<div class="row ">
<div class="col-sm-12 col-md-12">
<div class="main-story">
<div class="col-sm-12 col-md-12">
<div class="row">
<div class="col-sm-12 col-md-12">
<div class="main-story2 ">
<div class="col-sm-12 col-md-12 story4maincontent">
<div class="story-page-content">
<p>ਭਾਰਤੀ ਕ੍ਰਿਕਟ ਕੰਟ੍ਰੋਲ ਬੋਰਡ (ਬੀਸੀਸੀਆਈ) ਨੇ ਸੋਮਵਾਰ ਨੂੰ ਇੱਕ ਬਿਆਨ ਜਾਰੀ ਕਰਦਿਆਂ ਇਸ ਗੱਲ ਦੀ ਜਾਣਕਾਰੀ ਦਿੱਤੀ। ਪੰਜੀਕਰਨ ਦੀ ਆਖਰੀ ਤਾਰੀਖ 30 ਨਵੰਬਰ, 2019 ਸੀ। ਇਸ ਵਿੱਚ 971 ਖਿਡਾਰੀ ਨੇ ਰਜਿਸਟ੍ਰੇਸ਼ਨ ਕਰਵਾਇਆ ਹੈ। ਇਨ੍ਹਾਂ ਵਿਚ 713 ਭਾਰਤੀ ਅਤੇ 258 ਵਿਦੇਸ਼ੀ ਖਿਡਾਰੀ ਸ਼ਾਮਲ ਹਨ। ਹੁਣ ਆਈਪੀਐਲ ਦੀ ਨਿਲਾਮੀ 19 ਦਸੰਬਰ 2019 ਨੂੰ ਕੋਲਕਾਤਾ ਵਿੱਚ ਹੋਵੇਗੀ। ਨਿਲਾਮੀ ਵਿੱਚ ਕੁੱਲ 73 ਖਾਲੀ ਥਾਵਾਂ ਨੂੰ ਭਰਿਆ ਜਾਣਾ ਹੈ ਅਤੇ ਇਸ ਲਈ 215 ਅੰਤਰਰਾਸ਼ਟਰੀ ਪੱਧਰ ਉੱਤੇ ਖੇਡ ਚੁੱਕੇ ਖਿਡਾਰੀ ਹਿੱਸਾ ਲੈਣਗੇ। ਉਥੇ, ਅੰਤਰਰਾਸ਼ਟਰੀ ਪੱਧਰ &#8216;ਤੇ ਅਜੇ ਤੱਕ ਨਹੀਂ ਖੇਡ ਸਕਣ ਵਾਲੇ 754 ਖਿਡਾਰੀਆਂ ਨੂੰ ਵੀ ਪਹਿਲੀ ਵਾਰ ਆਈਪੀਐਲ ਵਿੱਚ ਰਜਿਸਟਰਡ ਕੀਤਾ ਹੈ। ਇਨ੍ਹਾਂ ਤੋਂ ਇਲਾਵਾ ਦੋ ਖਿਡਾਰੀ ਐਸੋਸੀਏਟ ਨੇਸ਼ਨ ਦੇ ਹਨ। ਆਈਪੀਐਲ ਫਰੈਂਚਾਇਜ਼ੀਜ਼ ਕੋਲ ਸੋਮਵਾਰ (9 ਦਸੰਬਰ) ਨੂੰ ਸ਼ਾਮ 5 ਵਜੇ ਤੱਕ ਸਮਾਂ ਹੈ। ਫਰੈਂਚਾਈਜ਼ੀਜ਼ ਇਸ ਸਮੇਂ ਤੱਕ ਖਿਡਾਰੀਆਂ ਨੂੰ ਸੂਚੀਬੱਧ ਕਰ ਸਕਦੇ ਹਨ ਅਤੇ ਆਖ਼ਰੀ ਆਈਪੀਐਲ 2020 ਦੀ ਨਿਲਾਮੀ ਸੂਚੀ ਨੂੰ ਜਮ੍ਹਾਂ ਕਰ ਸਕਦੇ ਹਨ।</p>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
	</div>
		<div id="media_image-5" class="mh-widget mh-posts-2 widget_media_image"><img width="616" height="121" src="https://punjabguardian-10805.kxcdn.com/wp-content/uploads/2017/12/web-ad-2.jpg" class="image wp-image-6398  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://punjabguardian-10805.kxcdn.com/wp-content/uploads/2017/12/web-ad-2.jpg 616w, https://punjabguardian-10805.kxcdn.com/wp-content/uploads/2017/12/web-ad-2-300x59.jpg 300w" sizes="(max-width: 616px) 100vw, 616px" /></div></article><h4 id="mh-comments" class="mh-section-title mh-comment-form-title">Be the first to comment</h4>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/pl-2020-auction-971-%E0%A8%95%E0%A9%8D%E0%A8%B0%E0%A8%BF%E0%A8%95%E0%A8%9F%E0%A8%B0-%E0%A8%B0%E0%A8%9C%E0%A8%BF%E0%A8%B8%E0%A8%9F%E0%A8%B0-215-%E0%A8%85%E0%A9%B0%E0%A8%A4%E0%A8%B0%E0%A8%B0%E0%A8%BE/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://punjabguardian.com/wp-login.php?redirect_to=http%3A%2F%2Fpunjabguardian.com%2Fnews%2Fpl-2020-auction-971-%25e0%25a8%2595%25e0%25a9%258d%25e0%25a8%25b0%25e0%25a8%25bf%25e0%25a8%2595%25e0%25a8%259f%25e0%25a8%25b0-%25e0%25a8%25b0%25e0%25a8%259c%25e0%25a8%25bf%25e0%25a8%25b8%25e0%25a8%259f%25e0%25a8%25b0-215-%25e0%25a8%2585%25e0%25a9%25b0%25e0%25a8%25a4%25e0%25a8%25b0%25e0%25a8%25b0%25e0%25a8%25be%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		</div>
	<aside class="mh-widget-col-1 mh-sidebar">
	<div id="media_image-14" class="mh-widget widget_media_image"><img width="300" height="93" src="https://punjabguardian-10805.kxcdn.com/wp-content/uploads/2016/05/guardian-epaper-image-white-png-678x210-300x93.jpg" class="image wp-image-372  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://punjabguardian-10805.kxcdn.com/wp-content/uploads/2016/05/guardian-epaper-image-white-png-678x210-300x93.jpg 300w, https://punjabguardian-10805.kxcdn.com/wp-content/uploads/2016/05/guardian-epaper-image-white-png-678x210.jpg 678w" sizes="(max-width: 300px) 100vw, 300px" /></div><div id="media_image-13" class="mh-widget widget_media_image"><img class="image " src="https://punjabguardian-10805.kxcdn.com/wp-content/uploads/2018/12/transworld_Strip-B1-1-pdf-300x271.jpg" alt="" width="1248" height="1712" /></div><div id="media_image-12" class="mh-widget widget_media_image"><img width="300" height="178" src="https://punjabguardian-10805.kxcdn.com/wp-content/uploads/2019/01/filler_matrimonial_ad-300x178.jpg" class="image wp-image-11549  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://punjabguardian-10805.kxcdn.com/wp-content/uploads/2019/01/filler_matrimonial_ad-300x178.jpg 300w, https://punjabguardian-10805.kxcdn.com/wp-content/uploads/2019/01/filler_matrimonial_ad-768x456.jpg 768w, https://punjabguardian-10805.kxcdn.com/wp-content/uploads/2019/01/filler_matrimonial_ad-1024x608.jpg 1024w, https://punjabguardian-10805.kxcdn.com/wp-content/uploads/2019/01/filler_matrimonial_ad.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></div><div id="media_image-7" class="mh-widget widget_media_image"><img width="226" height="300" src="https://punjabguardian-10805.kxcdn.com/wp-content/uploads/2017/12/raja-dhillon-2017-web-ad1-226x300.jpg" class="image wp-image-6402  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://punjabguardian-10805.kxcdn.com/wp-content/uploads/2017/12/raja-dhillon-2017-web-ad1-226x300.jpg 226w, https://punjabguardian-10805.kxcdn.com/wp-content/uploads/2017/12/raja-dhillon-2017-web-ad1.jpg 300w" sizes="(max-width: 226px) 100vw, 226px" /></div><div id="media_image-6" class="mh-widget widget_media_image"><img width="240" height="240" src="https://punjabguardian-10805.kxcdn.com/wp-content/uploads/2017/12/Punjab-forex-front-PBFX-ADD-Paper.jpg" class="image wp-image-6399  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://punjabguardian-10805.kxcdn.com/wp-content/uploads/2017/12/Punjab-forex-front-PBFX-ADD-Paper.jpg 240w, https://punjabguardian-10805.kxcdn.com/wp-content/uploads/2017/12/Punjab-forex-front-PBFX-ADD-Paper-150x150.jpg 150w" sizes="(max-width: 240px) 100vw, 240px" /></div><div id="search-2" class="mh-widget widget_search"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">SEARCH WEBSITE</span></h4><form role="search" method="get" class="search-form" action="http://punjabguardian.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="media_image-4" class="mh-widget widget_media_image"><img width="300" height="191" src="https://punjabguardian-10805.kxcdn.com/wp-content/uploads/2017/12/web-ad-1-300x191.jpg" class="image wp-image-6397  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://punjabguardian-10805.kxcdn.com/wp-content/uploads/2017/12/web-ad-1-300x191.jpg 300w, https://punjabguardian-10805.kxcdn.com/wp-content/uploads/2017/12/web-ad-1-326x209.jpg 326w, https://punjabguardian-10805.kxcdn.com/wp-content/uploads/2017/12/web-ad-1.jpg 328w" sizes="(max-width: 300px) 100vw, 300px" /></div><div id="mh_custom_posts-2" class="mh-widget mh_custom_posts">            <ul class="mh-custom-posts-widget clearfix">                    <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
                        <div class="mh-custom-posts-thumb">
                            <a href="http://punjabguardian.com/news/%e0%a8%b8%e0%a8%be%e0%a8%8a%e0%a8%a6%e0%a9%80-%e0%a8%85%e0%a8%b0%e0%a8%ac-%e0%a8%a6%e0%a9%80-%e0%a8%9c%e0%a9%87%e0%a8%b2%e0%a9%8d%e0%a8%b9-%e0%a8%9a-%e0%a8%ac%e0%a9%b0%e0%a8%a6-%e0%a8%aa%e0%a9%b0/" title="ਸਾਊਦੀ ਅਰਬ ਦੀ ਜੇਲ੍ਹ &#8216;ਚ ਬੰਦ ਪੰਜਾਬੀ ਨੌਜਵਾਨ ਨੂੰ ਛੱਡਣ ਦੇ ਇਵਜ਼ &#8216;ਚ ਮੰਗੇ 90 ਲੱਖ, 60 ਦਿਨ ਦੀ ਮੁਹਲਤ"><img width="80" height="60" src="https://punjabguardian-10805.kxcdn.com/wp-content/uploads/2019/12/4-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" />                            </a>
                        </div>
                        <header class="mh-custom-posts-header">
                            <p class="mh-custom-posts-small-title">
                                <a href="http://punjabguardian.com/news/%e0%a8%b8%e0%a8%be%e0%a8%8a%e0%a8%a6%e0%a9%80-%e0%a8%85%e0%a8%b0%e0%a8%ac-%e0%a8%a6%e0%a9%80-%e0%a8%9c%e0%a9%87%e0%a8%b2%e0%a9%8d%e0%a8%b9-%e0%a8%9a-%e0%a8%ac%e0%a9%b0%e0%a8%a6-%e0%a8%aa%e0%a9%b0/" title="ਸਾਊਦੀ ਅਰਬ ਦੀ ਜੇਲ੍ਹ &#8216;ਚ ਬੰਦ ਪੰਜਾਬੀ ਨੌਜਵਾਨ ਨੂੰ ਛੱਡਣ ਦੇ ਇਵਜ਼ &#8216;ਚ ਮੰਗੇ 90 ਲੱਖ, 60 ਦਿਨ ਦੀ ਮੁਹਲਤ">
                                    ਸਾਊਦੀ ਅਰਬ ਦੀ ਜੇਲ੍ਹ &#8216;ਚ ਬੰਦ ਪੰਜਾਬੀ ਨੌਜਵਾਨ ਨੂੰ ਛੱਡਣ ਦੇ ਇਵਜ਼ &#8216;ਚ ਮੰਗੇ 90 ਲੱਖ, 60 ਦਿਨ ਦੀ ਮੁਹਲਤ                                </a>
                            </p>
                            <div class="mh-meta mh-custom-posts-meta">
                                <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 2, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://punjabguardian.com/news/%e0%a8%b8%e0%a8%be%e0%a8%8a%e0%a8%a6%e0%a9%80-%e0%a8%85%e0%a8%b0%e0%a8%ac-%e0%a8%a6%e0%a9%80-%e0%a8%9c%e0%a9%87%e0%a8%b2%e0%a9%8d%e0%a8%b9-%e0%a8%9a-%e0%a8%ac%e0%a9%b0%e0%a8%a6-%e0%a8%aa%e0%a9%b0/#mh-comments">0</a></span>
                            </div>
                        </header>
                    </li>                    <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
                        <div class="mh-custom-posts-thumb">
                            <a href="http://punjabguardian.com/news/%e0%a8%85%e0%a9%b0%e0%a8%ae%e0%a9%8d%e0%a8%b0%e0%a8%bf%e0%a8%a4%e0%a8%b8%e0%a8%b0-%e0%a8%b9%e0%a8%b5%e0%a8%be%e0%a8%88-%e0%a8%85%e0%a9%b1%e0%a8%a1%e0%a9%87-%e0%a8%a4%e0%a9%87-1-30-%e0%a8%95%e0%a8%b0/" title="ਅੰਮ੍ਰਿਤਸਰ ਹਵਾਈ ਅੱਡੇ &#8216;ਤੇ 1.30 ਕਰੋੜ ਰੁਪਏ ਦਾ ਸੋਨਾ ਬਰਾਮਦ"><img width="80" height="60" src="https://punjabguardian-10805.kxcdn.com/wp-content/uploads/2019/12/3-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://punjabguardian-10805.kxcdn.com/wp-content/uploads/2019/12/3-80x60.jpg 80w, https://punjabguardian-10805.kxcdn.com/wp-content/uploads/2019/12/3-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />                            </a>
                        </div>
                        <header class="mh-custom-posts-header">
                            <p class="mh-custom-posts-small-title">
                                <a href="http://punjabguardian.com/news/%e0%a8%85%e0%a9%b0%e0%a8%ae%e0%a9%8d%e0%a8%b0%e0%a8%bf%e0%a8%a4%e0%a8%b8%e0%a8%b0-%e0%a8%b9%e0%a8%b5%e0%a8%be%e0%a8%88-%e0%a8%85%e0%a9%b1%e0%a8%a1%e0%a9%87-%e0%a8%a4%e0%a9%87-1-30-%e0%a8%95%e0%a8%b0/" title="ਅੰਮ੍ਰਿਤਸਰ ਹਵਾਈ ਅੱਡੇ &#8216;ਤੇ 1.30 ਕਰੋੜ ਰੁਪਏ ਦਾ ਸੋਨਾ ਬਰਾਮਦ">
                                    ਅੰਮ੍ਰਿਤਸਰ ਹਵਾਈ ਅੱਡੇ &#8216;ਤੇ 1.30 ਕਰੋੜ ਰੁਪਏ ਦਾ ਸੋਨਾ ਬਰਾਮਦ                                </a>
                            </p>
                            <div class="mh-meta mh-custom-posts-meta">
                                <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 2, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://punjabguardian.com/news/%e0%a8%85%e0%a9%b0%e0%a8%ae%e0%a9%8d%e0%a8%b0%e0%a8%bf%e0%a8%a4%e0%a8%b8%e0%a8%b0-%e0%a8%b9%e0%a8%b5%e0%a8%be%e0%a8%88-%e0%a8%85%e0%a9%b1%e0%a8%a1%e0%a9%87-%e0%a8%a4%e0%a9%87-1-30-%e0%a8%95%e0%a8%b0/#mh-comments">0</a></span>
                            </div>
                        </header>
                    </li>                    <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
                        <div class="mh-custom-posts-thumb">
                            <a href="http://punjabguardian.com/news/pl-2020-auction-971-%e0%a8%95%e0%a9%8d%e0%a8%b0%e0%a8%bf%e0%a8%95%e0%a8%9f%e0%a8%b0-%e0%a8%b0%e0%a8%9c%e0%a8%bf%e0%a8%b8%e0%a8%9f%e0%a8%b0-215-%e0%a8%85%e0%a9%b0%e0%a8%a4%e0%a8%b0%e0%a8%b0%e0%a8%be/" title="PL 2020 Auction: 971 ਕ੍ਰਿਕਟਰ ਰਜਿਸਟਰ, 215 ਅੰਤਰਰਾਸ਼ਟਰੀ ਖਿਡਾਰੀ ਸ਼ਾਮਲ"><img width="80" height="60" src="https://punjabguardian-10805.kxcdn.com/wp-content/uploads/2019/12/2-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://punjabguardian-10805.kxcdn.com/wp-content/uploads/2019/12/2-80x60.jpg 80w, https://punjabguardian-10805.kxcdn.com/wp-content/uploads/2019/12/2-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />                            </a>
                        </div>
                        <header class="mh-custom-posts-header">
                            <p class="mh-custom-posts-small-title">
                                <a href="http://punjabguardian.com/news/pl-2020-auction-971-%e0%a8%95%e0%a9%8d%e0%a8%b0%e0%a8%bf%e0%a8%95%e0%a8%9f%e0%a8%b0-%e0%a8%b0%e0%a8%9c%e0%a8%bf%e0%a8%b8%e0%a8%9f%e0%a8%b0-215-%e0%a8%85%e0%a9%b0%e0%a8%a4%e0%a8%b0%e0%a8%b0%e0%a8%be/" title="PL 2020 Auction: 971 ਕ੍ਰਿਕਟਰ ਰਜਿਸਟਰ, 215 ਅੰਤਰਰਾਸ਼ਟਰੀ ਖਿਡਾਰੀ ਸ਼ਾਮਲ">
                                    PL 2020 Auction: 971 ਕ੍ਰਿਕਟਰ ਰਜਿਸਟਰ, 215 ਅੰਤਰਰਾਸ਼ਟਰੀ ਖਿਡਾਰੀ ਸ਼ਾਮਲ                                </a>
                            </p>
                            <div class="mh-meta mh-custom-posts-meta">
                                <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 2, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://punjabguardian.com/news/pl-2020-auction-971-%e0%a8%95%e0%a9%8d%e0%a8%b0%e0%a8%bf%e0%a8%95%e0%a8%9f%e0%a8%b0-%e0%a8%b0%e0%a8%9c%e0%a8%bf%e0%a8%b8%e0%a8%9f%e0%a8%b0-215-%e0%a8%85%e0%a9%b0%e0%a8%a4%e0%a8%b0%e0%a8%b0%e0%a8%be/#mh-comments">0</a></span>
                            </div>
                        </header>
                    </li>                    <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
                        <div class="mh-custom-posts-thumb">
                            <a href="http://punjabguardian.com/news/%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be%e0%a8%ac-%e0%a8%a6%e0%a9%87-%e0%a8%aa%e0%a8%b9%e0%a8%bf%e0%a8%b2%e0%a8%b5%e0%a8%be%e0%a8%a8%e0%a8%be%e0%a8%82-%e0%a8%a8%e0%a9%87-%e0%a8%b5%e0%a8%bf%e0%a8%96/" title="ਪੰਜਾਬ ਦੇ ਪਹਿਲਵਾਨਾਂ ਨੇ ਵਿਖਾਇਆ ਜ਼ੋਰ ; 2 ਸੋਨ ਸਮੇਤ 4 ਤਮਗੇ ਜਿੱਤੇ"><img width="80" height="60" src="https://punjabguardian-10805.kxcdn.com/wp-content/uploads/2019/12/1-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://punjabguardian-10805.kxcdn.com/wp-content/uploads/2019/12/1-80x60.jpg 80w, https://punjabguardian-10805.kxcdn.com/wp-content/uploads/2019/12/1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />                            </a>
                        </div>
                        <header class="mh-custom-posts-header">
                            <p class="mh-custom-posts-small-title">
                                <a href="http://punjabguardian.com/news/%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be%e0%a8%ac-%e0%a8%a6%e0%a9%87-%e0%a8%aa%e0%a8%b9%e0%a8%bf%e0%a8%b2%e0%a8%b5%e0%a8%be%e0%a8%a8%e0%a8%be%e0%a8%82-%e0%a8%a8%e0%a9%87-%e0%a8%b5%e0%a8%bf%e0%a8%96/" title="ਪੰਜਾਬ ਦੇ ਪਹਿਲਵਾਨਾਂ ਨੇ ਵਿਖਾਇਆ ਜ਼ੋਰ ; 2 ਸੋਨ ਸਮੇਤ 4 ਤਮਗੇ ਜਿੱਤੇ">
                                    ਪੰਜਾਬ ਦੇ ਪਹਿਲਵਾਨਾਂ ਨੇ ਵਿਖਾਇਆ ਜ਼ੋਰ ; 2 ਸੋਨ ਸਮੇਤ 4 ਤਮਗੇ ਜਿੱਤੇ                                </a>
                            </p>
                            <div class="mh-meta mh-custom-posts-meta">
                                <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 2, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://punjabguardian.com/news/%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be%e0%a8%ac-%e0%a8%a6%e0%a9%87-%e0%a8%aa%e0%a8%b9%e0%a8%bf%e0%a8%b2%e0%a8%b5%e0%a8%be%e0%a8%a8%e0%a8%be%e0%a8%82-%e0%a8%a8%e0%a9%87-%e0%a8%b5%e0%a8%bf%e0%a8%96/#mh-comments">0</a></span>
                            </div>
                        </header>
                    </li>                    <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
                        <div class="mh-custom-posts-thumb">
                            <a href="http://punjabguardian.com/news/%e0%a8%95%e0%a9%87%e0%a8%82%e0%a8%a6%e0%a8%b0-%e0%a8%a4%e0%a9%87-%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be%e0%a8%ac-%e0%a8%b8%e0%a8%a6%e0%a8%95%e0%a9%87-%e0%a8%95%e0%a8%aa%e0%a9%82%e0%a8%b0%e0%a8%a5/" title="ਕੇਂਦਰ ਤੇ ਪੰਜਾਬ ਸਦਕੇ ਕਪੂਰਥਲਾ ’ਚ ਬਣੇਗਾ 5ਵਾਂ ਸਰਕਾਰੀ ਮੈਡੀਕਲ ਕਾਲਜ"><img width="80" height="60" src="https://punjabguardian-10805.kxcdn.com/wp-content/uploads/2019/11/12-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://punjabguardian-10805.kxcdn.com/wp-content/uploads/2019/11/12-80x60.jpg 80w, https://punjabguardian-10805.kxcdn.com/wp-content/uploads/2019/11/12-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />                            </a>
                        </div>
                        <header class="mh-custom-posts-header">
                            <p class="mh-custom-posts-small-title">
                                <a href="http://punjabguardian.com/news/%e0%a8%95%e0%a9%87%e0%a8%82%e0%a8%a6%e0%a8%b0-%e0%a8%a4%e0%a9%87-%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be%e0%a8%ac-%e0%a8%b8%e0%a8%a6%e0%a8%95%e0%a9%87-%e0%a8%95%e0%a8%aa%e0%a9%82%e0%a8%b0%e0%a8%a5/" title="ਕੇਂਦਰ ਤੇ ਪੰਜਾਬ ਸਦਕੇ ਕਪੂਰਥਲਾ ’ਚ ਬਣੇਗਾ 5ਵਾਂ ਸਰਕਾਰੀ ਮੈਡੀਕਲ ਕਾਲਜ">
                                    ਕੇਂਦਰ ਤੇ ਪੰਜਾਬ ਸਦਕੇ ਕਪੂਰਥਲਾ ’ਚ ਬਣੇਗਾ 5ਵਾਂ ਸਰਕਾਰੀ ਮੈਡੀਕਲ ਕਾਲਜ                                </a>
                            </p>
                            <div class="mh-meta mh-custom-posts-meta">
                                <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>November 28, 2019</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://punjabguardian.com/news/%e0%a8%95%e0%a9%87%e0%a8%82%e0%a8%a6%e0%a8%b0-%e0%a8%a4%e0%a9%87-%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be%e0%a8%ac-%e0%a8%b8%e0%a8%a6%e0%a8%95%e0%a9%87-%e0%a8%95%e0%a8%aa%e0%a9%82%e0%a8%b0%e0%a8%a5/#mh-comments">0</a></span>
                            </div>
                        </header>
                    </li>            </ul></div><div id="mh_magazine_lite_tabbed-2" class="mh-widget mh_magazine_lite_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_lite_tabbed-2-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_lite_tabbed-2-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_lite_tabbed-2-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_lite_tabbed-2-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item">
									<a href="http://punjabguardian.com/news/%e0%a8%b8%e0%a8%be%e0%a8%8a%e0%a8%a6%e0%a9%80-%e0%a8%85%e0%a8%b0%e0%a8%ac-%e0%a8%a6%e0%a9%80-%e0%a8%9c%e0%a9%87%e0%a8%b2%e0%a9%8d%e0%a8%b9-%e0%a8%9a-%e0%a8%ac%e0%a9%b0%e0%a8%a6-%e0%a8%aa%e0%a9%b0/">
										ਸਾਊਦੀ ਅਰਬ ਦੀ ਜੇਲ੍ਹ &#8216;ਚ ਬੰਦ ਪੰਜਾਬੀ ਨੌਜਵਾਨ ਨੂੰ ਛੱਡਣ ਦੇ ਇਵਜ਼ &#8216;ਚ ਮੰਗੇ 90 ਲੱਖ, 60 ਦਿਨ ਦੀ ਮੁਹਲਤ									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://punjabguardian.com/news/%e0%a8%85%e0%a9%b0%e0%a8%ae%e0%a9%8d%e0%a8%b0%e0%a8%bf%e0%a8%a4%e0%a8%b8%e0%a8%b0-%e0%a8%b9%e0%a8%b5%e0%a8%be%e0%a8%88-%e0%a8%85%e0%a9%b1%e0%a8%a1%e0%a9%87-%e0%a8%a4%e0%a9%87-1-30-%e0%a8%95%e0%a8%b0/">
										ਅੰਮ੍ਰਿਤਸਰ ਹਵਾਈ ਅੱਡੇ &#8216;ਤੇ 1.30 ਕਰੋੜ ਰੁਪਏ ਦਾ ਸੋਨਾ ਬਰਾਮਦ									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://punjabguardian.com/news/pl-2020-auction-971-%e0%a8%95%e0%a9%8d%e0%a8%b0%e0%a8%bf%e0%a8%95%e0%a8%9f%e0%a8%b0-%e0%a8%b0%e0%a8%9c%e0%a8%bf%e0%a8%b8%e0%a8%9f%e0%a8%b0-215-%e0%a8%85%e0%a9%b0%e0%a8%a4%e0%a8%b0%e0%a8%b0%e0%a8%be/">
										PL 2020 Auction: 971 ਕ੍ਰਿਕਟਰ ਰਜਿਸਟਰ, 215 ਅੰਤਰਰਾਸ਼ਟਰੀ ਖਿਡਾਰੀ ਸ਼ਾਮਲ									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://punjabguardian.com/news/%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be%e0%a8%ac-%e0%a8%a6%e0%a9%87-%e0%a8%aa%e0%a8%b9%e0%a8%bf%e0%a8%b2%e0%a8%b5%e0%a8%be%e0%a8%a8%e0%a8%be%e0%a8%82-%e0%a8%a8%e0%a9%87-%e0%a8%b5%e0%a8%bf%e0%a8%96/">
										ਪੰਜਾਬ ਦੇ ਪਹਿਲਵਾਨਾਂ ਨੇ ਵਿਖਾਇਆ ਜ਼ੋਰ ; 2 ਸੋਨ ਸਮੇਤ 4 ਤਮਗੇ ਜਿੱਤੇ									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://punjabguardian.com/e-paper/13389/">
										E paper – 28 Nov., 2019 – Section A 1-24 – The Punjab Guardian									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://punjabguardian.com/e-paper/e-paper-28-nov-2019-section-a-25-48-the-punjab-guardian/">
										E paper – 28 Nov., 2019 – Section A 25-48 – The Punjab Guardian									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://punjabguardian.com/e-paper/e-paper-28-nov-2019-section-b-the-punjab-guardian/">
										E paper – 28 Nov., 2019 – Section B – The Punjab Guardian									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://punjabguardian.com/e-paper/e-paper-28-nov-2019-section-c-the-punjab-guardian/">
										E paper – 28 Nov., 2019 – Section C – The Punjab Guardian									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://punjabguardian.com/e-paper/seattle-page-1544-nov-29-2019/">
										Seattle Page  1,5,44 Nov 29, 2019									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://punjabguardian.com/e-paper/e-paper-seattle-28-nov-2019-a2342324252645464748/">
										E-Paper-Seattle 28 Nov., 2019 &#8211; A2,3,4,23,24,25,26,45,46,47,48									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_lite_tabbed-2-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href="http://punjabguardian.com/tag/adityanath-yogi/" class="tag-cloud-link tag-link-35 tag-link-position-1" style="font-size: 12px;">Adityanath yogi</a>
<a href="http://punjabguardian.com/tag/afghanistan/" class="tag-cloud-link tag-link-40 tag-link-position-2" style="font-size: 12px;">Afghanistan</a>
<a href="http://punjabguardian.com/tag/akali-dal/" class="tag-cloud-link tag-link-32 tag-link-position-3" style="font-size: 12px;">Akali Dal</a>
<a href="http://punjabguardian.com/tag/amritsar/" class="tag-cloud-link tag-link-36 tag-link-position-4" style="font-size: 12px;">Amritsar</a>
<a href="http://punjabguardian.com/tag/beijing/" class="tag-cloud-link tag-link-38 tag-link-position-5" style="font-size: 12px;">Beijing</a>
<a href="http://punjabguardian.com/tag/bihar/" class="tag-cloud-link tag-link-41 tag-link-position-6" style="font-size: 12px;">Bihar</a>
<a href="http://punjabguardian.com/tag/bjp/" class="tag-cloud-link tag-link-47 tag-link-position-7" style="font-size: 12px;">BJP</a>
<a href="http://punjabguardian.com/tag/chandigarh/" class="tag-cloud-link tag-link-48 tag-link-position-8" style="font-size: 12px;">Chandigarh</a>
<a href="http://punjabguardian.com/tag/china/" class="tag-cloud-link tag-link-37 tag-link-position-9" style="font-size: 12px;">China</a>
<a href="http://punjabguardian.com/tag/cricket/" class="tag-cloud-link tag-link-43 tag-link-position-10" style="font-size: 12px;">Cricket</a>
<a href="http://punjabguardian.com/tag/donald-trump/" class="tag-cloud-link tag-link-28 tag-link-position-11" style="font-size: 12px;">Donald Trump</a>
<a href="http://punjabguardian.com/tag/haryana/" class="tag-cloud-link tag-link-45 tag-link-position-12" style="font-size: 12px;">Haryana</a>
<a href="http://punjabguardian.com/tag/hockey/" class="tag-cloud-link tag-link-46 tag-link-position-13" style="font-size: 12px;">Hockey</a>
<a href="http://punjabguardian.com/tag/kabaddi/" class="tag-cloud-link tag-link-44 tag-link-position-14" style="font-size: 12px;">Kabaddi</a>
<a href="http://punjabguardian.com/tag/new-delhi/" class="tag-cloud-link tag-link-29 tag-link-position-15" style="font-size: 12px;">New Delhi</a>
<a href="http://punjabguardian.com/tag/pakistan/" class="tag-cloud-link tag-link-39 tag-link-position-16" style="font-size: 12px;">Pakistan</a>
<a href="http://punjabguardian.com/tag/patna/" class="tag-cloud-link tag-link-42 tag-link-position-17" style="font-size: 12px;">Patna</a>
<a href="http://punjabguardian.com/tag/punjab/" class="tag-cloud-link tag-link-33 tag-link-position-18" style="font-size: 12px;">Punjab</a>
<a href="http://punjabguardian.com/tag/rajnath-singh/" class="tag-cloud-link tag-link-30 tag-link-position-19" style="font-size: 12px;">Rajnath Singh</a>
<a href="http://punjabguardian.com/tag/seattle/" class="tag-cloud-link tag-link-27 tag-link-position-20" style="font-size: 12px;">Seattle</a>
<a href="http://punjabguardian.com/tag/sikh/" class="tag-cloud-link tag-link-50 tag-link-position-21" style="font-size: 12px;">Sikh</a>
<a href="http://punjabguardian.com/tag/toronto/" class="tag-cloud-link tag-link-25 tag-link-position-22" style="font-size: 12px;">Toronto</a>
<a href="http://punjabguardian.com/tag/triple-talaq/" class="tag-cloud-link tag-link-31 tag-link-position-23" style="font-size: 12px;">Triple Talaq</a>
<a href="http://punjabguardian.com/tag/usa/" class="tag-cloud-link tag-link-26 tag-link-position-24" style="font-size: 12px;">USA</a>
<a href="http://punjabguardian.com/tag/uttar-pardesh/" class="tag-cloud-link tag-link-34 tag-link-position-25" style="font-size: 12px;">Uttar Pardesh</a>					</div>
				</div>
				<div id="tab-mh_magazine_lite_tabbed-2-3" class="mh-tab-content mh-tab-comments">No comments found				</div>
			</div></div></aside></div>
</div><!-- .mh-container-outer -->
<footer class="mh-footer">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Quick Links</span></h6><div class="menu-header-social-container"><ul id="menu-header-social" class="menu"><li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="http://punjabguardian.com/advertise/">Advertise</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="http://punjabguardian.com/contact-us/">Contact Us</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="http://punjabguardian.com/about/">About Us</a></li>
<li id="menu-item-4635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4635"><a href="https://www.paypal.me/ThePunjabGuardian">Pay Online</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88"><a href="http://punjabguardian.com/punjabi-to-unicode-conversion/">Punjabi To Unicode Conversion</a></li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="nav_menu-3" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">User Submitted Content</span></h6><div class="menu-user-menu-container"><ul id="menu-user-menu" class="menu"><li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="http://punjabguardian.com/category/user-content/">User Content</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://punjabguardian.com/category/user-content/jokes/">Jokes</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="http://punjabguardian.com/category/user-content/misc/">Misc</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139"><a href="http://punjabguardian.com/category/user-content/poems/">Poems</a></li>
<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140"><a href="http://punjabguardian.com/category/user-content/stories/">Stories</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="http://punjabguardian.com/submit-your-content/">Submit your content</a></li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="text-2" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact Us</span></h6>			<div class="textwidget"><p>Punjab Guardian Weekly Newspaper</p>
<p><em><strong>Sales Office</strong></em></p>
<p>12677 80 Ave #202,<br />
Surrey, BC V3W 3A6</p>
<p><em><strong>Designer Office</strong></em></p>
<p>(For Appointments only)</p>
<p>#403-8318 120 Street</p>
<p>Surrey, BC V3W 3N4</p>
<p><em><strong>Contact us:</strong></em></p>
<p>Phone: (604) 590-5200<br />
Fax: (604) 596-5700</p>
</div>
		</div>			</div>
					</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2016 | Website by <A href="http://seoteam.ca" target="_blank" title="SEO & Website designing services, Surrey BC">www.SEOTeam.ca</a> </p>
	</div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/punjabguardian.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://punjabguardian-10805.kxcdn.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"fitToScreen":"1","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","loopImages":"","resizeCenter":"","marginSize":"20","linkTarget":"","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","prevLinkText":"\u00ab Previous","nextLinkText":"Next \u00bb","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","jqlb_overlay_opacity":"80","jqlb_overlay_color":"#000000","jqlb_overlay_close":"1","jqlb_border_width":"10","jqlb_border_color":"#ffffff","jqlb_border_radius":"0","jqlb_image_info_background_transparency":"100","jqlb_image_info_bg_color":"#ffffff","jqlb_image_info_text_color":"#000000","jqlb_image_info_text_fontsize":"10","jqlb_show_text_for_image":"1","jqlb_next_image_title":"next image","jqlb_previous_image_title":"previous image","jqlb_next_button_image":"http:\/\/punjabguardian.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/next.gif","jqlb_previous_button_image":"http:\/\/punjabguardian.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/prev.gif","jqlb_maximum_width":"","jqlb_maximum_height":"","jqlb_show_close_button":"1","jqlb_close_image_title":"close image gallery","jqlb_close_image_max_heght":"22","jqlb_image_for_close_lightbox":"http:\/\/punjabguardian.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/closelabel.gif","jqlb_keyboard_navigation":"1","jqlb_popup_size_fix":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://punjabguardian-10805.kxcdn.com/wp-content/plugins/wp-lightbox-2/wp-lightbox-2.min.js?ver=1.3.4.1'></script>
<script type='text/javascript' src='https://punjabguardian-10805.kxcdn.com/wp-includes/js/comment-reply.min.js?ver=5.3'></script>
<script type='text/javascript' src='https://punjabguardian-10805.kxcdn.com/wp-includes/js/wp-embed.min.js?ver=5.3'></script>
</body>
</html>