<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://punjabguardian.com/xmlrpc.php" />
<title>ਸਰੀ &#039;ਚ ਹੋਵੇਗਾ ਪੰਜਾਬੀ ਫਿਲਮ ਮੇਲਾ - Punjab Guardian</title>

	  
<!-- This site is optimized with the Yoast SEO plugin v4.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://punjabguardian.com/news/canada/%e0%a8%b8%e0%a8%b0%e0%a9%80-%e0%a8%9a-%e0%a8%b9%e0%a9%8b%e0%a8%b5%e0%a9%87%e0%a8%97%e0%a8%be-%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be%e0%a8%ac%e0%a9%80-%e0%a8%ab%e0%a8%bf%e0%a8%b2%e0%a8%ae-%e0%a8%ae/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ਸਰੀ &#039;ਚ ਹੋਵੇਗਾ ਪੰਜਾਬੀ ਫਿਲਮ ਮੇਲਾ - Punjab Guardian" />
<meta property="og:description" content="ਵੈਨਕੂਵਰ : ਮਾਂ ਬੋਲੀ ਅੰਤਰਰਾਸ਼ਟਰੀ ਪੰਜਾਬੀ ਫਿਲਮ ਮੇਲਾ 29-30, ਅਪ੍ਰੈਲ 2017 ਸਰੀ ਵਿਚ ਕਰਵਾਇਆ ਜਾ ਰਿਹਾ ਹੈ। ਚਾਰ ਦਿਨ ਤੱਕ ਚੱਲਣ ਵਾਲੇ ਫਿਲਮ ਮੇਲੇ ਵਿੱਚ [...]" />
<meta property="og:url" content="http://punjabguardian.com/news/canada/%e0%a8%b8%e0%a8%b0%e0%a9%80-%e0%a8%9a-%e0%a8%b9%e0%a9%8b%e0%a8%b5%e0%a9%87%e0%a8%97%e0%a8%be-%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be%e0%a8%ac%e0%a9%80-%e0%a8%ab%e0%a8%bf%e0%a8%b2%e0%a8%ae-%e0%a8%ae/" />
<meta property="og:site_name" content="Punjab Guardian" />
<meta property="article:section" content="Canada" />
<meta property="article:published_time" content="2017-02-24T16:24:33-08:00" />
<meta property="article:modified_time" content="2017-02-24T16:28:46-08:00" />
<meta property="og:updated_time" content="2017-02-24T16:28:46-08:00" />
<meta property="og:image" content="http://punjabguardian.com/wp-content/uploads/2017/02/Maboli-International-Punjabi-FIlm-Festival-2014.jpg" />
<meta property="og:image:width" content="851" />
<meta property="og:image:height" content="315" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="ਵੈਨਕੂਵਰ : ਮਾਂ ਬੋਲੀ ਅੰਤਰਰਾਸ਼ਟਰੀ ਪੰਜਾਬੀ ਫਿਲਮ ਮੇਲਾ 29-30, ਅਪ੍ਰੈਲ 2017 ਸਰੀ ਵਿਚ ਕਰਵਾਇਆ ਜਾ ਰਿਹਾ ਹੈ। ਚਾਰ ਦਿਨ ਤੱਕ ਚੱਲਣ ਵਾਲੇ ਫਿਲਮ ਮੇਲੇ ਵਿੱਚ [...]" />
<meta name="twitter:title" content="ਸਰੀ &#039;ਚ ਹੋਵੇਗਾ ਪੰਜਾਬੀ ਫਿਲਮ ਮੇਲਾ - Punjab Guardian" />
<meta name="twitter:image" content="http://punjabguardian.com/wp-content/uploads/2017/02/Maboli-International-Punjabi-FIlm-Festival-2014.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Punjab Guardian &raquo; Feed" href="http://punjabguardian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Punjab Guardian &raquo; Comments Feed" href="http://punjabguardian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Punjab Guardian &raquo; ਸਰੀ &#8216;ਚ ਹੋਵੇਗਾ ਪੰਜਾਬੀ ਫਿਲਮ ਮੇਲਾ Comments Feed" href="http://punjabguardian.com/news/canada/%e0%a8%b8%e0%a8%b0%e0%a9%80-%e0%a8%9a-%e0%a8%b9%e0%a9%8b%e0%a8%b5%e0%a9%87%e0%a8%97%e0%a8%be-%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be%e0%a8%ac%e0%a9%80-%e0%a8%ab%e0%a8%bf%e0%a8%b2%e0%a8%ae-%e0%a8%ae/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/punjabguardian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://punjabguardian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://punjabguardian.com/wp-content/plugins/share-this/css/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css'  href='http://punjabguardian.com/wp-content/plugins/user-submitted-posts/resources/usp.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-lightbox-2.min.css-css'  href='http://punjabguardian.com/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-lite-css'  href='http://punjabguardian.com/wp-content/themes/mh-magazine-lite/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mh-techmagazine-css'  href='http://punjabguardian.com/wp-content/themes/mh-techmagazine/style.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,600' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://punjabguardian.com/wp-content/themes/mh-magazine-lite/includes/font-awesome.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://punjabguardian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://punjabguardian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://punjabguardian.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js'></script>
<script type='text/javascript' src='http://punjabguardian.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js'></script>
<script type='text/javascript'>
window.ParsleyConfig = { excluded: ".exclude" }; var usp_case_sensitivity = "false"; var usp_challenge_response = "27";
</script>
<script type='text/javascript' src='http://punjabguardian.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js'></script>
<script type='text/javascript' src='http://punjabguardian.com/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://punjabguardian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://punjabguardian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://punjabguardian.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.2" />
<link rel='shortlink' href='http://punjabguardian.com/?p=3906' />
<link rel="alternate" type="application/json+oembed" href="http://punjabguardian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpunjabguardian.com%2Fnews%2Fcanada%2F%25e0%25a8%25b8%25e0%25a8%25b0%25e0%25a9%2580-%25e0%25a8%259a-%25e0%25a8%25b9%25e0%25a9%258b%25e0%25a8%25b5%25e0%25a9%2587%25e0%25a8%2597%25e0%25a8%25be-%25e0%25a8%25aa%25e0%25a9%25b0%25e0%25a8%259c%25e0%25a8%25be%25e0%25a8%25ac%25e0%25a9%2580-%25e0%25a8%25ab%25e0%25a8%25bf%25e0%25a8%25b2%25e0%25a8%25ae-%25e0%25a8%25ae%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://punjabguardian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpunjabguardian.com%2Fnews%2Fcanada%2F%25e0%25a8%25b8%25e0%25a8%25b0%25e0%25a9%2580-%25e0%25a8%259a-%25e0%25a8%25b9%25e0%25a9%258b%25e0%25a8%25b5%25e0%25a9%2587%25e0%25a8%2597%25e0%25a8%25be-%25e0%25a8%25aa%25e0%25a9%25b0%25e0%25a8%259c%25e0%25a8%25be%25e0%25a8%25ac%25e0%25a9%2580-%25e0%25a8%25ab%25e0%25a8%25bf%25e0%25a8%25b2%25e0%25a8%25ae-%25e0%25a8%25ae%2F&#038;format=xml" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"7591f4d6-dd5e-4b9f-b2d0-de6e065b3cc3"});var st_type="wordpress4.5.1";</script>
<script charset="utf-8" type="text/javascript" src="http://s.sharethis.com/loader.js"></script>
<script charset="utf-8" type="text/javascript">
var h_options={ "publisher":"7591f4d6-dd5e-4b9f-b2d0-de6e065b3cc3", "position": "left", "chicklets_params": {"twitter":{"st_via":"Punjab Guardian" }, "instagram" :{"st_username":"" } }, "chicklets": { "items": ["facebook", "twitter", "linkedin", "email", "sharethis", "pinterest"] } }
;var st_hover_widget = new sharethis.widgets.hoverbuttons(h_options);
</script>
<!--[if lt IE 9]>
<script src="http://punjabguardian.com/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-3906 single-format-standard mh-right-sb">
<div class="mh-header-mobile-nav clearfix"></div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-custom-header" role="banner">
<a href="http://punjabguardian.com/" title="Punjab Guardian" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="http://punjabguardian.com/wp-content/uploads/2016/04/guardian-logo_300.jpg" height="58" width="300" alt="Punjab Guardian" />
</div>
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-header-main-menu1-container"><ul id="menu-header-main-menu1" class="menu"><li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20"><a href="http://punjabguardian.com/">Home</a></li>
<li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-72"><a href="http://punjabguardian.com/category/news/canada/">Canada</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://punjabguardian.com/category/news/international/">International</a></li>
<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="http://punjabguardian.com/category/news/india/">India</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="http://punjabguardian.com/category/news/bollywood/">Bollywood</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-25"><a href="http://punjabguardian.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://punjabguardian.com/category/news/religion/">Religion</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://punjabguardian.com/category/news/sports/">Sports</a></li>
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://punjabguardian.com/category/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://punjabguardian.com/category/news/health/">Health</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="http://punjabguardian.com/category/news/editorial/">Editorial</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://punjabguardian.com/category/news/literature/">Literature</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://punjabguardian.com/category/blog/">Blog</a></li>
</ul>
</li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://punjabguardian.com/category/e-paper/">E-Paper</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://punjabguardian.com/advertise/">Advertise</a></li>
</ul></div>		</nav>
	</div>
</header><div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div id="main-content" class="mh-content"><article id="post-3906" class="post-3906 post type-post status-publish format-standard has-post-thumbnail hentry category-canada">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			ਸਰੀ &#8216;ਚ ਹੋਵੇਗਾ ਪੰਜਾਬੀ ਫਿਲਮ ਮੇਲਾ		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://punjabguardian.com/2017/02/">February 24, 2017</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://punjabguardian.com/author/SiteAdmin/">SiteAdmin</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://punjabguardian.com/category/news/canada/" rel="category tag">Canada</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://punjabguardian.com/news/canada/%e0%a8%b8%e0%a8%b0%e0%a9%80-%e0%a8%9a-%e0%a8%b9%e0%a9%8b%e0%a8%b5%e0%a9%87%e0%a8%97%e0%a8%be-%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be%e0%a8%ac%e0%a9%80-%e0%a8%ab%e0%a8%bf%e0%a8%b2%e0%a8%ae-%e0%a8%ae/#mh-comments">0</a></span>
</p>
	</header>
		<div class="entry-content clearfix">
		
<figure class="entry-thumbnail">
<img src="http://punjabguardian.com/wp-content/uploads/2017/02/Maboli-International-Punjabi-FIlm-Festival-2014-678x315.jpg" alt="" title="Maboli International Punjabi FIlm Festival 2014" />
</figure>
		<p>ਵੈਨਕੂਵਰ : ਮਾਂ ਬੋਲੀ ਅੰਤਰਰਾਸ਼ਟਰੀ ਪੰਜਾਬੀ ਫਿਲਮ ਮੇਲਾ 29-30, ਅਪ੍ਰੈਲ 2017 ਸਰੀ ਵਿਚ ਕਰਵਾਇਆ ਜਾ ਰਿਹਾ ਹੈ। ਚਾਰ ਦਿਨ ਤੱਕ ਚੱਲਣ ਵਾਲੇ ਫਿਲਮ ਮੇਲੇ ਵਿੱਚ ਦਸਤਾਵੇਜ਼ੀ ਫਿਲਮਾਂ, ਲਘੂ ਤੇ ਪੰਜਾਬੀ ਕਲਾ ਫਿਲਮਾਂ ਪੇਸ਼ ਕੀਤੀਆਂ ਜਾਣਗੀਆਂ । ਕੈਨੇਡਾ ਦੀ ਅਗਲੀ ਪੀੜੀ ਨੂੰ ਪੰਜਾਬੀ ਮਾਂ ਬੋਲੀ ਨਾਲ ਜੋੜਨ ਲਈ ਫਿਲਮ ਵਰਕਸ਼ਾਪ ਲਗਾਈਆਂ ਜਾ ਰਹੀਆਂ ਹਨ ।ਸਿਨੇਮਾ ਦੇ ਵੱਖ ਵੱਖ ਪਹਿਲੂਆਂ ਉਪਰ ਸੈਮੀਨਾਰ ਕੀਤੇ ਜਾਣਗੇ ਅਤੇ ਨਿਕੀਆਂ ਪੰਜਾਬੀ ਫਿਲਮਾਂ ਦੇ ਨਿਰਦੇਸ਼ਕਾਂ ਨੂੰ ਉਤਸ਼ਾਹਿਤ ਕਰਨ ਲਈ ਮਾਂ ਬੋਲੀ ਪੁਰਸਕਾਰ ਰੱਖਿਆ ਗਿਆ ਹੈ ।</p>
	</div>
		</article><h4 id="mh-comments" class="mh-section-title mh-comment-form-title">Be the first to comment</h4>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/canada/%E0%A8%B8%E0%A8%B0%E0%A9%80-%E0%A8%9A-%E0%A8%B9%E0%A9%8B%E0%A8%B5%E0%A9%87%E0%A8%97%E0%A8%BE-%E0%A8%AA%E0%A9%B0%E0%A8%9C%E0%A8%BE%E0%A8%AC%E0%A9%80-%E0%A8%AB%E0%A8%BF%E0%A8%B2%E0%A8%AE-%E0%A8%AE/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://punjabguardian.com/wp-login.php?redirect_to=http%3A%2F%2Fpunjabguardian.com%2Fnews%2Fcanada%2F%25e0%25a8%25b8%25e0%25a8%25b0%25e0%25a9%2580-%25e0%25a8%259a-%25e0%25a8%25b9%25e0%25a9%258b%25e0%25a8%25b5%25e0%25a9%2587%25e0%25a8%2597%25e0%25a8%25be-%25e0%25a8%25aa%25e0%25a9%25b0%25e0%25a8%259c%25e0%25a8%25be%25e0%25a8%25ac%25e0%25a9%2580-%25e0%25a8%25ab%25e0%25a8%25bf%25e0%25a8%25b2%25e0%25a8%25ae-%25e0%25a8%25ae%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		</div>
	<aside class="mh-widget-col-1 mh-sidebar">
	<div id="search-2" class="mh-widget widget_search"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">SEARCH WEBSITE</span></h4><form role="search" method="get" class="search-form" action="http://punjabguardian.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="mh_custom_posts-2" class="mh-widget mh_custom_posts">            <ul class="mh-custom-posts-widget clearfix">                    <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
                        <div class="mh-custom-posts-thumb">
                            <a href="http://punjabguardian.com/news/international/%e0%a8%ac%e0%a9%8d%e0%a8%b0%e0%a8%bf%e0%a8%9f%e0%a9%87%e0%a8%a8-%e0%a8%a6%e0%a9%87-%e0%a8%b8%e0%a8%bf%e0%a9%b1%e0%a8%96%e0%a8%be%e0%a8%82-%e0%a8%a8%e0%a9%82%e0%a9%b0-%e0%a8%95%e0%a9%b0%e0%a8%ae/" title="ਬ੍ਰਿਟੇਨ ਦੇ ਸਿੱਖਾਂ ਨੂੰ ਕੰਮ ਦੇ ਸਥਾਨ ਤੇ ਕਿਰਪਾਨ ਧਾਰਨ ਕਰਨ ਦੀ ਮਿਲੀ ਆਗਿਆ"><img class="mh-image-placeholder"  width=80 height=60 src="http://punjabguardian.com/wp-content/uploads/2016/07/GUARDIAN-CATEGORIES-INTERNATIONAL-300x225.jpg" alt="small Picture" />                            </a>
                        </div>
                        <header class="mh-custom-posts-header">
                            <p class="mh-custom-posts-small-title">
                                <a href="http://punjabguardian.com/news/international/%e0%a8%ac%e0%a9%8d%e0%a8%b0%e0%a8%bf%e0%a8%9f%e0%a9%87%e0%a8%a8-%e0%a8%a6%e0%a9%87-%e0%a8%b8%e0%a8%bf%e0%a9%b1%e0%a8%96%e0%a8%be%e0%a8%82-%e0%a8%a8%e0%a9%82%e0%a9%b0-%e0%a8%95%e0%a9%b0%e0%a8%ae/" title="ਬ੍ਰਿਟੇਨ ਦੇ ਸਿੱਖਾਂ ਨੂੰ ਕੰਮ ਦੇ ਸਥਾਨ ਤੇ ਕਿਰਪਾਨ ਧਾਰਨ ਕਰਨ ਦੀ ਮਿਲੀ ਆਗਿਆ">
                                    ਬ੍ਰਿਟੇਨ ਦੇ ਸਿੱਖਾਂ ਨੂੰ ਕੰਮ ਦੇ ਸਥਾਨ ਤੇ ਕਿਰਪਾਨ ਧਾਰਨ ਕਰਨ ਦੀ ਮਿਲੀ ਆਗਿਆ                                </a>
                            </p>
                            <div class="mh-meta mh-custom-posts-meta">
                                <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 24, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://punjabguardian.com/news/international/%e0%a8%ac%e0%a9%8d%e0%a8%b0%e0%a8%bf%e0%a8%9f%e0%a9%87%e0%a8%a8-%e0%a8%a6%e0%a9%87-%e0%a8%b8%e0%a8%bf%e0%a9%b1%e0%a8%96%e0%a8%be%e0%a8%82-%e0%a8%a8%e0%a9%82%e0%a9%b0-%e0%a8%95%e0%a9%b0%e0%a8%ae/#mh-comments">0</a></span>
                            </div>
                        </header>
                    </li>                    <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
                        <div class="mh-custom-posts-thumb">
                            <a href="http://punjabguardian.com/news/international/%e0%a8%9f%e0%a8%b0%e0%a9%b0%e0%a8%aa-%e0%a8%a6%e0%a9%80-%e0%a8%9f%e0%a8%b0%e0%a9%87%e0%a8%a1-%e0%a8%b5%e0%a8%be%e0%a8%b0-%e0%a8%a6%e0%a8%be-%e0%a8%85%e0%a8%97%e0%a8%b2%e0%a8%be-%e0%a8%a8%e0%a8%bf/" title="ਟਰੰਪ ਦੀ ਟਰੇਡ ਵਾਰ ਦਾ ਅਗਲਾ ਨਿਸ਼ਾਨਾ ਬਣ ਸਕਦੈ ਭਾਰਤ"><img class="mh-image-placeholder"  width=80 height=60 src="http://punjabguardian.com/wp-content/uploads/2016/07/GUARDIAN-CATEGORIES-INTERNATIONAL-300x225.jpg" alt="small Picture" />                            </a>
                        </div>
                        <header class="mh-custom-posts-header">
                            <p class="mh-custom-posts-small-title">
                                <a href="http://punjabguardian.com/news/international/%e0%a8%9f%e0%a8%b0%e0%a9%b0%e0%a8%aa-%e0%a8%a6%e0%a9%80-%e0%a8%9f%e0%a8%b0%e0%a9%87%e0%a8%a1-%e0%a8%b5%e0%a8%be%e0%a8%b0-%e0%a8%a6%e0%a8%be-%e0%a8%85%e0%a8%97%e0%a8%b2%e0%a8%be-%e0%a8%a8%e0%a8%bf/" title="ਟਰੰਪ ਦੀ ਟਰੇਡ ਵਾਰ ਦਾ ਅਗਲਾ ਨਿਸ਼ਾਨਾ ਬਣ ਸਕਦੈ ਭਾਰਤ">
                                    ਟਰੰਪ ਦੀ ਟਰੇਡ ਵਾਰ ਦਾ ਅਗਲਾ ਨਿਸ਼ਾਨਾ ਬਣ ਸਕਦੈ ਭਾਰਤ                                </a>
                            </p>
                            <div class="mh-meta mh-custom-posts-meta">
                                <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 20, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://punjabguardian.com/news/international/%e0%a8%9f%e0%a8%b0%e0%a9%b0%e0%a8%aa-%e0%a8%a6%e0%a9%80-%e0%a8%9f%e0%a8%b0%e0%a9%87%e0%a8%a1-%e0%a8%b5%e0%a8%be%e0%a8%b0-%e0%a8%a6%e0%a8%be-%e0%a8%85%e0%a8%97%e0%a8%b2%e0%a8%be-%e0%a8%a8%e0%a8%bf/#mh-comments">0</a></span>
                            </div>
                        </header>
                    </li>                    <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
                        <div class="mh-custom-posts-thumb">
                            <a href="http://punjabguardian.com/news/international/%e0%a8%a4%e0%a8%be%e0%a8%88%e0%a8%b5%e0%a8%be%e0%a8%a8%e0%a9%80-%e0%a8%b5%e0%a9%9e%e0%a8%a6-%e0%a8%a6%e0%a9%87-%e0%a8%ad%e0%a8%be%e0%a8%b0%e0%a8%a4-%e0%a8%a6%e0%a9%8c%e0%a8%b0%e0%a9%87-%e0%a8%a8/" title="ਤਾਈਵਾਨੀ ਵਫ਼ਦ ਦੇ ਭਾਰਤ ਦੌਰੇ ਨੂੰ ਲੈ ਕੇ ਚੀਨ ਨੇ ਪ੍ਰਗਟਾਇਆ ਵਿਰੋਧ"><img class="mh-image-placeholder"  width=80 height=60 src="http://punjabguardian.com/wp-content/uploads/2016/07/GUARDIAN-CATEGORIES-INTERNATIONAL-300x225.jpg" alt="small Picture" />                            </a>
                        </div>
                        <header class="mh-custom-posts-header">
                            <p class="mh-custom-posts-small-title">
                                <a href="http://punjabguardian.com/news/international/%e0%a8%a4%e0%a8%be%e0%a8%88%e0%a8%b5%e0%a8%be%e0%a8%a8%e0%a9%80-%e0%a8%b5%e0%a9%9e%e0%a8%a6-%e0%a8%a6%e0%a9%87-%e0%a8%ad%e0%a8%be%e0%a8%b0%e0%a8%a4-%e0%a8%a6%e0%a9%8c%e0%a8%b0%e0%a9%87-%e0%a8%a8/" title="ਤਾਈਵਾਨੀ ਵਫ਼ਦ ਦੇ ਭਾਰਤ ਦੌਰੇ ਨੂੰ ਲੈ ਕੇ ਚੀਨ ਨੇ ਪ੍ਰਗਟਾਇਆ ਵਿਰੋਧ">
                                    ਤਾਈਵਾਨੀ ਵਫ਼ਦ ਦੇ ਭਾਰਤ ਦੌਰੇ ਨੂੰ ਲੈ ਕੇ ਚੀਨ ਨੇ ਪ੍ਰਗਟਾਇਆ ਵਿਰੋਧ                                </a>
                            </p>
                            <div class="mh-meta mh-custom-posts-meta">
                                <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 20, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://punjabguardian.com/news/international/%e0%a8%a4%e0%a8%be%e0%a8%88%e0%a8%b5%e0%a8%be%e0%a8%a8%e0%a9%80-%e0%a8%b5%e0%a9%9e%e0%a8%a6-%e0%a8%a6%e0%a9%87-%e0%a8%ad%e0%a8%be%e0%a8%b0%e0%a8%a4-%e0%a8%a6%e0%a9%8c%e0%a8%b0%e0%a9%87-%e0%a8%a8/#mh-comments">0</a></span>
                            </div>
                        </header>
                    </li>                    <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
                        <div class="mh-custom-posts-thumb">
                            <a href="http://punjabguardian.com/news/international/%e0%a8%b8%e0%a8%bf%e0%a9%b1%e0%a8%96-%e0%a8%aa%e0%a9%8d%e0%a8%b0%e0%a8%9a%e0%a8%be%e0%a8%b0%e0%a8%95-%e0%a8%ad%e0%a8%be%e0%a8%88-%e0%a8%9c%e0%a8%97%e0%a8%b0%e0%a8%be%e0%a8%9c-%e0%a8%b8%e0%a8%bf/" title="ਸਿੱਖ ਪ੍ਰਚਾਰਕ ਭਾਈ ਜਗਰਾਜ ਸਿੰਘ ਨੂੰ ਬਰਤਾਨੀਆ ਦੀ ਪ੍ਰਧਾਨ ਮੰਤਰੀ ਵੱਲੋਂ &#8216;ਪੁਆਇੰਟਸ ਆਫ ਲਾਈਟ&#8217; ਐਵਾਰਡ"><img class="mh-image-placeholder"  width=80 height=60 src="http://punjabguardian.com/wp-content/uploads/2016/07/GUARDIAN-CATEGORIES-INTERNATIONAL-300x225.jpg" alt="small Picture" />                            </a>
                        </div>
                        <header class="mh-custom-posts-header">
                            <p class="mh-custom-posts-small-title">
                                <a href="http://punjabguardian.com/news/international/%e0%a8%b8%e0%a8%bf%e0%a9%b1%e0%a8%96-%e0%a8%aa%e0%a9%8d%e0%a8%b0%e0%a8%9a%e0%a8%be%e0%a8%b0%e0%a8%95-%e0%a8%ad%e0%a8%be%e0%a8%88-%e0%a8%9c%e0%a8%97%e0%a8%b0%e0%a8%be%e0%a8%9c-%e0%a8%b8%e0%a8%bf/" title="ਸਿੱਖ ਪ੍ਰਚਾਰਕ ਭਾਈ ਜਗਰਾਜ ਸਿੰਘ ਨੂੰ ਬਰਤਾਨੀਆ ਦੀ ਪ੍ਰਧਾਨ ਮੰਤਰੀ ਵੱਲੋਂ &#8216;ਪੁਆਇੰਟਸ ਆਫ ਲਾਈਟ&#8217; ਐਵਾਰਡ">
                                    ਸਿੱਖ ਪ੍ਰਚਾਰਕ ਭਾਈ ਜਗਰਾਜ ਸਿੰਘ ਨੂੰ ਬਰਤਾਨੀਆ ਦੀ ਪ੍ਰਧਾਨ ਮੰਤਰੀ ਵੱਲੋਂ &#8216;ਪੁਆਇੰਟਸ ਆਫ ਲਾਈਟ&#8217; ਐਵਾਰਡ                                </a>
                            </p>
                            <div class="mh-meta mh-custom-posts-meta">
                                <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 20, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://punjabguardian.com/news/international/%e0%a8%b8%e0%a8%bf%e0%a9%b1%e0%a8%96-%e0%a8%aa%e0%a9%8d%e0%a8%b0%e0%a8%9a%e0%a8%be%e0%a8%b0%e0%a8%95-%e0%a8%ad%e0%a8%be%e0%a8%88-%e0%a8%9c%e0%a8%97%e0%a8%b0%e0%a8%be%e0%a8%9c-%e0%a8%b8%e0%a8%bf/#mh-comments">0</a></span>
                            </div>
                        </header>
                    </li>                    <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
                        <div class="mh-custom-posts-thumb">
                            <a href="http://punjabguardian.com/news/international/%e0%a8%87%e0%a8%b9-%e0%a8%b9%e0%a9%81%e0%a9%b0%e0%a8%a6%e0%a9%80-%e0%a8%8f-%e0%a8%aa%e0%a9%b1%e0%a8%a4%e0%a8%b0%e0%a8%95%e0%a8%be%e0%a8%b0%e0%a8%be%e0%a8%82-%e0%a8%a6%e0%a9%80-%e0%a8%85%e0%a8%a3/" title="ਇਹ ਹੁੰਦੀ ਏ ਪੱਤਰਕਾਰਾਂ ਦੀ ਅਣਖ ਜੋ ਹਾਕਮਾਂ ਅੱਗੇ ਕਦੇ ਨਹੀਂ ਝੁਕਦੀ"><img class="mh-image-placeholder"  width=80 height=60 src="http://punjabguardian.com/wp-content/uploads/2016/07/GUARDIAN-CATEGORIES-INTERNATIONAL-300x225.jpg" alt="small Picture" />                            </a>
                        </div>
                        <header class="mh-custom-posts-header">
                            <p class="mh-custom-posts-small-title">
                                <a href="http://punjabguardian.com/news/international/%e0%a8%87%e0%a8%b9-%e0%a8%b9%e0%a9%81%e0%a9%b0%e0%a8%a6%e0%a9%80-%e0%a8%8f-%e0%a8%aa%e0%a9%b1%e0%a8%a4%e0%a8%b0%e0%a8%95%e0%a8%be%e0%a8%b0%e0%a8%be%e0%a8%82-%e0%a8%a6%e0%a9%80-%e0%a8%85%e0%a8%a3/" title="ਇਹ ਹੁੰਦੀ ਏ ਪੱਤਰਕਾਰਾਂ ਦੀ ਅਣਖ ਜੋ ਹਾਕਮਾਂ ਅੱਗੇ ਕਦੇ ਨਹੀਂ ਝੁਕਦੀ">
                                    ਇਹ ਹੁੰਦੀ ਏ ਪੱਤਰਕਾਰਾਂ ਦੀ ਅਣਖ ਜੋ ਹਾਕਮਾਂ ਅੱਗੇ ਕਦੇ ਨਹੀਂ ਝੁਕਦੀ                                </a>
                            </p>
                            <div class="mh-meta mh-custom-posts-meta">
                                <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 5, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://punjabguardian.com/news/international/%e0%a8%87%e0%a8%b9-%e0%a8%b9%e0%a9%81%e0%a9%b0%e0%a8%a6%e0%a9%80-%e0%a8%8f-%e0%a8%aa%e0%a9%b1%e0%a8%a4%e0%a8%b0%e0%a8%95%e0%a8%be%e0%a8%b0%e0%a8%be%e0%a8%82-%e0%a8%a6%e0%a9%80-%e0%a8%85%e0%a8%a3/#mh-comments">0</a></span>
                            </div>
                        </header>
                    </li>            </ul></div><div id="text-5" class="mh-widget widget_text">			<div class="textwidget"></div>
		</div><div id="mh_magazine_lite_tabbed-2" class="mh-widget mh_magazine_lite_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_lite_tabbed-2-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_lite_tabbed-2-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_lite_tabbed-2-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_lite_tabbed-2-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item">
									<a href="http://punjabguardian.com/news/canada/%e0%a8%b8%e0%a8%b0%e0%a9%80-%e0%a8%9a-%e0%a8%b9%e0%a9%8b%e0%a8%b5%e0%a9%87%e0%a8%97%e0%a8%be-%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be%e0%a8%ac%e0%a9%80-%e0%a8%ab%e0%a8%bf%e0%a8%b2%e0%a8%ae-%e0%a8%ae/">
										ਸਰੀ &#8216;ਚ ਹੋਵੇਗਾ ਪੰਜਾਬੀ ਫਿਲਮ ਮੇਲਾ									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://punjabguardian.com/news/india/%e0%a8%a6%e0%a8%b2%e0%a8%bf%e0%a8%a4-%e0%a8%ad%e0%a8%be%e0%a8%88%e0%a8%9a%e0%a8%be%e0%a8%b0%e0%a9%87-%e0%a8%a8%e0%a9%82%e0%a9%b0-%e0%a8%9c%e0%a8%be%e0%a8%97%e0%a8%a3%e0%a8%be-%e0%a8%aa%e0%a8%b5/">
										ਦਲਿਤ ਭਾਈਚਾਰੇ ਨੂੰ ਜਾਗਣਾ ਪਵੇਗਾ&#8230;									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://punjabguardian.com/e-paper/e-paper-24-february-2017-section-punjab-guardian/">
										E paper – 24 February 2017 – Section A – The Punjab Guardian									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://punjabguardian.com/e-paper/e-paper-24-february-2017-section-b-punjab-guardian/">
										E paper – 24 February 2017 – Section B – The Punjab Guardian									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://punjabguardian.com/e-paper/e-paper-24-february-2017-section-c-punjab-guardian/">
										E paper – 24 February 2017 – Section C – The Punjab Guardian									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://punjabguardian.com/news/canada/%e0%a8%ae%e0%a8%b0%e0%a8%b9%e0%a9%82%e0%a8%ae-%e0%a8%ae%e0%a8%a8%e0%a8%ae%e0%a9%80%e0%a8%a4-%e0%a8%ad%e0%a9%81%e0%a9%b1%e0%a8%b2%e0%a8%b0-%e0%a8%a6%e0%a9%87-%e0%a8%a8%e0%a8%be%e0%a8%82-%e0%a8%a4/">
										ਮਰਹੂਮ ਮਨਮੀਤ ਭੁੱਲਰ ਦੇ ਨਾਂ &#8216;ਤੇ ਹੋਵੇਗਾ ਕੈਨੇਡਾ &#8216;ਚ ਸੂਬਾਈ ਖੇਤਰ ਦਾ ਨਾਂ									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://punjabguardian.com/news/sports/%e0%a8%aa%e0%a8%b9%e0%a8%bf%e0%a8%b2%e0%a9%80-%e0%a8%b5%e0%a8%be%e0%a8%b0-%e0%a8%95%e0%a9%80%e0%a8%a4%e0%a8%be-%e0%a8%97%e0%a8%bf%e0%a8%86-%e0%a8%ae%e0%a8%b9%e0%a8%bf%e0%a8%b2%e0%a8%be-%e0%a8%ac/">
										ਪਹਿਲੀ ਵਾਰ ਕੀਤਾ ਗਿਆ ਮਹਿਲਾ ਬਾਡੀਬਿਲਡਿੰਗ ਦਾ ਆਯੋਜਨ									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://punjabguardian.com/news/sports/%e0%a8%87%e0%a9%b0%e0%a8%a1%e0%a9%80%e0%a8%86-%e0%a8%93%e0%a8%aa%e0%a8%a8-%e0%a8%9a-%e0%a8%96%e0%a8%bf%e0%a8%a4%e0%a8%be%e0%a8%ac-%e0%a8%9c%e0%a8%bf%e0%a9%b1%e0%a8%a4%e0%a8%a3-%e0%a8%a6%e0%a8%be/">
										ਇੰਡੀਆ ਓਪਨ &#8216;ਚ ਖਿਤਾਬ ਜਿੱਤਣ ਦਾ ਟੀਚਾ : ਅਟਵਾਲ									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://punjabguardian.com/news/sports/%e0%a8%96%e0%a8%bf%e0%a8%a1%e0%a8%be%e0%a8%b0%e0%a8%a8-%e0%a8%a8%e0%a9%87-%e0%a8%95%e0%a8%bf%e0%a8%b9%e0%a8%be-%e0%a8%ae%e0%a9%88%e0%a8%82-%e0%a8%ac%e0%a8%bf%e0%a8%ae%e0%a8%be%e0%a8%b0-%e0%a8%a8/">
										ਖਿਡਾਰਨ ਨੇ ਕਿਹਾ: ਮੈਂ ਬਿਮਾਰ ਨਹੀਂ, ਕੋਚ ਨੇ ਦੌੜਨ ਤੋਂ ਰੋਕਿਆ ਸੀ									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://punjabguardian.com/news/bollywood/%e0%a8%b8%e0%a9%b0%e0%a8%9c%e0%a9%87-%e0%a8%a8%e0%a9%87-%e0%a8%b8%e0%a8%95%e0%a9%82%e0%a8%9f%e0%a8%b0-%e0%a8%a4%e0%a9%87-%e0%a8%98%e0%a9%81%e0%a8%ae%e0%a8%be%e0%a8%87%e0%a8%86-%e0%a8%86%e0%a8%aa/">
										ਸੰਜੇ ਨੇ ਸਕੂਟਰ &#8216;ਤੇ ਘੁਮਾਇਆ ਆਪਣਾ ਪਰਿਵਾਰ									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_lite_tabbed-2-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                						</div>
				</div>
				<div id="tab-mh_magazine_lite_tabbed-2-3" class="mh-tab-content mh-tab-comments">No comments found				</div>
			</div></div><div id="mh_magazine_lite_posts_large-2" class="mh-widget mh_magazine_lite_posts_large"><div class="mh-posts-large-widget">
<article class="mh-posts-large-item post-3880 post type-post status-publish format-standard hentry category-international">
	<div class="mh-posts-large-thumb">
		<a href="http://punjabguardian.com/news/international/%e0%a8%ac%e0%a9%8d%e0%a8%b0%e0%a8%bf%e0%a8%9f%e0%a9%87%e0%a8%a8-%e0%a8%a6%e0%a9%87-%e0%a8%b8%e0%a8%bf%e0%a9%b1%e0%a8%96%e0%a8%be%e0%a8%82-%e0%a8%a8%e0%a9%82%e0%a9%b0-%e0%a8%95%e0%a9%b0%e0%a8%ae/" title="ਬ੍ਰਿਟੇਨ ਦੇ ਸਿੱਖਾਂ ਨੂੰ ਕੰਮ ਦੇ ਸਥਾਨ ਤੇ ਕਿਰਪਾਨ ਧਾਰਨ ਕਰਨ ਦੀ ਮਿਲੀ ਆਗਿਆ"><img class="mh-image-placeholder" src="http://punjabguardian.com/wp-content/themes/mh-magazine-lite/images/placeholder-content.png" alt="No Image" />		</a>
	</div>
	<div class="mh-posts-large-content">
		<header class="mh-posts-large-header">
			<h3 class="mh-posts-large-title">
				<a href="http://punjabguardian.com/news/international/%e0%a8%ac%e0%a9%8d%e0%a8%b0%e0%a8%bf%e0%a8%9f%e0%a9%87%e0%a8%a8-%e0%a8%a6%e0%a9%87-%e0%a8%b8%e0%a8%bf%e0%a9%b1%e0%a8%96%e0%a8%be%e0%a8%82-%e0%a8%a8%e0%a9%82%e0%a9%b0-%e0%a8%95%e0%a9%b0%e0%a8%ae/" title="ਬ੍ਰਿਟੇਨ ਦੇ ਸਿੱਖਾਂ ਨੂੰ ਕੰਮ ਦੇ ਸਥਾਨ ਤੇ ਕਿਰਪਾਨ ਧਾਰਨ ਕਰਨ ਦੀ ਮਿਲੀ ਆਗਿਆ" rel="bookmark">
					ਬ੍ਰਿਟੇਨ ਦੇ ਸਿੱਖਾਂ ਨੂੰ ਕੰਮ ਦੇ ਸਥਾਨ ਤੇ ਕਿਰਪਾਨ ਧਾਰਨ ਕਰਨ ਦੀ ਮਿਲੀ ਆਗਿਆ				</a>
			</h3>
			<div class="mh-meta mh-posts-large-meta">
				<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>February 24, 2017</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://punjabguardian.com/news/international/%e0%a8%ac%e0%a9%8d%e0%a8%b0%e0%a8%bf%e0%a8%9f%e0%a9%87%e0%a8%a8-%e0%a8%a6%e0%a9%87-%e0%a8%b8%e0%a8%bf%e0%a9%b1%e0%a8%96%e0%a8%be%e0%a8%82-%e0%a8%a8%e0%a9%82%e0%a9%b0-%e0%a8%95%e0%a9%b0%e0%a8%ae/#mh-comments">0</a></span>
			</div>
		</header>
		<div class="mh-posts-large-excerpt clearfix">
			<div class="mh-excerpt"><p>ਲੰਡਨ : ਬ੍ਰਿਟੇਨ ਵਿਚ ਇਕ ਸਿੱਖ ਨੂੰ ਆਪਣੀ ਧਾਰਮਿਕ ਮਰਿਆਦਾ ਦਾ ਪਾਲਣ ਕਰਦੇ ਹੋਏ ਅੰਤਰਰਾਸ਼ਟਰੀ ਦੂਰਸੰਚਾਰ ਕੰਪਨੀ ਵਿਚ ਕੰਮ ਕਰਨ ਦੀ ਆਗਿਆ ਮਿਲ ਗਈ ਹੈ। <a class="mh-excerpt-more" href="http://punjabguardian.com/news/international/%e0%a8%ac%e0%a9%8d%e0%a8%b0%e0%a8%bf%e0%a8%9f%e0%a9%87%e0%a8%a8-%e0%a8%a6%e0%a9%87-%e0%a8%b8%e0%a8%bf%e0%a9%b1%e0%a8%96%e0%a8%be%e0%a8%82-%e0%a8%a8%e0%a9%82%e0%a9%b0-%e0%a8%95%e0%a9%b0%e0%a8%ae/" title="ਬ੍ਰਿਟੇਨ ਦੇ ਸਿੱਖਾਂ ਨੂੰ ਕੰਮ ਦੇ ਸਥਾਨ ਤੇ ਕਿਰਪਾਨ ਧਾਰਨ ਕਰਨ ਦੀ ਮਿਲੀ ਆਗਿਆ">[&#8230;]</a></p>
</div>		</div>
	</div>
</article></div>
</div><div id="mh_slider_hp-2" class="mh-widget mh_slider_hp">        	<div id="mh-slider-3404" class="flexslider mh-slider-widget mh-slider-large">
				<ul class="slides">						<li class="mh-slider-item">
							<article>
								<a href="http://punjabguardian.com/blog/%e0%a8%89%e0%a8%b9-%e0%a8%b5%e0%a9%80-%e0%a8%a6%e0%a8%bf%e0%a8%a8-%e0%a8%b8%e0%a8%a8/" title="ਉਹ ਵੀ ਦਿਨ ਸਨ"><img class="mh-image-placeholder" src="http://punjabguardian.com/wp-content/themes/mh-magazine-lite/images/placeholder-slider.png" alt="No Picture" />								</a>
								<div class="mh-slider-caption">
									<div class="mh-slider-content">
										<a href="http://punjabguardian.com/blog/%e0%a8%89%e0%a8%b9-%e0%a8%b5%e0%a9%80-%e0%a8%a6%e0%a8%bf%e0%a8%a8-%e0%a8%b8%e0%a8%a8/" title="ਉਹ ਵੀ ਦਿਨ ਸਨ">
											<h2 class="mh-slider-title">
												ਉਹ ਵੀ ਦਿਨ ਸਨ											</h2>
										</a>
										<div class="mh-slider-excerpt">
											<div class="mh-excerpt"><p>ਡਾ: ਸੰਜੀਵ ਆਹਲੂਵਾਲੀਆ &#8211; ਵਿਕਟੋਰੀਆ ( ਬੀ ਸੀ) ਕੈਨੇਡਾ &#8211; (250) 881-4261 ਗੱਲ ਮੇਰੇ ਪੀਏ ਯੂ ਲੁਧਿਆਣਾ ਚ ਪੀ.ਐਚ.ਡੀ. ਕਰਨ ਵੇਲੇ ਦੀ ਹੈ&#8230;ਸੰਦੀਪ ਮੇਰੇ ਹੋਸਟਲ <a class="mh-excerpt-more" href="http://punjabguardian.com/blog/%e0%a8%89%e0%a8%b9-%e0%a8%b5%e0%a9%80-%e0%a8%a6%e0%a8%bf%e0%a8%a8-%e0%a8%b8%e0%a8%a8/" title="ਉਹ ਵੀ ਦਿਨ ਸਨ">[&#8230;]</a></p>
</div>										</div>
									</div>
								</div>
							</article>
						</li>						<li class="mh-slider-item">
							<article>
								<a href="http://punjabguardian.com/blog/%e0%a8%ab%e0%a8%b0%e0%a9%80%e0%a8%a6%e0%a8%be-%e0%a8%b2%e0%a9%8b%e0%a9%9c%e0%a9%88-%e0%a8%a6%e0%a8%be%e0%a8%96-%e0%a8%ac%e0%a8%bf%e0%a8%9c%e0%a8%89%e0%a8%b0%e0%a9%80%e0%a8%86%e0%a8%82-%e0%a8%95/" title="ਫਰੀਦਾ ਲੋੜੈ ਦਾਖ ਬਿਜਉਰੀਆਂ ਕਿਕਰਿ ਬੀਜੈ ਜਟੁ"><img class="mh-image-placeholder" src="http://punjabguardian.com/wp-content/themes/mh-magazine-lite/images/placeholder-slider.png" alt="No Picture" />								</a>
								<div class="mh-slider-caption">
									<div class="mh-slider-content">
										<a href="http://punjabguardian.com/blog/%e0%a8%ab%e0%a8%b0%e0%a9%80%e0%a8%a6%e0%a8%be-%e0%a8%b2%e0%a9%8b%e0%a9%9c%e0%a9%88-%e0%a8%a6%e0%a8%be%e0%a8%96-%e0%a8%ac%e0%a8%bf%e0%a8%9c%e0%a8%89%e0%a8%b0%e0%a9%80%e0%a8%86%e0%a8%82-%e0%a8%95/" title="ਫਰੀਦਾ ਲੋੜੈ ਦਾਖ ਬਿਜਉਰੀਆਂ ਕਿਕਰਿ ਬੀਜੈ ਜਟੁ">
											<h2 class="mh-slider-title">
												ਫਰੀਦਾ ਲੋੜੈ ਦਾਖ ਬਿਜਉਰੀਆਂ ਕਿਕਰਿ ਬੀਜੈ ਜਟੁ											</h2>
										</a>
										<div class="mh-slider-excerpt">
											<div class="mh-excerpt"><p>ਇੰਝ ਕਦੇ ਹੋਇਆ ਕਿ ਬੀਜੋਂ ਤੁਸੀਂ ਕਿਕਰ ਤੇ ਉਗਣ ਦਾਖਾਂ, ਬਿਜਉਰੀਆਂ? ਧਰਤੀ ਦਾ ਧਰਮ ਹੈ ਉਹ ਕਦੇ ਇਉਂ ਨਹੀ ਕਰਦੀ ਕਿ ਬੀਜ ਮੈਂ ਬਦੀ ਦਾ <a class="mh-excerpt-more" href="http://punjabguardian.com/blog/%e0%a8%ab%e0%a8%b0%e0%a9%80%e0%a8%a6%e0%a8%be-%e0%a8%b2%e0%a9%8b%e0%a9%9c%e0%a9%88-%e0%a8%a6%e0%a8%be%e0%a8%96-%e0%a8%ac%e0%a8%bf%e0%a8%9c%e0%a8%89%e0%a8%b0%e0%a9%80%e0%a8%86%e0%a8%82-%e0%a8%95/" title="ਫਰੀਦਾ ਲੋੜੈ ਦਾਖ ਬਿਜਉਰੀਆਂ ਕਿਕਰਿ ਬੀਜੈ ਜਟੁ">[&#8230;]</a></p>
</div>										</div>
									</div>
								</div>
							</article>
						</li>				</ul>
			</div></div></aside></div>
</div><!-- .mh-container-outer -->
<footer class="mh-footer">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Quick Links</span></h6><div class="menu-header-social-container"><ul id="menu-header-social" class="menu"><li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="http://punjabguardian.com/advertise/">Advertise</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="http://punjabguardian.com/contact-us/">Contact Us</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="http://punjabguardian.com/about/">About Us</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88"><a href="http://punjabguardian.com/punjabi-to-unicode-conversion/">Punjabi To Unicode Conversion</a></li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="nav_menu-3" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">User Submitted Content</span></h6><div class="menu-user-menu-container"><ul id="menu-user-menu" class="menu"><li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="http://punjabguardian.com/category/user-content/">User Content</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://punjabguardian.com/category/user-content/jokes/">Jokes</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="http://punjabguardian.com/category/user-content/misc/">Misc</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139"><a href="http://punjabguardian.com/category/user-content/poems/">Poems</a></li>
<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140"><a href="http://punjabguardian.com/category/user-content/stories/">Stories</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="http://punjabguardian.com/submit-your-content/">Submit your content</a></li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="text-2" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact Us</span></h6>			<div class="textwidget"><p>Punjab Guardian Weekly Newspaper<br />
12677 80 Ave #202,<br />
Surrey, BC V3W 3A6<br />
Phone: (604) 590-5200<br />
Fax: (604) 596-5700<br />
Toll Free: 1-877-584-5200</p>
</div>
		</div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="text-3" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Locate us on Map</span></h6>			<div class="textwidget"><a href="https://www.google.ca/maps/place/12677+80+Ave+%23202,+Surrey,+BC+V3W+3A6/data=!4m2!3m1!1s0x5485d977ed18b73b:0x8d056817f992f7c2?sa=X&ved=0ahUKEwi_9bX1mNfMAhVC6GMKHdEwCN4Q8gEIGzAA" target="_blank"><img src="http://punjabguardian.com/wp-content/uploads/2016/04/guardian-map.jpg"></a></div>
		</div>			</div>
			</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2016 | Website by <A href="http://seoteam.ca" target="_blank" title="SEO & Website designing services, Surrey BC">www.SEOTeam.ca</a> </p>
	</div>
</div>
<script type='text/javascript' src='http://punjabguardian.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://punjabguardian.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"fitToScreen":"1","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","loopImages":"","resizeCenter":"","marginSize":"20","linkTarget":"","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","prevLinkText":"\u00ab Previous","nextLinkText":"Next \u00bb","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","jqlb_overlay_opacity":"80","jqlb_overlay_color":"#000000","jqlb_overlay_close":"1","jqlb_border_width":"10","jqlb_border_color":"#ffffff","jqlb_border_radius":"0","jqlb_image_info_background_transparency":"100","jqlb_image_info_bg_color":"#ffffff","jqlb_image_info_text_color":"#000000","jqlb_image_info_text_fontsize":"10","jqlb_show_text_for_image":"1","jqlb_next_image_title":"next image","jqlb_previous_image_title":"previous image","jqlb_next_button_image":"http:\/\/punjabguardian.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/next.gif","jqlb_previous_button_image":"http:\/\/punjabguardian.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/prev.gif","jqlb_maximum_width":"","jqlb_maximum_height":"","jqlb_show_close_button":"1","jqlb_close_image_title":"close image gallery","jqlb_close_image_max_heght":"22","jqlb_image_for_close_lightbox":"http:\/\/punjabguardian.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/closelabel.gif","jqlb_keyboard_navigation":"1","jqlb_popup_size_fix":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://punjabguardian.com/wp-content/plugins/wp-lightbox-2/wp-lightbox-2.min.js?ver=1.3.4.1'></script>
<script type='text/javascript' src='http://punjabguardian.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://punjabguardian.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
</body>
</html>