<!DOCTYPE html>
<html class="no-js" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://punjabguardian.com/xmlrpc.php" />
<title>ਕੈਨੇਡੀਅਨ ਫੌਜੀਆਂ ਲਈ ਆਪਣੀ ਜਾਨ ਦਾਅ &#039;ਤੇ ਲਾਉਣ ਵਾਲੀ ਨਰਸ ਦਾ ਹੋਇਆ ਦਿਹਾਂਤ - Punjab Guardian</title>

	  
<!-- This site is optimized with the Yoast SEO plugin v7.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://punjabguardian.com/news/%e0%a8%95%e0%a9%88%e0%a8%a8%e0%a9%87%e0%a8%a1%e0%a9%80%e0%a8%85%e0%a8%a8-%e0%a8%ab%e0%a9%8c%e0%a8%9c%e0%a9%80%e0%a8%86%e0%a8%82-%e0%a8%b2%e0%a8%88-%e0%a8%86%e0%a8%aa%e0%a8%a3%e0%a9%80-%e0%a8%9c/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ਕੈਨੇਡੀਅਨ ਫੌਜੀਆਂ ਲਈ ਆਪਣੀ ਜਾਨ ਦਾਅ &#039;ਤੇ ਲਾਉਣ ਵਾਲੀ ਨਰਸ ਦਾ ਹੋਇਆ ਦਿਹਾਂਤ - Punjab Guardian" />
<meta property="og:description" content="ਓਟਾਵਾ— ਫਰਾਂਸ &#8216;ਚ ਪੈਦਾ ਹੋਈ ਸਿਸਟਰ ਏਜੇਨਸ ਮੈਰੀ ਵੇਲੋਇਸ ਨਾਂ ਦੀ ਨਰਸ ਦਾ ਵੀਰਵਾਰ ਨੂੰ 103 ਸਾਲ ਦੀ ਉਮਰ &#8216;ਚ ਦਿਹਾਂਤ ਹੋ ਗਿਆ। ਉਨ੍ਹਾਂ ਨੂੰ [...]" />
<meta property="og:url" content="http://punjabguardian.com/news/%e0%a8%95%e0%a9%88%e0%a8%a8%e0%a9%87%e0%a8%a1%e0%a9%80%e0%a8%85%e0%a8%a8-%e0%a8%ab%e0%a9%8c%e0%a8%9c%e0%a9%80%e0%a8%86%e0%a8%82-%e0%a8%b2%e0%a8%88-%e0%a8%86%e0%a8%aa%e0%a8%a3%e0%a9%80-%e0%a8%9c/" />
<meta property="og:site_name" content="Punjab Guardian" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-04-20T13:09:24-07:00" />
<meta property="og:image" content="http://punjabguardian.com/wp-content/uploads/2018/04/14-2.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="428" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="ਓਟਾਵਾ— ਫਰਾਂਸ &#8216;ਚ ਪੈਦਾ ਹੋਈ ਸਿਸਟਰ ਏਜੇਨਸ ਮੈਰੀ ਵੇਲੋਇਸ ਨਾਂ ਦੀ ਨਰਸ ਦਾ ਵੀਰਵਾਰ ਨੂੰ 103 ਸਾਲ ਦੀ ਉਮਰ &#8216;ਚ ਦਿਹਾਂਤ ਹੋ ਗਿਆ। ਉਨ੍ਹਾਂ ਨੂੰ [...]" />
<meta name="twitter:title" content="ਕੈਨੇਡੀਅਨ ਫੌਜੀਆਂ ਲਈ ਆਪਣੀ ਜਾਨ ਦਾਅ &#039;ਤੇ ਲਾਉਣ ਵਾਲੀ ਨਰਸ ਦਾ ਹੋਇਆ ਦਿਹਾਂਤ - Punjab Guardian" />
<meta name="twitter:image" content="http://punjabguardian.com/wp-content/uploads/2018/04/14-2.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Punjab Guardian &raquo; Feed" href="http://punjabguardian.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Punjab Guardian &raquo; Comments Feed" href="http://punjabguardian.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Punjab Guardian &raquo; ਕੈਨੇਡੀਅਨ ਫੌਜੀਆਂ ਲਈ ਆਪਣੀ ਜਾਨ ਦਾਅ &#8216;ਤੇ ਲਾਉਣ ਵਾਲੀ ਨਰਸ ਦਾ ਹੋਇਆ ਦਿਹਾਂਤ Comments Feed" href="http://punjabguardian.com/news/%e0%a8%95%e0%a9%88%e0%a8%a8%e0%a9%87%e0%a8%a1%e0%a9%80%e0%a8%85%e0%a8%a8-%e0%a8%ab%e0%a9%8c%e0%a8%9c%e0%a9%80%e0%a8%86%e0%a8%82-%e0%a8%b2%e0%a8%88-%e0%a8%86%e0%a8%aa%e0%a8%a3%e0%a9%80-%e0%a8%9c/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/punjabguardian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://punjabguardian.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='http://punjabguardian.com/wp-content/plugins/share-this/css/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='usp_style-css'  href='http://punjabguardian.com/wp-content/plugins/user-submitted-posts/resources/usp.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-lightbox-2.min.css-css'  href='http://punjabguardian.com/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-lite-css'  href='http://punjabguardian.com/wp-content/themes/mh-magazine-lite/style.css?ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='mh-techmagazine-css'  href='http://punjabguardian.com/wp-content/themes/mh-techmagazine/style.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,600' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://punjabguardian.com/wp-content/themes/mh-magazine-lite/includes/font-awesome.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://punjabguardian.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://punjabguardian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://punjabguardian.com/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js'></script>
<script type='text/javascript' src='http://punjabguardian.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js'></script>
<script type='text/javascript'>
var usp_custom_field = ""; var usp_case_sensitivity = "false"; var usp_challenge_response = "27"; var usp_min_images = 0; var usp_max_images = 1; 
</script>
<script type='text/javascript' src='http://punjabguardian.com/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js'></script>
<script type='text/javascript' src='http://punjabguardian.com/wp-content/themes/mh-magazine-lite/js/scripts.js?ver=4.9.5'></script>
<link rel='https://api.w.org/' href='http://punjabguardian.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://punjabguardian.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://punjabguardian.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.5" />
<link rel='shortlink' href='http://punjabguardian.com/?p=8477' />
<link rel="alternate" type="application/json+oembed" href="http://punjabguardian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpunjabguardian.com%2Fnews%2F%25e0%25a8%2595%25e0%25a9%2588%25e0%25a8%25a8%25e0%25a9%2587%25e0%25a8%25a1%25e0%25a9%2580%25e0%25a8%2585%25e0%25a8%25a8-%25e0%25a8%25ab%25e0%25a9%258c%25e0%25a8%259c%25e0%25a9%2580%25e0%25a8%2586%25e0%25a8%2582-%25e0%25a8%25b2%25e0%25a8%2588-%25e0%25a8%2586%25e0%25a8%25aa%25e0%25a8%25a3%25e0%25a9%2580-%25e0%25a8%259c%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://punjabguardian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpunjabguardian.com%2Fnews%2F%25e0%25a8%2595%25e0%25a9%2588%25e0%25a8%25a8%25e0%25a9%2587%25e0%25a8%25a1%25e0%25a9%2580%25e0%25a8%2585%25e0%25a8%25a8-%25e0%25a8%25ab%25e0%25a9%258c%25e0%25a8%259c%25e0%25a9%2580%25e0%25a8%2586%25e0%25a8%2582-%25e0%25a8%25b2%25e0%25a8%2588-%25e0%25a8%2586%25e0%25a8%25aa%25e0%25a8%25a3%25e0%25a9%2580-%25e0%25a8%259c%2F&#038;format=xml" />
<script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"7591f4d6-dd5e-4b9f-b2d0-de6e065b3cc3"});var st_type="wordpress4.5.1";</script>
<script charset="utf-8" type="text/javascript" src="http://s.sharethis.com/loader.js"></script>
<script charset="utf-8" type="text/javascript">
var h_options={ "publisher":"7591f4d6-dd5e-4b9f-b2d0-de6e065b3cc3", "position": "left", "chicklets_params": {"twitter":{"st_via":"Punjab Guardian" }, "instagram" :{"st_username":"" } }, "chicklets": { "items": ["facebook", "twitter", "linkedin", "email", "sharethis", "pinterest"] } }
;var st_hover_widget = new sharethis.widgets.hoverbuttons(h_options);
</script>
<!--[if lt IE 9]>
<script src="http://punjabguardian.com/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script>
<![endif]-->
</head>
<body id="mh-mobile" class="post-template-default single single-post postid-8477 single-format-standard mh-right-sb">
<div class="mh-header-mobile-nav clearfix"></div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-custom-header" role="banner">
<a href="http://punjabguardian.com/" title="Punjab Guardian" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="http://punjabguardian.com/wp-content/uploads/2016/04/guardian-logo_300.jpg" height="58" width="300" alt="Punjab Guardian" />
</div>
</a>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-header-main-menu1-container"><ul id="menu-header-main-menu1" class="menu"><li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20"><a href="http://punjabguardian.com/">Home</a></li>
<li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-72"><a href="http://punjabguardian.com/category/news/canada/">Canada</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://punjabguardian.com/category/news/international/">International</a></li>
<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="http://punjabguardian.com/category/news/india/">India</a></li>
<li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="http://punjabguardian.com/category/news/bollywood/">Bollywood</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-25"><a href="http://punjabguardian.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33"><a href="http://punjabguardian.com/category/news/religion/">Religion</a></li>
	<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://punjabguardian.com/category/news/sports/">Sports</a></li>
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://punjabguardian.com/category/news/entertainment/">Entertainment</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://punjabguardian.com/category/news/health/">Health</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="http://punjabguardian.com/category/news/editorial/">Editorial</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://punjabguardian.com/category/news/literature/">Literature</a></li>
	<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://punjabguardian.com/category/blog/">Blog</a></li>
</ul>
</li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://punjabguardian.com/category/e-paper/">E-Paper</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://punjabguardian.com/advertise/">Advertise</a></li>
</ul></div>		</nav>
	</div>
</header><div class="mh-container mh-container-outer">
<div class="mh-wrapper clearfix">
	<div id="main-content" class="mh-content"><article id="post-8477" class="post-8477 post type-post status-publish format-standard has-post-thumbnail hentry category-canada category-news">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			ਕੈਨੇਡੀਅਨ ਫੌਜੀਆਂ ਲਈ ਆਪਣੀ ਜਾਨ ਦਾਅ &#8216;ਤੇ ਲਾਉਣ ਵਾਲੀ ਨਰਸ ਦਾ ਹੋਇਆ ਦਿਹਾਂਤ		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://punjabguardian.com/2018/04/">April 20, 2018</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://punjabguardian.com/author/webusers/">Web Users</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://punjabguardian.com/category/news/canada/" rel="category tag">Canada</a>, <a href="http://punjabguardian.com/category/news/" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://punjabguardian.com/news/%e0%a8%95%e0%a9%88%e0%a8%a8%e0%a9%87%e0%a8%a1%e0%a9%80%e0%a8%85%e0%a8%a8-%e0%a8%ab%e0%a9%8c%e0%a8%9c%e0%a9%80%e0%a8%86%e0%a8%82-%e0%a8%b2%e0%a8%88-%e0%a8%86%e0%a8%aa%e0%a8%a3%e0%a9%80-%e0%a8%9c/#mh-comments">0</a></span>
</p>
	</header>
	<div id="media_image-11" class="mh-widget mh-posts-1 widget_media_image"><img width="678" height="52" src="http://punjabguardian.com/wp-content/uploads/2017/12/Punjab_Insurance_strip-a-sec1-1024x78.jpg" class="image wp-image-6403  attachment-large size-large" alt="" style="max-width: 100%; height: auto;" srcset="http://punjabguardian.com/wp-content/uploads/2017/12/Punjab_Insurance_strip-a-sec1-1024x78.jpg 1024w, http://punjabguardian.com/wp-content/uploads/2017/12/Punjab_Insurance_strip-a-sec1-300x23.jpg 300w, http://punjabguardian.com/wp-content/uploads/2017/12/Punjab_Insurance_strip-a-sec1-768x58.jpg 768w, http://punjabguardian.com/wp-content/uploads/2017/12/Punjab_Insurance_strip-a-sec1.jpg 1200w" sizes="(max-width: 678px) 100vw, 678px" /></div>	<div class="entry-content clearfix">
		
<figure class="entry-thumbnail">
<img src="http://punjabguardian.com/wp-content/uploads/2018/04/14-2-600x381.jpg" alt="" title="14" />
</figure>
		<div class="story-part">
<p>ਓਟਾਵਾ— ਫਰਾਂਸ &#8216;ਚ ਪੈਦਾ ਹੋਈ ਸਿਸਟਰ ਏਜੇਨਸ ਮੈਰੀ ਵੇਲੋਇਸ ਨਾਂ ਦੀ ਨਰਸ ਦਾ ਵੀਰਵਾਰ ਨੂੰ 103 ਸਾਲ ਦੀ ਉਮਰ &#8216;ਚ ਦਿਹਾਂਤ ਹੋ ਗਿਆ। ਉਨ੍ਹਾਂ ਨੂੰ &#8216;ਏਜੰਲ ਆਫ ਡਾਇਪੇ&#8217; ਵੀ ਕਿਹਾ ਜਾਂਦਾ ਹੈ। ਕੈਨੇਡੀਅਨ ਫੌਜੀਆਂ ਨੇ ਉਨ੍ਹਾਂ ਦੇ ਦਿਹਾਂਤ &#8216;ਤੇ ਦੁੱਖ ਪ੍ਰਗਟ ਕੀਤਾ ਅਤੇ ਦੱਸਿਆ ਕਿ ਉਹ ਕਦੇ ਵੀ ਮੈਰੀ ਨੂੰ ਭੁੱਲ ਨਹੀਂ ਸਕਦੇ। ਉਨ੍ਹਾਂ ਕਿਹਾ ਕਿ ਉਹ ਹਮੇਸ਼ਾ ਕੈਨੇਡਾ ਦੇ ਲੋਕਾਂ ਲਈ ਬਹੁਤ ਖਾਸ ਰਹੇਗੀ। ਤੁਹਨੂੰ ਦੱਸ ਦਈਏ ਕਿ ਫਰਾਂਸ &#8216;ਚ ਡਾਇਪੇ ਦੀ ਬੀਚ ਨੇੜੇ ਦੂਜੇ ਵਿਸ਼ਵ ਯੁੱਧ ਦੌਰਾਨ ਮੈਰੀ ਨੇ ਜ਼ਖਮੀ ਕੈਨੇਡੀਅਨ ਫੌਜੀਆਂ ਦੀ ਮਦਦ ਕੀਤੀ ਸੀ। ਉਸ ਯੁੱਧ &#8216;ਚ ਬਚੇ ਫੌਜੀਆਂ ਨੇ ਦੱਸਿਆ ਕਿ ਜਰਮਨੀ ਫੌਜੀਆਂ ਨੇ ਮੈਰੀ ਦੇ ਸਿਰ &#8216;ਤੇ ਬੰਦੂਕ ਰੱਖ ਕੇ ਧਮਕੀ ਦਿੱਤੀ ਸੀ ਕਿ ਉਹ ਕੈਨੇਡੀਅਨ ਫੌਜੀਆਂ ਤੋਂ ਪਹਿਲਾਂ ਜਰਮਨੀ ਦੇ ਫੌਜੀਆਂ ਦਾ ਇਲਾਜ ਕਰੇ ਨਹੀਂ ਤਾਂ ਉਹ ਉਸ ਨੂੰ ਮਾਰ ਦੇਣਗੇ।</p>
</div>
<div class="desc">
<article>ਆਪਣੇ ਫਰਜ਼ ਪ੍ਰਤੀ ਵਫਾਦਾਰ ਮੈਰੀ ਨੇ ਉਨ੍ਹਾਂ ਤੋਂ ਡਰੇ ਬਿਨਾਂ ਜਵਾਬ ਦਿੰਦਿਆਂ ਕਿਹਾ ਕਿ ਉਹ ਕਦੇ ਵੀ ਕਿਸੇ ਨਾਲ ਪੱਖਪਾਤ ਨਹੀਂ ਕਰੇਗੀ ਅਤੇ ਹਮੇਸ਼ਾ ਉਸ ਫੌਜੀ ਦੀ ਮਦਦ ਪਹਿਲਾਂ ਕਰੇਗੀ, ਜਿਸ ਨੂੰ ਇਲਾਜ ਦੀ ਵਧੇਰੇ ਜ਼ਰੂਰਤ ਹੈ, ਫਿਰ ਭਾਵੇਂ ਉਹ ਜਿਹੜੇ ਮਰਜ਼ੀ ਦੇਸ਼ ਦਾ ਨਾਗਰਿਕ ਹੋਵੇ। ਉਸ ਨੇ ਜਾਨ ਦਾਅ &#8216;ਤੇ ਲਗਾ ਕੇ ਜ਼ਖਮੀ ਕੈਨੇਡੀਅਨ ਫੌਜੀਆਂ ਦਾ ਇਲਾਜ ਕੀਤਾ ਸੀ। ਜਦ ਜਰਮਨੀ ਫੌਜੀ ਨੇ ਇਕ ਜ਼ਖਮੀ ਕੈਨੇਡੀਅਨ ਫੌਜੀ &#8216;ਤੇ ਬੰਦੂਕ ਤਾਣੀ ਤਾਂ ਮੈਰੀ ਨੇ ਅੱਗੇ ਖੜ੍ਹੇ ਹੁੰਦਿਆਂ ਕਿਹਾ ਸੀ ਕਿ ਉਹ ਉਸ ਨੂੰ ਗੋਲੀ ਮਾਰ ਕੇ ਹੀ ਉਸ ਨੂੰ ਇਲਾਜ ਕਰਨ ਤੋਂ ਰੋਕ ਸਕਦਾ ਹੈ। ਮੈਰੀ ਦੇ ਜਜ਼ਬੇ ਨੂੰ ਦੇਖ ਕੇ ਜਰਮਨੀ ਦੀ ਫੌਜੀ ਨੂੰ ਪਿੱਛੇ ਹਟਣਾ ਪਿਆ ਸੀ।<br />
ਕੈਨੇਡੀਅਨ ਫੌਜੀਆਂ ਨੇ ਕਿਹਾ ਕਿ ਸੈਂਕੜੇ ਕੈਨੇਡੀਅਨ ਫੌਜੀਆਂ ਦਾ ਇਲਾਜ ਮੈਰੀ ਨੇ ਕੀਤਾ ਸੀ। ਉਹ ਹਮੇਸ਼ਾ ਉਨ੍ਹਾਂ ਨੂੰ &#8216;ਮੇਰੇ ਕੈਨੇਡੀਅਨਜ਼&#8217; ਕਹਿ ਕੇ ਸੰਬੋਧਤ ਕਰਦੀ ਸੀ। 19 ਅਗਸਤ, 1942 ਨੂੰ ਹੋਏ ਯੁੱਧ &#8216;ਚ ਲਗਭਗ 1000 ਕੈਨੇਡੀਅਨ ਮਾਰੇ ਗਏ ਸਨ ਅਤੇ ਕਈ ਜ਼ਖਮੀ ਹੋ ਗਏ ਸਨ। ਫੌਜੀਆਂ ਨੇ ਕਿਹਾ ਕਿ ਫੌਜੀ ਕਦੇ ਵੀ ਮੈਰੀ ਨੂੰ ਭੁੱਲ ਨਹੀਂ ਸਕਦੇ, ਉਹ ਹਮੇਸ਼ਾ ਉਨ੍ਹਾਂ ਨੂੰ ਯਾਦ ਕਰਦੇ ਰਹਿਣਗੇ। ਮੈਰੀ ਨੂੰ 1998 &#8216;ਚ ਕੈਨੇਡਾ ਮੈਰੀਟੋਰੀਅਜ਼ ਸਰਵਿਸ ਮੈਡਲ ਨਾਲ ਸਨਮਾਨਤ ਕੀਤਾ ਗਿਆ ਸੀ।</p>
</article>
</div>
	</div>
		<div id="media_image-5" class="mh-widget mh-posts-2 widget_media_image"><img width="616" height="121" src="http://punjabguardian.com/wp-content/uploads/2017/12/web-ad-2.jpg" class="image wp-image-6398  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://punjabguardian.com/wp-content/uploads/2017/12/web-ad-2.jpg 616w, http://punjabguardian.com/wp-content/uploads/2017/12/web-ad-2-300x59.jpg 300w" sizes="(max-width: 616px) 100vw, 616px" /></div></article><h4 id="mh-comments" class="mh-section-title mh-comment-form-title">Be the first to comment</h4>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/%E0%A8%95%E0%A9%88%E0%A8%A8%E0%A9%87%E0%A8%A1%E0%A9%80%E0%A8%85%E0%A8%A8-%E0%A8%AB%E0%A9%8C%E0%A8%9C%E0%A9%80%E0%A8%86%E0%A8%82-%E0%A8%B2%E0%A8%88-%E0%A8%86%E0%A8%AA%E0%A8%A3%E0%A9%80-%E0%A8%9C/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://punjabguardian.com/wp-login.php?redirect_to=http%3A%2F%2Fpunjabguardian.com%2Fnews%2F%25e0%25a8%2595%25e0%25a9%2588%25e0%25a8%25a8%25e0%25a9%2587%25e0%25a8%25a1%25e0%25a9%2580%25e0%25a8%2585%25e0%25a8%25a8-%25e0%25a8%25ab%25e0%25a9%258c%25e0%25a8%259c%25e0%25a9%2580%25e0%25a8%2586%25e0%25a8%2582-%25e0%25a8%25b2%25e0%25a8%2588-%25e0%25a8%2586%25e0%25a8%25aa%25e0%25a8%25a3%25e0%25a9%2580-%25e0%25a8%259c%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
		</div>
	<aside class="mh-widget-col-1 mh-sidebar">
	<div id="media_image-14" class="mh-widget widget_media_image"><img width="300" height="93" src="http://punjabguardian.com/wp-content/uploads/2016/05/guardian-epaper-image-white-png-678x210-300x93.jpg" class="image wp-image-372  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://punjabguardian.com/wp-content/uploads/2016/05/guardian-epaper-image-white-png-678x210-300x93.jpg 300w, http://punjabguardian.com/wp-content/uploads/2016/05/guardian-epaper-image-white-png-678x210.jpg 678w" sizes="(max-width: 300px) 100vw, 300px" /></div><div id="media_image-13" class="mh-widget widget_media_image"><img width="300" height="247" src="http://punjabguardian.com/wp-content/uploads/2018/03/4-7-300x247.jpg" class="image wp-image-8015  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://punjabguardian.com/wp-content/uploads/2018/03/4-7-300x247.jpg 300w, http://punjabguardian.com/wp-content/uploads/2018/03/4-7.jpg 656w" sizes="(max-width: 300px) 100vw, 300px" /></div><div id="media_image-12" class="mh-widget widget_media_image"><img width="300" height="280" src="http://punjabguardian.com/wp-content/uploads/2018/03/add1-300x280.jpg" class="image wp-image-7827  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://punjabguardian.com/wp-content/uploads/2018/03/add1-300x280.jpg 300w, http://punjabguardian.com/wp-content/uploads/2018/03/add1.jpg 768w" sizes="(max-width: 300px) 100vw, 300px" /></div><div id="media_image-7" class="mh-widget widget_media_image"><img width="226" height="300" src="http://punjabguardian.com/wp-content/uploads/2017/12/raja-dhillon-2017-web-ad1-226x300.jpg" class="image wp-image-6402  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://punjabguardian.com/wp-content/uploads/2017/12/raja-dhillon-2017-web-ad1-226x300.jpg 226w, http://punjabguardian.com/wp-content/uploads/2017/12/raja-dhillon-2017-web-ad1.jpg 300w" sizes="(max-width: 226px) 100vw, 226px" /></div><div id="media_image-6" class="mh-widget widget_media_image"><img width="240" height="240" src="http://punjabguardian.com/wp-content/uploads/2017/12/Punjab-forex-front-PBFX-ADD-Paper.jpg" class="image wp-image-6399  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://punjabguardian.com/wp-content/uploads/2017/12/Punjab-forex-front-PBFX-ADD-Paper.jpg 240w, http://punjabguardian.com/wp-content/uploads/2017/12/Punjab-forex-front-PBFX-ADD-Paper-150x150.jpg 150w" sizes="(max-width: 240px) 100vw, 240px" /></div><div id="search-2" class="mh-widget widget_search"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">SEARCH WEBSITE</span></h4><form role="search" method="get" class="search-form" action="http://punjabguardian.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div><div id="media_image-4" class="mh-widget widget_media_image"><img width="300" height="191" src="http://punjabguardian.com/wp-content/uploads/2017/12/web-ad-1-300x191.jpg" class="image wp-image-6397  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://punjabguardian.com/wp-content/uploads/2017/12/web-ad-1-300x191.jpg 300w, http://punjabguardian.com/wp-content/uploads/2017/12/web-ad-1-326x209.jpg 326w, http://punjabguardian.com/wp-content/uploads/2017/12/web-ad-1.jpg 328w" sizes="(max-width: 300px) 100vw, 300px" /></div><div id="mh_custom_posts-2" class="mh-widget mh_custom_posts">            <ul class="mh-custom-posts-widget clearfix">                    <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
                        <div class="mh-custom-posts-thumb">
                            <a href="http://punjabguardian.com/news/%e0%a8%aa%e0%a8%bf%e0%a8%a4%e0%a8%be-%e0%a8%a8%e0%a9%87-6-%e0%a8%ae%e0%a8%b9%e0%a9%80%e0%a8%a8%e0%a8%bf%e0%a8%86%e0%a8%82-%e0%a8%a6%e0%a9%80-%e0%a8%a7%e0%a9%80-%e0%a8%a8%e0%a9%82%e0%a9%b0-%e0%a8%b8/" title="ਪਿਤਾ ਨੇ 6 ਮਹੀਨਿਆਂ ਦੀ ਧੀ ਨੂੰ ਸੁੱਟਿਆ ਛੱਤ ਤੋਂ ਹੇਠਾਂ (ਤਸਵੀਰਾਂ)"><img width="80" height="60" src="http://punjabguardian.com/wp-content/uploads/2018/04/5-7-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="http://punjabguardian.com/wp-content/uploads/2018/04/5-7-80x60.jpg 80w, http://punjabguardian.com/wp-content/uploads/2018/04/5-7-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />                            </a>
                        </div>
                        <header class="mh-custom-posts-header">
                            <p class="mh-custom-posts-small-title">
                                <a href="http://punjabguardian.com/news/%e0%a8%aa%e0%a8%bf%e0%a8%a4%e0%a8%be-%e0%a8%a8%e0%a9%87-6-%e0%a8%ae%e0%a8%b9%e0%a9%80%e0%a8%a8%e0%a8%bf%e0%a8%86%e0%a8%82-%e0%a8%a6%e0%a9%80-%e0%a8%a7%e0%a9%80-%e0%a8%a8%e0%a9%82%e0%a9%b0-%e0%a8%b8/" title="ਪਿਤਾ ਨੇ 6 ਮਹੀਨਿਆਂ ਦੀ ਧੀ ਨੂੰ ਸੁੱਟਿਆ ਛੱਤ ਤੋਂ ਹੇਠਾਂ (ਤਸਵੀਰਾਂ)">
                                    ਪਿਤਾ ਨੇ 6 ਮਹੀਨਿਆਂ ਦੀ ਧੀ ਨੂੰ ਸੁੱਟਿਆ ਛੱਤ ਤੋਂ ਹੇਠਾਂ (ਤਸਵੀਰਾਂ)                                </a>
                            </p>
                            <div class="mh-meta mh-custom-posts-meta">
                                <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 13, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://punjabguardian.com/news/%e0%a8%aa%e0%a8%bf%e0%a8%a4%e0%a8%be-%e0%a8%a8%e0%a9%87-6-%e0%a8%ae%e0%a8%b9%e0%a9%80%e0%a8%a8%e0%a8%bf%e0%a8%86%e0%a8%82-%e0%a8%a6%e0%a9%80-%e0%a8%a7%e0%a9%80-%e0%a8%a8%e0%a9%82%e0%a9%b0-%e0%a8%b8/#mh-comments">0</a></span>
                            </div>
                        </header>
                    </li>                    <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
                        <div class="mh-custom-posts-thumb">
                            <a href="http://punjabguardian.com/news/cwg-2018-%e0%a8%ac%e0%a8%9c%e0%a8%b0%e0%a9%b0%e0%a8%97-%e0%a8%a8%e0%a9%87-%e0%a8%ad%e0%a8%be%e0%a8%b0%e0%a8%a4-%e0%a8%a8%e0%a9%82%e0%a9%b0-65-%e0%a8%95%e0%a8%bf%e0%a8%b2%e0%a9%8b%e0%a8%97%e0%a9%8d/" title="CWG 2018 : ਬਜਰੰਗ ਨੇ ਭਾਰਤ ਨੂੰ 65 ਕਿਲੋਗ੍ਰਾਮ &#8216;ਚ ਦਿਵਾਇਆ ਸੋਨ ਤਮਗਾ"><img width="80" height="60" src="http://punjabguardian.com/wp-content/uploads/2018/04/1-9-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="http://punjabguardian.com/wp-content/uploads/2018/04/1-9-80x60.jpg 80w, http://punjabguardian.com/wp-content/uploads/2018/04/1-9-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />                            </a>
                        </div>
                        <header class="mh-custom-posts-header">
                            <p class="mh-custom-posts-small-title">
                                <a href="http://punjabguardian.com/news/cwg-2018-%e0%a8%ac%e0%a8%9c%e0%a8%b0%e0%a9%b0%e0%a8%97-%e0%a8%a8%e0%a9%87-%e0%a8%ad%e0%a8%be%e0%a8%b0%e0%a8%a4-%e0%a8%a8%e0%a9%82%e0%a9%b0-65-%e0%a8%95%e0%a8%bf%e0%a8%b2%e0%a9%8b%e0%a8%97%e0%a9%8d/" title="CWG 2018 : ਬਜਰੰਗ ਨੇ ਭਾਰਤ ਨੂੰ 65 ਕਿਲੋਗ੍ਰਾਮ &#8216;ਚ ਦਿਵਾਇਆ ਸੋਨ ਤਮਗਾ">
                                    CWG 2018 : ਬਜਰੰਗ ਨੇ ਭਾਰਤ ਨੂੰ 65 ਕਿਲੋਗ੍ਰਾਮ &#8216;ਚ ਦਿਵਾਇਆ ਸੋਨ ਤਮਗਾ                                </a>
                            </p>
                            <div class="mh-meta mh-custom-posts-meta">
                                <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 13, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://punjabguardian.com/news/cwg-2018-%e0%a8%ac%e0%a8%9c%e0%a8%b0%e0%a9%b0%e0%a8%97-%e0%a8%a8%e0%a9%87-%e0%a8%ad%e0%a8%be%e0%a8%b0%e0%a8%a4-%e0%a8%a8%e0%a9%82%e0%a9%b0-65-%e0%a8%95%e0%a8%bf%e0%a8%b2%e0%a9%8b%e0%a8%97%e0%a9%8d/#mh-comments">0</a></span>
                            </div>
                        </header>
                    </li>                    <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
                        <div class="mh-custom-posts-thumb">
                            <a href="http://punjabguardian.com/news/%e0%a8%b8%e0%a8%bf%e0%a8%86%e0%a8%9f%e0%a8%b2-%e0%a8%a6%e0%a9%87-%e0%a8%b8%e0%a9%80%e0%a8%9f%e0%a9%87%e0%a8%95-%e0%a8%b6%e0%a8%b9%e0%a8%bf%e0%a8%b0-%e0%a8%a6%e0%a9%87-%e0%a8%ae%e0%a9%87%e0%a8%85/" title="ਸਿਆਟਲ ਦੇ ਸੀਟੇਕ ਸ਼ਹਿਰ ਦੇ ਮੇਅਰ ਵਲੋਂ ਵੀ 14 ਅਪ੍ਰੈਲ ਨੂੰ ਸਿੱਖ ਦਿਵਸ ਵਜੋਂ ਮਨਾਉਣ ਦਾ ਐਲਾਨ"><img width="80" height="60" src="http://punjabguardian.com/wp-content/uploads/2018/04/16-1-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="http://punjabguardian.com/wp-content/uploads/2018/04/16-1-80x60.jpg 80w, http://punjabguardian.com/wp-content/uploads/2018/04/16-1-678x509.jpg 678w, http://punjabguardian.com/wp-content/uploads/2018/04/16-1-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />                            </a>
                        </div>
                        <header class="mh-custom-posts-header">
                            <p class="mh-custom-posts-small-title">
                                <a href="http://punjabguardian.com/news/%e0%a8%b8%e0%a8%bf%e0%a8%86%e0%a8%9f%e0%a8%b2-%e0%a8%a6%e0%a9%87-%e0%a8%b8%e0%a9%80%e0%a8%9f%e0%a9%87%e0%a8%95-%e0%a8%b6%e0%a8%b9%e0%a8%bf%e0%a8%b0-%e0%a8%a6%e0%a9%87-%e0%a8%ae%e0%a9%87%e0%a8%85/" title="ਸਿਆਟਲ ਦੇ ਸੀਟੇਕ ਸ਼ਹਿਰ ਦੇ ਮੇਅਰ ਵਲੋਂ ਵੀ 14 ਅਪ੍ਰੈਲ ਨੂੰ ਸਿੱਖ ਦਿਵਸ ਵਜੋਂ ਮਨਾਉਣ ਦਾ ਐਲਾਨ">
                                    ਸਿਆਟਲ ਦੇ ਸੀਟੇਕ ਸ਼ਹਿਰ ਦੇ ਮੇਅਰ ਵਲੋਂ ਵੀ 14 ਅਪ੍ਰੈਲ ਨੂੰ ਸਿੱਖ ਦਿਵਸ ਵਜੋਂ ਮਨਾਉਣ ਦਾ ਐਲਾਨ                                </a>
                            </p>
                            <div class="mh-meta mh-custom-posts-meta">
                                <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 12, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://punjabguardian.com/news/%e0%a8%b8%e0%a8%bf%e0%a8%86%e0%a8%9f%e0%a8%b2-%e0%a8%a6%e0%a9%87-%e0%a8%b8%e0%a9%80%e0%a8%9f%e0%a9%87%e0%a8%95-%e0%a8%b6%e0%a8%b9%e0%a8%bf%e0%a8%b0-%e0%a8%a6%e0%a9%87-%e0%a8%ae%e0%a9%87%e0%a8%85/#mh-comments">0</a></span>
                            </div>
                        </header>
                    </li>                    <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
                        <div class="mh-custom-posts-thumb">
                            <a href="http://punjabguardian.com/news/%e0%a8%94%e0%a8%b0%e0%a8%97%e0%a8%a8-%e0%a8%a6%e0%a9%80-%e0%a8%97%e0%a8%b5%e0%a8%b0%e0%a8%a8%e0%a8%b0-%e0%a8%a8%e0%a9%87-%e0%a8%85%e0%a8%aa%e0%a9%8d%e0%a8%b0%e0%a9%88%e0%a8%b2-%e0%a8%a8%e0%a9%82/" title="ਔਰਗਨ ਦੀ ਗਵਰਨਰ ਨੇ ਅਪ੍ਰੈਲ ਨੂੰ ਸਿੱਖ ਜਾਗ੍ਰਿਤੀ ਮਹੀਨਾ ਐਲਾਨਿਆ"><img width="80" height="60" src="http://punjabguardian.com/wp-content/uploads/2018/04/15-2-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="http://punjabguardian.com/wp-content/uploads/2018/04/15-2-80x60.jpg 80w, http://punjabguardian.com/wp-content/uploads/2018/04/15-2-678x509.jpg 678w, http://punjabguardian.com/wp-content/uploads/2018/04/15-2-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />                            </a>
                        </div>
                        <header class="mh-custom-posts-header">
                            <p class="mh-custom-posts-small-title">
                                <a href="http://punjabguardian.com/news/%e0%a8%94%e0%a8%b0%e0%a8%97%e0%a8%a8-%e0%a8%a6%e0%a9%80-%e0%a8%97%e0%a8%b5%e0%a8%b0%e0%a8%a8%e0%a8%b0-%e0%a8%a8%e0%a9%87-%e0%a8%85%e0%a8%aa%e0%a9%8d%e0%a8%b0%e0%a9%88%e0%a8%b2-%e0%a8%a8%e0%a9%82/" title="ਔਰਗਨ ਦੀ ਗਵਰਨਰ ਨੇ ਅਪ੍ਰੈਲ ਨੂੰ ਸਿੱਖ ਜਾਗ੍ਰਿਤੀ ਮਹੀਨਾ ਐਲਾਨਿਆ">
                                    ਔਰਗਨ ਦੀ ਗਵਰਨਰ ਨੇ ਅਪ੍ਰੈਲ ਨੂੰ ਸਿੱਖ ਜਾਗ੍ਰਿਤੀ ਮਹੀਨਾ ਐਲਾਨਿਆ                                </a>
                            </p>
                            <div class="mh-meta mh-custom-posts-meta">
                                <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 12, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://punjabguardian.com/news/%e0%a8%94%e0%a8%b0%e0%a8%97%e0%a8%a8-%e0%a8%a6%e0%a9%80-%e0%a8%97%e0%a8%b5%e0%a8%b0%e0%a8%a8%e0%a8%b0-%e0%a8%a8%e0%a9%87-%e0%a8%85%e0%a8%aa%e0%a9%8d%e0%a8%b0%e0%a9%88%e0%a8%b2-%e0%a8%a8%e0%a9%82/#mh-comments">0</a></span>
                            </div>
                        </header>
                    </li>                    <li class="mh-custom-posts-item mh-custom-posts-small clearfix">
                        <div class="mh-custom-posts-thumb">
                            <a href="http://punjabguardian.com/news/%e0%a8%b5%e0%a8%bf%e0%a8%b8%e0%a8%be%e0%a8%96%e0%a9%80-%e0%a8%ae%e0%a8%a8%e0%a8%be%e0%a8%89%e0%a8%a3-1700-%e0%a8%ad%e0%a8%be%e0%a8%b0%e0%a8%a4%e0%a9%80-%e0%a8%b8%e0%a8%bf%e0%a9%b1%e0%a8%96-%e0%a8%aa/" title="ਵਿਸਾਖੀ ਮਨਾਉਣ 1700 ਭਾਰਤੀ ਸਿੱਖ ਪਹੁੰਚੇ ਪਾਕਿ"><img width="80" height="60" src="http://punjabguardian.com/wp-content/uploads/2018/04/3-6-80x60.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="http://punjabguardian.com/wp-content/uploads/2018/04/3-6-80x60.jpg 80w, http://punjabguardian.com/wp-content/uploads/2018/04/3-6-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" />                            </a>
                        </div>
                        <header class="mh-custom-posts-header">
                            <p class="mh-custom-posts-small-title">
                                <a href="http://punjabguardian.com/news/%e0%a8%b5%e0%a8%bf%e0%a8%b8%e0%a8%be%e0%a8%96%e0%a9%80-%e0%a8%ae%e0%a8%a8%e0%a8%be%e0%a8%89%e0%a8%a3-1700-%e0%a8%ad%e0%a8%be%e0%a8%b0%e0%a8%a4%e0%a9%80-%e0%a8%b8%e0%a8%bf%e0%a9%b1%e0%a8%96-%e0%a8%aa/" title="ਵਿਸਾਖੀ ਮਨਾਉਣ 1700 ਭਾਰਤੀ ਸਿੱਖ ਪਹੁੰਚੇ ਪਾਕਿ">
                                    ਵਿਸਾਖੀ ਮਨਾਉਣ 1700 ਭਾਰਤੀ ਸਿੱਖ ਪਹੁੰਚੇ ਪਾਕਿ                                </a>
                            </p>
                            <div class="mh-meta mh-custom-posts-meta">
                                <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 12, 2018</span>
<span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://punjabguardian.com/news/%e0%a8%b5%e0%a8%bf%e0%a8%b8%e0%a8%be%e0%a8%96%e0%a9%80-%e0%a8%ae%e0%a8%a8%e0%a8%be%e0%a8%89%e0%a8%a3-1700-%e0%a8%ad%e0%a8%be%e0%a8%b0%e0%a8%a4%e0%a9%80-%e0%a8%b8%e0%a8%bf%e0%a9%b1%e0%a8%96-%e0%a8%aa/#mh-comments">0</a></span>
                            </div>
                        </header>
                    </li>            </ul></div><div id="mh_magazine_lite_tabbed-2" class="mh-widget mh_magazine_lite_tabbed">			<div class="mh-tabbed-widget">
				<div class="mh-tab-buttons clearfix">
					<a class="mh-tab-button" href="#tab-mh_magazine_lite_tabbed-2-1">
						<span><i class="fa fa-newspaper-o"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_lite_tabbed-2-2">
						<span><i class="fa fa-tags"></i></span>
					</a>
					<a class="mh-tab-button" href="#tab-mh_magazine_lite_tabbed-2-3">
						<span><i class="fa fa-comments-o"></i></span>
					</a>
				</div>
				<div id="tab-mh_magazine_lite_tabbed-2-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts">
								<li class="mh-tab-post-item">
									<a href="http://punjabguardian.com/news/%e0%a8%95%e0%a9%88%e0%a8%a8%e0%a9%87%e0%a8%a1%e0%a9%80%e0%a8%85%e0%a8%a8-%e0%a8%ab%e0%a9%8c%e0%a8%9c%e0%a9%80%e0%a8%86%e0%a8%82-%e0%a8%b2%e0%a8%88-%e0%a8%86%e0%a8%aa%e0%a8%a3%e0%a9%80-%e0%a8%9c/">
										ਕੈਨੇਡੀਅਨ ਫੌਜੀਆਂ ਲਈ ਆਪਣੀ ਜਾਨ ਦਾਅ &#8216;ਤੇ ਲਾਉਣ ਵਾਲੀ ਨਰਸ ਦਾ ਹੋਇਆ ਦਿਹਾਂਤ									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://punjabguardian.com/news/%e0%a8%b9%e0%a8%be%e0%a8%a6%e0%a8%b8%e0%a9%87-%e0%a8%9a-%e0%a8%95%e0%a8%be%e0%a8%b0-%e0%a8%b8%e0%a8%b5%e0%a8%be%e0%a8%b0-%e0%a8%a6%e0%a9%8b-%e0%a8%94%e0%a8%b0%e0%a8%a4%e0%a8%be%e0%a8%82/">
										ਹਾਦਸੇ ’ਚ ਕਾਰ ਸਵਾਰ ਦੋ ਔਰਤਾਂ ਦੀ ਮੌਤ, 4 ਜ਼ਖ਼ਮੀ									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://punjabguardian.com/news/%e0%a8%aa%e0%a9%b0%e0%a8%9c%e0%a8%be%e0%a8%ac-%e0%a8%95%e0%a9%88%e0%a8%ac%e0%a8%a8%e0%a8%bf%e0%a8%9f-%e0%a8%9a-9-%e0%a8%a8%e0%a8%b5%e0%a9%87%e0%a8%82-%e0%a8%9a%e0%a8%bf%e0%a8%b9%e0%a8%b0%e0%a9%87/">
										ਪੰਜਾਬ ਕੈਬਨਿਟ &#8216;ਚ 9 ਨਵੇਂ ਚਿਹਰੇ, ਸ਼ਨੀਵਾਰ ਨੂੰ ਇਹ ਮੰਤਰੀ ਚੁੱਕਣਗੇ ਸਹੁੰ									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://punjabguardian.com/e-paper/e-paper-20-april-2018-section-a-1-24-the-punjab-guardian/">
										E paper – 20 April 2018 – Section A 1-24 – The Punjab Guardian									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://punjabguardian.com/e-paper/e-paper-20-april-2018-section-a-25-48-the-punjab-guardian/">
										E paper – 20 April 2018 – Section A 25-48 – The Punjab Guardian									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://punjabguardian.com/e-paper/e-paper-20-april-2018-section-b-the-punjab-guardian/">
										E paper – 20 April 2018 – Section B – The Punjab Guardian									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://punjabguardian.com/e-paper/e-paper-20-april-2018-section-c-the-punjab-guardian/">
										E paper – 20 April 2018 – Section C – The Punjab Guardian									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://punjabguardian.com/e-paper/e-paper-20-april-2018-section-d-the-punjab-guardian/">
										E paper – 20 April 2018 – Section D – The Punjab Guardian									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://punjabguardian.com/e-paper/e-paper-13-april-2018-section-e-the-punjab-guardian/">
										E paper – 20 April 2018 – Section E – The Punjab Guardian									</a>
								</li>								<li class="mh-tab-post-item">
									<a href="http://punjabguardian.com/news/3-%e0%a8%b9%e0%a9%8b%e0%a8%b0-%e0%a8%ae%e0%a8%be%e0%a8%b8%e0%a9%82%e0%a8%ae-%e0%a8%ac%e0%a9%b1%e0%a8%9a%e0%a9%80%e0%a8%86%e0%a8%82-%e0%a8%9a%e0%a9%9c%e0%a9%8d%e0%a8%b9%e0%a9%80%e0%a8%86%e0%a8%82/">
										3 ਹੋਰ ਮਾਸੂਮ ਬੱਚੀਆਂ ਚੜ੍ਹੀਆਂ ਹਵਸ ਦੀ ਬਲੀ, ਇੱਕ ਬੱਚੀ ਅੰਮ੍ਰਿਤਸਰ ਦੀ									</a>
								</li></ul>
				</div>
				<div id="tab-mh_magazine_lite_tabbed-2-2" class="mh-tab-content mh-tab-cloud">
                	<div class="tagcloud mh-tab-content-cloud">
	                	<a href="http://punjabguardian.com/tag/adityanath-yogi/" class="tag-cloud-link tag-link-35 tag-link-position-1" style="font-size: 12px;">Adityanath yogi</a>
<a href="http://punjabguardian.com/tag/afghanistan/" class="tag-cloud-link tag-link-40 tag-link-position-2" style="font-size: 12px;">Afghanistan</a>
<a href="http://punjabguardian.com/tag/akali-dal/" class="tag-cloud-link tag-link-32 tag-link-position-3" style="font-size: 12px;">Akali Dal</a>
<a href="http://punjabguardian.com/tag/amritsar/" class="tag-cloud-link tag-link-36 tag-link-position-4" style="font-size: 12px;">Amritsar</a>
<a href="http://punjabguardian.com/tag/beijing/" class="tag-cloud-link tag-link-38 tag-link-position-5" style="font-size: 12px;">Beijing</a>
<a href="http://punjabguardian.com/tag/bihar/" class="tag-cloud-link tag-link-41 tag-link-position-6" style="font-size: 12px;">Bihar</a>
<a href="http://punjabguardian.com/tag/bjp/" class="tag-cloud-link tag-link-47 tag-link-position-7" style="font-size: 12px;">BJP</a>
<a href="http://punjabguardian.com/tag/chandigarh/" class="tag-cloud-link tag-link-48 tag-link-position-8" style="font-size: 12px;">Chandigarh</a>
<a href="http://punjabguardian.com/tag/china/" class="tag-cloud-link tag-link-37 tag-link-position-9" style="font-size: 12px;">China</a>
<a href="http://punjabguardian.com/tag/cricket/" class="tag-cloud-link tag-link-43 tag-link-position-10" style="font-size: 12px;">Cricket</a>
<a href="http://punjabguardian.com/tag/donald-trump/" class="tag-cloud-link tag-link-28 tag-link-position-11" style="font-size: 12px;">Donald Trump</a>
<a href="http://punjabguardian.com/tag/haryana/" class="tag-cloud-link tag-link-45 tag-link-position-12" style="font-size: 12px;">Haryana</a>
<a href="http://punjabguardian.com/tag/hockey/" class="tag-cloud-link tag-link-46 tag-link-position-13" style="font-size: 12px;">Hockey</a>
<a href="http://punjabguardian.com/tag/kabaddi/" class="tag-cloud-link tag-link-44 tag-link-position-14" style="font-size: 12px;">Kabaddi</a>
<a href="http://punjabguardian.com/tag/new-delhi/" class="tag-cloud-link tag-link-29 tag-link-position-15" style="font-size: 12px;">New Delhi</a>
<a href="http://punjabguardian.com/tag/pakistan/" class="tag-cloud-link tag-link-39 tag-link-position-16" style="font-size: 12px;">Pakistan</a>
<a href="http://punjabguardian.com/tag/patna/" class="tag-cloud-link tag-link-42 tag-link-position-17" style="font-size: 12px;">Patna</a>
<a href="http://punjabguardian.com/tag/punjab/" class="tag-cloud-link tag-link-33 tag-link-position-18" style="font-size: 12px;">Punjab</a>
<a href="http://punjabguardian.com/tag/rajnath-singh/" class="tag-cloud-link tag-link-30 tag-link-position-19" style="font-size: 12px;">Rajnath Singh</a>
<a href="http://punjabguardian.com/tag/seattle/" class="tag-cloud-link tag-link-27 tag-link-position-20" style="font-size: 12px;">Seattle</a>
<a href="http://punjabguardian.com/tag/sikh/" class="tag-cloud-link tag-link-50 tag-link-position-21" style="font-size: 12px;">Sikh</a>
<a href="http://punjabguardian.com/tag/toronto/" class="tag-cloud-link tag-link-25 tag-link-position-22" style="font-size: 12px;">Toronto</a>
<a href="http://punjabguardian.com/tag/triple-talaq/" class="tag-cloud-link tag-link-31 tag-link-position-23" style="font-size: 12px;">Triple Talaq</a>
<a href="http://punjabguardian.com/tag/usa/" class="tag-cloud-link tag-link-26 tag-link-position-24" style="font-size: 12px;">USA</a>
<a href="http://punjabguardian.com/tag/uttar-pardesh/" class="tag-cloud-link tag-link-34 tag-link-position-25" style="font-size: 12px;">Uttar Pardesh</a>					</div>
				</div>
				<div id="tab-mh_magazine_lite_tabbed-2-3" class="mh-tab-content mh-tab-comments">No comments found				</div>
			</div></div></aside></div>
</div><!-- .mh-container-outer -->
<footer class="mh-footer">
	<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
					<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1">
				<div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Quick Links</span></h6><div class="menu-header-social-container"><ul id="menu-header-social" class="menu"><li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="http://punjabguardian.com/advertise/">Advertise</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="http://punjabguardian.com/contact-us/">Contact Us</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="http://punjabguardian.com/about/">About Us</a></li>
<li id="menu-item-4635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4635"><a href="https://www.paypal.me/ThePunjabGuardian">Pay Online</a></li>
<li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88"><a href="http://punjabguardian.com/punjabi-to-unicode-conversion/">Punjabi To Unicode Conversion</a></li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2">
				<div id="nav_menu-3" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">User Submitted Content</span></h6><div class="menu-user-menu-container"><ul id="menu-user-menu" class="menu"><li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="http://punjabguardian.com/category/user-content/">User Content</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://punjabguardian.com/category/user-content/jokes/">Jokes</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="http://punjabguardian.com/category/user-content/misc/">Misc</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139"><a href="http://punjabguardian.com/category/user-content/poems/">Poems</a></li>
<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140"><a href="http://punjabguardian.com/category/user-content/stories/">Stories</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="http://punjabguardian.com/submit-your-content/">Submit your content</a></li>
</ul></div></div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3">
				<div id="text-2" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact Us</span></h6>			<div class="textwidget"><p>Punjab Guardian Weekly Newspaper<br />
12677 80 Ave #202,<br />
Surrey, BC V3W 3A6<br />
Phone: (604) 590-5200<br />
Fax: (604) 596-5700<br />
Toll Free: 1-877-584-5200</p>
</div>
		</div>			</div>
							<div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-4">
				<div id="text-3" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Locate us on Map</span></h6>			<div class="textwidget"><a href="https://www.google.ca/maps/place/12677+80+Ave+%23202,+Surrey,+BC+V3W+3A6/data=!4m2!3m1!1s0x5485d977ed18b73b:0x8d056817f992f7c2?sa=X&ved=0ahUKEwi_9bX1mNfMAhVC6GMKHdEwCN4Q8gEIGzAA" target="_blank"><img src="http://punjabguardian.com/wp-content/uploads/2016/04/guardian-map.jpg"></a></div>
		</div>			</div>
			</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">Copyright &copy; 2016 | Website by <A href="http://seoteam.ca" target="_blank" title="SEO & Website designing services, Surrey BC">www.SEOTeam.ca</a> </p>
	</div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/punjabguardian.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://punjabguardian.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"fitToScreen":"1","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","loopImages":"","resizeCenter":"","marginSize":"20","linkTarget":"","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","prevLinkText":"\u00ab Previous","nextLinkText":"Next \u00bb","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","jqlb_overlay_opacity":"80","jqlb_overlay_color":"#000000","jqlb_overlay_close":"1","jqlb_border_width":"10","jqlb_border_color":"#ffffff","jqlb_border_radius":"0","jqlb_image_info_background_transparency":"100","jqlb_image_info_bg_color":"#ffffff","jqlb_image_info_text_color":"#000000","jqlb_image_info_text_fontsize":"10","jqlb_show_text_for_image":"1","jqlb_next_image_title":"next image","jqlb_previous_image_title":"previous image","jqlb_next_button_image":"http:\/\/punjabguardian.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/next.gif","jqlb_previous_button_image":"http:\/\/punjabguardian.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/prev.gif","jqlb_maximum_width":"","jqlb_maximum_height":"","jqlb_show_close_button":"1","jqlb_close_image_title":"close image gallery","jqlb_close_image_max_heght":"22","jqlb_image_for_close_lightbox":"http:\/\/punjabguardian.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/closelabel.gif","jqlb_keyboard_navigation":"1","jqlb_popup_size_fix":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://punjabguardian.com/wp-content/plugins/wp-lightbox-2/wp-lightbox-2.min.js?ver=1.3.4.1'></script>
<script type='text/javascript' src='http://punjabguardian.com/wp-includes/js/comment-reply.min.js?ver=4.9.5'></script>
<script type='text/javascript' src='http://punjabguardian.com/wp-includes/js/wp-embed.min.js?ver=4.9.5'></script>
</body>
</html>