<!DOCTYPE html><html class="no-js" lang="en"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="pingback" href="" /><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' /><link media="all" href="http://punjabguardian.com/wp-content/cache/autoptimize/css/autoptimize_da4680d3e6ecab6eef58382bc30d047a.css" rel="stylesheet" /><title>E-Paper Seattle May 14- 2021-(1-4, 9-12, 37-40, 45-48) - Punjab Guardian</title><link rel="canonical" href="http://punjabguardian.com/e-paper/e-paper-seattle-may-14-2021-1-4-9-12-37-40-45-48/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="E-Paper Seattle May 14- 2021-(1-4, 9-12, 37-40, 45-48) - Punjab Guardian" /><meta property="og:url" content="http://punjabguardian.com/e-paper/e-paper-seattle-may-14-2021-1-4-9-12-37-40-45-48/" /><meta property="og:site_name" content="Punjab Guardian" /><meta property="article:published_time" content="2021-05-14T17:37:28+00:00" /><meta property="og:image" content="http://punjabguardian.com/wp-content/uploads/2016/05/guardian-epaper-image-white-png-678x210.jpg" /><meta property="og:image:width" content="678" /><meta property="og:image:height" content="210" /><meta name="twitter:card" content="summary" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Web Users"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="1 minute"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://punjabguardian.com/#website","url":"http://punjabguardian.com/","name":"Punjab Guardian","description":"Leading Punjabi Newspaper in Canada","potentialAction":[{"@type":"SearchAction","target":"http://punjabguardian.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en"},{"@type":"ImageObject","@id":"http://punjabguardian.com/e-paper/e-paper-seattle-may-14-2021-1-4-9-12-37-40-45-48/#primaryimage","inLanguage":"en","url":"http://punjabguardian.com/wp-content/uploads/2016/05/guardian-epaper-image-white-png-678x210.jpg","contentUrl":"http://punjabguardian.com/wp-content/uploads/2016/05/guardian-epaper-image-white-png-678x210.jpg","width":678,"height":210},{"@type":"WebPage","@id":"http://punjabguardian.com/e-paper/e-paper-seattle-may-14-2021-1-4-9-12-37-40-45-48/#webpage","url":"http://punjabguardian.com/e-paper/e-paper-seattle-may-14-2021-1-4-9-12-37-40-45-48/","name":"E-Paper Seattle May 14- 2021-(1-4, 9-12, 37-40, 45-48) - Punjab Guardian","isPartOf":{"@id":"http://punjabguardian.com/#website"},"primaryImageOfPage":{"@id":"http://punjabguardian.com/e-paper/e-paper-seattle-may-14-2021-1-4-9-12-37-40-45-48/#primaryimage"},"datePublished":"2021-05-14T17:37:28+00:00","dateModified":"2021-05-14T17:37:28+00:00","author":{"@id":"http://punjabguardian.com/#/schema/person/993dd0396939bab2f15cf3b95fa9a018"},"breadcrumb":{"@id":"http://punjabguardian.com/e-paper/e-paper-seattle-may-14-2021-1-4-9-12-37-40-45-48/#breadcrumb"},"inLanguage":"en","potentialAction":[{"@type":"ReadAction","target":["http://punjabguardian.com/e-paper/e-paper-seattle-may-14-2021-1-4-9-12-37-40-45-48/"]}]},{"@type":"BreadcrumbList","@id":"http://punjabguardian.com/e-paper/e-paper-seattle-may-14-2021-1-4-9-12-37-40-45-48/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://punjabguardian.com/","url":"http://punjabguardian.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"http://punjabguardian.com/e-paper/e-paper-seattle-may-14-2021-1-4-9-12-37-40-45-48/#webpage"}}]},{"@type":"Person","@id":"http://punjabguardian.com/#/schema/person/993dd0396939bab2f15cf3b95fa9a018","name":"Web Users","image":{"@type":"ImageObject","@id":"http://punjabguardian.com/#personlogo","inLanguage":"en","url":"http://1.gravatar.com/avatar/70eb21e1a41b922d5ef9a9c03872aa3f?s=96&d=mm&r=g","contentUrl":"http://1.gravatar.com/avatar/70eb21e1a41b922d5ef9a9c03872aa3f?s=96&d=mm&r=g","caption":"Web Users"}}]}</script> <link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://cdn.shortpixel.ai' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Punjab Guardian &raquo; Feed" href="http://punjabguardian.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Punjab Guardian &raquo; Comments Feed" href="http://punjabguardian.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Punjab Guardian &raquo; E-Paper Seattle  May 14- 2021-(1-4, 9-12, 37-40, 45-48) Comments Feed" href="http://punjabguardian.com/e-paper/e-paper-seattle-may-14-2021-1-4-9-12-37-40-45-48/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/punjabguardian.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,400italic,700,600' type='text/css' media='all' /> <script type='text/javascript' src='http://punjabguardian.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script type='text/javascript' src='http://punjabguardian.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' src='http://punjabguardian.com/wp-content/cache/autoptimize/js/autoptimize_single_cee4b9c27729851c088c85bd60be800e.js?ver=20210212' id='usp_cookie-js'></script> <script type='text/javascript' src='http://punjabguardian.com/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js?ver=20210212' id='usp_parsley-js'></script> <script type='text/javascript' id='usp_core-js-before'>var usp_custom_field = ""; var usp_custom_checkbox = ""; var usp_case_sensitivity = "false"; var usp_challenge_response = "27"; var usp_min_images = 0; var usp_max_images = 1; var usp_parsley_error = "Incorrect response."; var usp_multiple_cats = 0; var usp_existing_tags = 0; var usp_recaptcha_disp = ""; var usp_recaptcha_vers = 2; var usp_recaptcha_key = "";</script> <script type='text/javascript' src='http://punjabguardian.com/wp-content/cache/autoptimize/js/autoptimize_single_ebbe8bd496f75359c23b1dd1c2c992f6.js?ver=20210212' id='usp_core-js'></script> <script type='text/javascript' src='http://punjabguardian.com/wp-content/cache/autoptimize/js/autoptimize_single_0c769a1136ef3697714f8cd23723eec2.js?ver=5.7.2' id='mh-scripts-js'></script> <link rel="https://api.w.org/" href="http://punjabguardian.com/wp-json/" /><link rel="alternate" type="application/json" href="http://punjabguardian.com/wp-json/wp/v2/posts/16115" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://punjabguardian.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://punjabguardian.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.2" /><link rel='shortlink' href='http://punjabguardian.com/?p=16115' /><link rel="alternate" type="application/json+oembed" href="http://punjabguardian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpunjabguardian.com%2Fe-paper%2Fe-paper-seattle-may-14-2021-1-4-9-12-37-40-45-48%2F" /><link rel="alternate" type="text/xml+oembed" href="http://punjabguardian.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpunjabguardian.com%2Fe-paper%2Fe-paper-seattle-may-14-2021-1-4-9-12-37-40-45-48%2F&#038;format=xml" /> <script charset="utf-8" type="text/javascript">var switchTo5x=true;</script> <script charset="utf-8" type="text/javascript" src="https://ws.sharethis.com/button/buttons.js"></script> <script charset="utf-8" type="text/javascript">stLight.options({"publisher":"7591f4d6-dd5e-4b9f-b2d0-de6e065b3cc3"});var st_type="wordpress4.5.1";</script> <script charset="utf-8" type="text/javascript" src="https://sd.sharethis.com/loader.js"></script> <script charset="utf-8" type="text/javascript">var h_options={ "publisher":"7591f4d6-dd5e-4b9f-b2d0-de6e065b3cc3", "position": "left", "chicklets_params": {"twitter":{"st_via":"Punjab Guardian" }, "instagram" :{"st_username":"" } }, "chicklets": { "items": ["facebook", "twitter", "linkedin", "email", "sharethis", "pinterest"] } }
;var st_hover_widget = new sharethis.widgets.hoverbuttons(h_options);</script> <!--[if lt IE 9]> <script src="http://punjabguardian.com/wp-content/themes/mh-magazine-lite/js/css3-mediaqueries.js"></script> <![endif]--></head><body id="mh-mobile" class="post-template-default single single-post postid-16115 single-format-standard mh-right-sb"><div class="mh-header-mobile-nav clearfix"></div><header class="mh-header"><div class="mh-container mh-container-inner mh-row clearfix"><div class="mh-custom-header" role="banner"> <a href="http://punjabguardian.com/" title="Punjab Guardian" rel="home"><div class="mh-site-logo" role="banner"> <noscript><img class="mh-header-image" src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_300,h_58/http://punjabguardian.com/wp-content/uploads/2016/04/guardian-logo_300.jpg" height="58" width="300" alt="Punjab Guardian" /></noscript><img class="lazyload mh-header-image" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_300,h_58/http://punjabguardian.com/wp-content/uploads/2016/04/guardian-logo_300.jpg' data-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_300,h_58/http://punjabguardian.com/wp-content/uploads/2016/04/guardian-logo_300.jpg" height="58" width="300" alt="Punjab Guardian" /></div> </a></div></div><div class="mh-main-nav-wrap"><nav class="mh-main-nav mh-container mh-container-inner clearfix"><div class="menu-header-main-menu1-container"><ul id="menu-header-main-menu1" class="menu"><li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-20"><a href="http://punjabguardian.com/">Home</a></li><li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72"><a href="http://punjabguardian.com/category/news/canada/">Canada</a></li><li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://punjabguardian.com/category/news/international/">International</a></li><li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="http://punjabguardian.com/category/news/india/">India</a></li><li id="menu-item-71" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71"><a href="http://punjabguardian.com/category/news/bollywood/">Bollywood</a></li><li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-25"><a href="http://punjabguardian.com/category/news/">News</a><ul class="sub-menu"><li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://punjabguardian.com/category/news/sports/">Sports</a></li><li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://punjabguardian.com/category/news/entertainment/">Entertainment</a></li><li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://punjabguardian.com/category/news/health/">Health</a></li><li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="http://punjabguardian.com/category/news/editorial/">Editorial</a></li><li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://punjabguardian.com/category/news/literature/">Literature</a></li><li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://punjabguardian.com/category/blog/">Blog</a></li></ul></li><li id="menu-item-14576" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14576"><a href="http://punjabguardian.com/category/ajab-ghazab/">Ajab Ghazab</a></li><li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26"><a href="http://punjabguardian.com/category/e-paper/">E-Paper</a></li><li id="menu-item-13494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13494"><a href="http://punjabguardian.com/category/matrimonial/">Matrimonial</a></li><li id="menu-item-22" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="http://punjabguardian.com/advertise/">Advertise</a></li></ul></div></nav></div></header><div class="mh-container mh-container-outer"><div class="mh-wrapper clearfix"><div id="main-content" class="mh-content"><article id="post-16115" class="post-16115 post type-post status-publish format-standard has-post-thumbnail hentry category-e-paper"><header class="entry-header clearfix"><h1 class="entry-title"> E-Paper Seattle  May 14- 2021-(1-4, 9-12, 37-40, 45-48)</h1><p class="mh-meta entry-meta"> <span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="http://punjabguardian.com/2021/05/">May 14, 2021</a></span> <span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="http://punjabguardian.com/author/webusers/">Web Users</a></span> <span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="http://punjabguardian.com/category/e-paper/" rel="category tag">E-Paper</a></span> <span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-scroll" href="http://punjabguardian.com/e-paper/e-paper-seattle-may-14-2021-1-4-9-12-37-40-45-48/#mh-comments">0</a></span></p></header><div id="media_image-11" class="mh-widget mh-posts-1 widget_media_image"><noscript><img width="1024" height="78" src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_1024,h_78/http://punjabguardian.com/wp-content/uploads/2017/12/Punjab_Insurance_strip-a-sec1-1024x78.jpg" class="image wp-image-6403  attachment-large size-large" alt="" style="max-width: 100%; height: auto;" srcset="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_1024/http://punjabguardian.com/wp-content/uploads/2017/12/Punjab_Insurance_strip-a-sec1-1024x78.jpg 1024w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_300/http://punjabguardian.com/wp-content/uploads/2017/12/Punjab_Insurance_strip-a-sec1-300x23.jpg 300w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_1200/http://punjabguardian.com/wp-content/uploads/2017/12/Punjab_Insurance_strip-a-sec1.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></noscript><img width="1024" height="78" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_1024,h_78/http://punjabguardian.com/wp-content/uploads/2017/12/Punjab_Insurance_strip-a-sec1-1024x78.jpg' data-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_1024,h_78/http://punjabguardian.com/wp-content/uploads/2017/12/Punjab_Insurance_strip-a-sec1-1024x78.jpg" class="lazyload image wp-image-6403  attachment-large size-large" alt="" style="max-width: 100%; height: auto;" data-srcset="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_1024/http://punjabguardian.com/wp-content/uploads/2017/12/Punjab_Insurance_strip-a-sec1-1024x78.jpg 1024w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_300/http://punjabguardian.com/wp-content/uploads/2017/12/Punjab_Insurance_strip-a-sec1-300x23.jpg 300w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_1200/http://punjabguardian.com/wp-content/uploads/2017/12/Punjab_Insurance_strip-a-sec1.jpg 1200w" data-sizes="(max-width: 1024px) 100vw, 1024px" /></div><div class="entry-content clearfix"><figure class="entry-thumbnail"> <noscript><img src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/http://punjabguardian.com/wp-content/uploads/2016/05/guardian-epaper-image-white-png-678x210-678x210.jpg" alt="" title="guardian-epaper-image-white-png-678x210" /></noscript><img class="lazyload" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/http://punjabguardian.com/wp-content/uploads/2016/05/guardian-epaper-image-white-png-678x210-678x210.jpg' data-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/http://punjabguardian.com/wp-content/uploads/2016/05/guardian-epaper-image-white-png-678x210-678x210.jpg" alt="" title="guardian-epaper-image-white-png-678x210" /></figure><div data-url="https://issuu.com/thepunjabguardian/docs/e-paper_seattle__may_14-_2021-_1-4__9-12__37-40__4" style="width: 678px; height: 524px;" class="issuuembed"></div><p><script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></p></div></article></div><aside class="mh-widget-col-1 mh-sidebar"><div id="media_image-14" class="mh-widget widget_media_image"><noscript><img width="678" height="210" src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_678,h_210/http://punjabguardian.com/wp-content/uploads/2016/05/guardian-epaper-image-white-png-678x210.jpg" class="image wp-image-372  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></noscript><img width="678" height="210" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_678,h_210/http://punjabguardian.com/wp-content/uploads/2016/05/guardian-epaper-image-white-png-678x210.jpg' data-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_678,h_210/http://punjabguardian.com/wp-content/uploads/2016/05/guardian-epaper-image-white-png-678x210.jpg" class="lazyload image wp-image-372  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" /></div><div id="media_image-13" class="mh-widget widget_media_image"><noscript><img class="image " src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_1248,h_1712/http://punjabguardian.com/wp-content/uploads/2018/12/transworld_Strip-B1-1-pdf-300x271.jpg" alt="" width="1248" height="1712" /></noscript><img class="lazyload image " src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_1248,h_1712/http://punjabguardian.com/wp-content/uploads/2018/12/transworld_Strip-B1-1-pdf-300x271.jpg' data-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_1248,h_1712/http://punjabguardian.com/wp-content/uploads/2018/12/transworld_Strip-B1-1-pdf-300x271.jpg" alt="" width="1248" height="1712" /></div><div id="media_image-12" class="mh-widget widget_media_image"><noscript><img width="300" height="178" src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_300,h_178/http://punjabguardian.com/wp-content/uploads/2019/01/filler_matrimonial_ad-300x178.jpg" class="image wp-image-11549  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_300/http://punjabguardian.com/wp-content/uploads/2019/01/filler_matrimonial_ad-300x178.jpg 300w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_1200/http://punjabguardian.com/wp-content/uploads/2019/01/filler_matrimonial_ad.jpg 1200w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="178" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_300,h_178/http://punjabguardian.com/wp-content/uploads/2019/01/filler_matrimonial_ad-300x178.jpg' data-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_300,h_178/http://punjabguardian.com/wp-content/uploads/2019/01/filler_matrimonial_ad-300x178.jpg" class="lazyload image wp-image-11549  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-srcset="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_300/http://punjabguardian.com/wp-content/uploads/2019/01/filler_matrimonial_ad-300x178.jpg 300w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_1200/http://punjabguardian.com/wp-content/uploads/2019/01/filler_matrimonial_ad.jpg 1200w" data-sizes="(max-width: 300px) 100vw, 300px" /></div><div id="media_image-7" class="mh-widget widget_media_image"><noscript><img width="226" height="300" src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_226,h_300/http://punjabguardian.com/wp-content/uploads/2017/12/raja-dhillon-2017-web-ad1-226x300.jpg" class="image wp-image-6402  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_226/http://punjabguardian.com/wp-content/uploads/2017/12/raja-dhillon-2017-web-ad1-226x300.jpg 226w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_300/http://punjabguardian.com/wp-content/uploads/2017/12/raja-dhillon-2017-web-ad1.jpg 300w" sizes="(max-width: 226px) 100vw, 226px" /></noscript><img width="226" height="300" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_226,h_300/http://punjabguardian.com/wp-content/uploads/2017/12/raja-dhillon-2017-web-ad1-226x300.jpg' data-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_226,h_300/http://punjabguardian.com/wp-content/uploads/2017/12/raja-dhillon-2017-web-ad1-226x300.jpg" class="lazyload image wp-image-6402  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-srcset="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_226/http://punjabguardian.com/wp-content/uploads/2017/12/raja-dhillon-2017-web-ad1-226x300.jpg 226w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_300/http://punjabguardian.com/wp-content/uploads/2017/12/raja-dhillon-2017-web-ad1.jpg 300w" data-sizes="(max-width: 226px) 100vw, 226px" /></div><div id="media_image-6" class="mh-widget widget_media_image"><noscript><img width="240" height="240" src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_240,h_240/http://punjabguardian.com/wp-content/uploads/2017/12/Punjab-forex-front-PBFX-ADD-Paper.jpg" class="image wp-image-6399  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_240/http://punjabguardian.com/wp-content/uploads/2017/12/Punjab-forex-front-PBFX-ADD-Paper.jpg 240w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_150/http://punjabguardian.com/wp-content/uploads/2017/12/Punjab-forex-front-PBFX-ADD-Paper-150x150.jpg 150w" sizes="(max-width: 240px) 100vw, 240px" /></noscript><img width="240" height="240" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_240,h_240/http://punjabguardian.com/wp-content/uploads/2017/12/Punjab-forex-front-PBFX-ADD-Paper.jpg' data-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_240,h_240/http://punjabguardian.com/wp-content/uploads/2017/12/Punjab-forex-front-PBFX-ADD-Paper.jpg" class="lazyload image wp-image-6399  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-srcset="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_240/http://punjabguardian.com/wp-content/uploads/2017/12/Punjab-forex-front-PBFX-ADD-Paper.jpg 240w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_150/http://punjabguardian.com/wp-content/uploads/2017/12/Punjab-forex-front-PBFX-ADD-Paper-150x150.jpg 150w" data-sizes="(max-width: 240px) 100vw, 240px" /></div><div id="search-2" class="mh-widget widget_search"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">SEARCH WEBSITE</span></h4><form role="search" method="get" class="search-form" action="http://punjabguardian.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" /> </label> <input type="submit" class="search-submit" value="Search" /></form></div><div id="media_image-4" class="mh-widget widget_media_image"><noscript><img width="300" height="191" src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_300,h_191/http://punjabguardian.com/wp-content/uploads/2017/12/web-ad-1-300x191.jpg" class="image wp-image-6397  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_300/http://punjabguardian.com/wp-content/uploads/2017/12/web-ad-1-300x191.jpg 300w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_328/http://punjabguardian.com/wp-content/uploads/2017/12/web-ad-1.jpg 328w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="191" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_300,h_191/http://punjabguardian.com/wp-content/uploads/2017/12/web-ad-1-300x191.jpg' data-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_300,h_191/http://punjabguardian.com/wp-content/uploads/2017/12/web-ad-1-300x191.jpg" class="lazyload image wp-image-6397  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" data-srcset="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_300/http://punjabguardian.com/wp-content/uploads/2017/12/web-ad-1-300x191.jpg 300w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_328/http://punjabguardian.com/wp-content/uploads/2017/12/web-ad-1.jpg 328w" data-sizes="(max-width: 300px) 100vw, 300px" /></div><div id="mh_custom_posts-2" class="mh-widget mh_custom_posts"><ul class="mh-custom-posts-widget clearfix"><li class="mh-custom-posts-item mh-custom-posts-small clearfix"><div class="mh-custom-posts-thumb"> <a href="http://punjabguardian.com/news/%e0%a8%85%e0%a8%ae%e0%a8%b0%e0%a9%80%e0%a8%95%e0%a9%80-%e0%a8%9a%e0%a9%8b%e0%a8%a3%e0%a8%be%e0%a8%82-%e0%a8%a4%e0%a9%8b%e0%a8%82-%e0%a8%aa%e0%a8%b9%e0%a8%bf%e0%a8%b2%e0%a8%be%e0%a8%82-%e0%a8%9a/" title="ਅਮਰੀਕੀ ਚੋਣਾਂ ਤੋਂ ਪਹਿਲਾਂ ਚੀਨ &#8216;ਤੇ ਮਿਜ਼ਾਈਲ ਹਮਲਾ ਕਰਾ ਸਕਦੇ ਹਨ ਡੋਨਾਲਡ ਟਰੰਪ"><noscript><img width="80" height="51" src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_80,h_51/http://punjabguardian.com/wp-content/uploads/2020/09/2020_9image_19_25_460205285a-ll.jpg" class="attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" srcset="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_600/http://punjabguardian.com/wp-content/uploads/2020/09/2020_9image_19_25_460205285a-ll.jpg 600w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_592/http://punjabguardian.com/wp-content/uploads/2020/09/2020_9image_19_25_460205285a-ll-592x381.jpg 592w" sizes="(max-width: 80px) 100vw, 80px" /></noscript><img width="80" height="51" src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait,w_80,h_51/http://punjabguardian.com/wp-content/uploads/2020/09/2020_9image_19_25_460205285a-ll.jpg' data-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_80,h_51/http://punjabguardian.com/wp-content/uploads/2020/09/2020_9image_19_25_460205285a-ll.jpg" class="lazyload attachment-mh-magazine-lite-small size-mh-magazine-lite-small wp-post-image" alt="" data-srcset="https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_600/http://punjabguardian.com/wp-content/uploads/2020/09/2020_9image_19_25_460205285a-ll.jpg 600w, https://cdn.shortpixel.ai/client/q_lossy,ret_img,w_592/http://punjabguardian.com/wp-content/uploads/2020/09/2020_9image_19_25_460205285a-ll-592x381.jpg 592w" data-sizes="(max-width: 80px) 100vw, 80px" /> </a></div><header class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://punjabguardian.com/news/%e0%a8%85%e0%a8%ae%e0%a8%b0%e0%a9%80%e0%a8%95%e0%a9%80-%e0%a8%9a%e0%a9%8b%e0%a8%a3%e0%a8%be%e0%a8%82-%e0%a8%a4%e0%a9%8b%e0%a8%82-%e0%a8%aa%e0%a8%b9%e0%a8%bf%e0%a8%b2%e0%a8%be%e0%a8%82-%e0%a8%9a/" title="ਅਮਰੀਕੀ ਚੋਣਾਂ ਤੋਂ ਪਹਿਲਾਂ ਚੀਨ &#8216;ਤੇ ਮਿਜ਼ਾਈਲ ਹਮਲਾ ਕਰਾ ਸਕਦੇ ਹਨ ਡੋਨਾਲਡ ਟਰੰਪ"> ਅਮਰੀਕੀ ਚੋਣਾਂ ਤੋਂ ਪਹਿਲਾਂ ਚੀਨ &#8216;ਤੇ ਮਿਜ਼ਾਈਲ ਹਮਲਾ ਕਰਾ ਸਕਦੇ ਹਨ ਡੋਨਾਲਡ ਟਰੰਪ </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 30, 2020</span> <span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://punjabguardian.com/news/%e0%a8%85%e0%a8%ae%e0%a8%b0%e0%a9%80%e0%a8%95%e0%a9%80-%e0%a8%9a%e0%a9%8b%e0%a8%a3%e0%a8%be%e0%a8%82-%e0%a8%a4%e0%a9%8b%e0%a8%82-%e0%a8%aa%e0%a8%b9%e0%a8%bf%e0%a8%b2%e0%a8%be%e0%a8%82-%e0%a8%9a/#mh-comments">0</a></span></div></header></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix"><div class="mh-custom-posts-thumb"> <a href="http://punjabguardian.com/news/%e0%a8%a6%e0%a8%bf%e0%a9%b1%e0%a8%b2%e0%a9%80-%e0%a8%b9%e0%a8%bf%e0%a9%b0%e0%a8%b8%e0%a8%be-%e0%a8%a8%e0%a9%82%e0%a9%b0-%e0%a8%85%e0%a9%b0%e0%a8%9c%e0%a8%be%e0%a8%ae-%e0%a8%a6%e0%a9%87%e0%a8%a3/" title="ਦਿੱਲੀ ਹਿੰਸਾ ਨੂੰ ਅੰਜਾਮ ਦੇਣ ਲਈ 5 ਲੋਕਾਂ ਨੂੰ ਮਿਲੇ ਸਨ 1.61 ਕਰੋੜ ਰੁਪਏ"><noscript><img class="mh-image-placeholder"  width=80 height=60 src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/http://punjabguardian.com/wp-content/uploads/2016/07/GUARDIAN-CATEGORIES-NEWS-300x225.jpg" alt="small Picture" /></noscript><img class="lazyload mh-image-placeholder"  width=80 height=60 src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/http://punjabguardian.com/wp-content/uploads/2016/07/GUARDIAN-CATEGORIES-NEWS-300x225.jpg' data-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/http://punjabguardian.com/wp-content/uploads/2016/07/GUARDIAN-CATEGORIES-NEWS-300x225.jpg" alt="small Picture" /> </a></div><header class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://punjabguardian.com/news/%e0%a8%a6%e0%a8%bf%e0%a9%b1%e0%a8%b2%e0%a9%80-%e0%a8%b9%e0%a8%bf%e0%a9%b0%e0%a8%b8%e0%a8%be-%e0%a8%a8%e0%a9%82%e0%a9%b0-%e0%a8%85%e0%a9%b0%e0%a8%9c%e0%a8%be%e0%a8%ae-%e0%a8%a6%e0%a9%87%e0%a8%a3/" title="ਦਿੱਲੀ ਹਿੰਸਾ ਨੂੰ ਅੰਜਾਮ ਦੇਣ ਲਈ 5 ਲੋਕਾਂ ਨੂੰ ਮਿਲੇ ਸਨ 1.61 ਕਰੋੜ ਰੁਪਏ"> ਦਿੱਲੀ ਹਿੰਸਾ ਨੂੰ ਅੰਜਾਮ ਦੇਣ ਲਈ 5 ਲੋਕਾਂ ਨੂੰ ਮਿਲੇ ਸਨ 1.61 ਕਰੋੜ ਰੁਪਏ </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 22, 2020</span> <span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://punjabguardian.com/news/%e0%a8%a6%e0%a8%bf%e0%a9%b1%e0%a8%b2%e0%a9%80-%e0%a8%b9%e0%a8%bf%e0%a9%b0%e0%a8%b8%e0%a8%be-%e0%a8%a8%e0%a9%82%e0%a9%b0-%e0%a8%85%e0%a9%b0%e0%a8%9c%e0%a8%be%e0%a8%ae-%e0%a8%a6%e0%a9%87%e0%a8%a3/#mh-comments">0</a></span></div></header></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix"><div class="mh-custom-posts-thumb"> <a href="http://punjabguardian.com/news/%e0%a8%95%e0%a8%b6%e0%a8%ae%e0%a9%80%e0%a8%b0-%e0%a8%a6%e0%a9%80-%e0%a8%b8%e0%a8%a5%e0%a8%bf%e0%a8%a4%e0%a9%80-%e0%a8%ac%e0%a8%a6%e0%a8%b2%e0%a8%a3-%e0%a8%b2%e0%a8%88-%e0%a8%85%e0%a9%b1%e0%a8%a4/" title="ਕਸ਼ਮੀਰ ਦੀ ਸਥਿਤੀ ਬਦਲਣ ਲਈ ਅੱਤਵਾਦੀਆਂ ਨੂੰ ਵਰਤ ਰਿਹੈ ਪਾਕਿ"><noscript><img class="mh-image-placeholder"  width=80 height=60 src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/http://punjabguardian.com/wp-content/uploads/2016/07/GUARDIAN-CATEGORIES-NEWS-300x225.jpg" alt="small Picture" /></noscript><img class="lazyload mh-image-placeholder"  width=80 height=60 src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/http://punjabguardian.com/wp-content/uploads/2016/07/GUARDIAN-CATEGORIES-NEWS-300x225.jpg' data-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/http://punjabguardian.com/wp-content/uploads/2016/07/GUARDIAN-CATEGORIES-NEWS-300x225.jpg" alt="small Picture" /> </a></div><header class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://punjabguardian.com/news/%e0%a8%95%e0%a8%b6%e0%a8%ae%e0%a9%80%e0%a8%b0-%e0%a8%a6%e0%a9%80-%e0%a8%b8%e0%a8%a5%e0%a8%bf%e0%a8%a4%e0%a9%80-%e0%a8%ac%e0%a8%a6%e0%a8%b2%e0%a8%a3-%e0%a8%b2%e0%a8%88-%e0%a8%85%e0%a9%b1%e0%a8%a4/" title="ਕਸ਼ਮੀਰ ਦੀ ਸਥਿਤੀ ਬਦਲਣ ਲਈ ਅੱਤਵਾਦੀਆਂ ਨੂੰ ਵਰਤ ਰਿਹੈ ਪਾਕਿ"> ਕਸ਼ਮੀਰ ਦੀ ਸਥਿਤੀ ਬਦਲਣ ਲਈ ਅੱਤਵਾਦੀਆਂ ਨੂੰ ਵਰਤ ਰਿਹੈ ਪਾਕਿ </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 22, 2020</span> <span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://punjabguardian.com/news/%e0%a8%95%e0%a8%b6%e0%a8%ae%e0%a9%80%e0%a8%b0-%e0%a8%a6%e0%a9%80-%e0%a8%b8%e0%a8%a5%e0%a8%bf%e0%a8%a4%e0%a9%80-%e0%a8%ac%e0%a8%a6%e0%a8%b2%e0%a8%a3-%e0%a8%b2%e0%a8%88-%e0%a8%85%e0%a9%b1%e0%a8%a4/#mh-comments">0</a></span></div></header></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix"><div class="mh-custom-posts-thumb"> <a href="http://punjabguardian.com/news/%e0%a8%ac%e0%a8%bf%e0%a8%a1%e0%a9%87%e0%a8%a8-%e0%a8%9c%e0%a8%bf%e0%a9%b1%e0%a8%a4%e0%a9%87-%e0%a8%a4%e0%a8%be%e0%a8%82-%e0%a8%b9%e0%a9%8b%e0%a8%b5%e0%a9%87%e0%a8%97%e0%a9%80-%e0%a8%9a%e0%a9%80/" title="ਬਿਡੇਨ ਜਿੱਤੇ ਤਾਂ ਹੋਵੇਗੀ ਚੀਨ ਦੀ ਜਿੱਤ : ਟਰੰਪ"><noscript><img class="mh-image-placeholder"  width=80 height=60 src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/http://punjabguardian.com/wp-content/uploads/2016/07/GUARDIAN-CATEGORIES-NEWS-300x225.jpg" alt="small Picture" /></noscript><img class="lazyload mh-image-placeholder"  width=80 height=60 src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/http://punjabguardian.com/wp-content/uploads/2016/07/GUARDIAN-CATEGORIES-NEWS-300x225.jpg' data-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/http://punjabguardian.com/wp-content/uploads/2016/07/GUARDIAN-CATEGORIES-NEWS-300x225.jpg" alt="small Picture" /> </a></div><header class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://punjabguardian.com/news/%e0%a8%ac%e0%a8%bf%e0%a8%a1%e0%a9%87%e0%a8%a8-%e0%a8%9c%e0%a8%bf%e0%a9%b1%e0%a8%a4%e0%a9%87-%e0%a8%a4%e0%a8%be%e0%a8%82-%e0%a8%b9%e0%a9%8b%e0%a8%b5%e0%a9%87%e0%a8%97%e0%a9%80-%e0%a8%9a%e0%a9%80/" title="ਬਿਡੇਨ ਜਿੱਤੇ ਤਾਂ ਹੋਵੇਗੀ ਚੀਨ ਦੀ ਜਿੱਤ : ਟਰੰਪ"> ਬਿਡੇਨ ਜਿੱਤੇ ਤਾਂ ਹੋਵੇਗੀ ਚੀਨ ਦੀ ਜਿੱਤ : ਟਰੰਪ </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 22, 2020</span> <span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://punjabguardian.com/news/%e0%a8%ac%e0%a8%bf%e0%a8%a1%e0%a9%87%e0%a8%a8-%e0%a8%9c%e0%a8%bf%e0%a9%b1%e0%a8%a4%e0%a9%87-%e0%a8%a4%e0%a8%be%e0%a8%82-%e0%a8%b9%e0%a9%8b%e0%a8%b5%e0%a9%87%e0%a8%97%e0%a9%80-%e0%a8%9a%e0%a9%80/#mh-comments">0</a></span></div></header></li><li class="mh-custom-posts-item mh-custom-posts-small clearfix"><div class="mh-custom-posts-thumb"> <a href="http://punjabguardian.com/news/%e0%a8%90%e0%a9%b1%e0%a8%b2%e0%a8%8f%e0%a8%b8%e0%a9%80-%e0%a8%a4%e0%a9%87-%e0%a8%b9%e0%a9%8b%e0%a8%b0-%e0%a8%b8%e0%a9%88%e0%a8%a8%e0%a8%bf%e0%a8%95-%e0%a8%a4%e0%a8%be%e0%a8%87%e0%a8%a8%e0%a8%be/" title="ਐੱਲਏਸੀ &#8216;ਤੇ ਹੋਰ ਸੈਨਿਕ ਤਾਇਨਾਤ ਨਹੀਂ ਕਰਨਗੇ ਭਾਰਤ ਤੇ ਚੀਨ"><noscript><img class="mh-image-placeholder"  width=80 height=60 src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/http://punjabguardian.com/wp-content/uploads/2016/07/GUARDIAN-CATEGORIES-NEWS-300x225.jpg" alt="small Picture" /></noscript><img class="lazyload mh-image-placeholder"  width=80 height=60 src='https://cdn.shortpixel.ai/client/q_lqip,ret_wait/http://punjabguardian.com/wp-content/uploads/2016/07/GUARDIAN-CATEGORIES-NEWS-300x225.jpg' data-src="https://cdn.shortpixel.ai/client/q_lossy,ret_img/http://punjabguardian.com/wp-content/uploads/2016/07/GUARDIAN-CATEGORIES-NEWS-300x225.jpg" alt="small Picture" /> </a></div><header class="mh-custom-posts-header"><p class="mh-custom-posts-small-title"> <a href="http://punjabguardian.com/news/%e0%a8%90%e0%a9%b1%e0%a8%b2%e0%a8%8f%e0%a8%b8%e0%a9%80-%e0%a8%a4%e0%a9%87-%e0%a8%b9%e0%a9%8b%e0%a8%b0-%e0%a8%b8%e0%a9%88%e0%a8%a8%e0%a8%bf%e0%a8%95-%e0%a8%a4%e0%a8%be%e0%a8%87%e0%a8%a8%e0%a8%be/" title="ਐੱਲਏਸੀ &#8216;ਤੇ ਹੋਰ ਸੈਨਿਕ ਤਾਇਨਾਤ ਨਹੀਂ ਕਰਨਗੇ ਭਾਰਤ ਤੇ ਚੀਨ"> ਐੱਲਏਸੀ &#8216;ਤੇ ਹੋਰ ਸੈਨਿਕ ਤਾਇਨਾਤ ਨਹੀਂ ਕਰਨਗੇ ਭਾਰਤ ਤੇ ਚੀਨ </a></p><div class="mh-meta mh-custom-posts-meta"> <span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>September 22, 2020</span> <span class="mh-meta-comments"><i class="fa fa-comment-o"></i><a class="mh-comment-count-link" href="http://punjabguardian.com/news/%e0%a8%90%e0%a9%b1%e0%a8%b2%e0%a8%8f%e0%a8%b8%e0%a9%80-%e0%a8%a4%e0%a9%87-%e0%a8%b9%e0%a9%8b%e0%a8%b0-%e0%a8%b8%e0%a9%88%e0%a8%a8%e0%a8%bf%e0%a8%95-%e0%a8%a4%e0%a8%be%e0%a8%87%e0%a8%a8%e0%a8%be/#mh-comments">0</a></span></div></header></li></ul></div><div id="mh_magazine_lite_tabbed-2" class="mh-widget mh_magazine_lite_tabbed"><div class="mh-tabbed-widget"><div class="mh-tab-buttons clearfix"> <a class="mh-tab-button" href="#tab-mh_magazine_lite_tabbed-2-1"> <span><i class="fa fa-newspaper-o"></i></span> </a> <a class="mh-tab-button" href="#tab-mh_magazine_lite_tabbed-2-2"> <span><i class="fa fa-tags"></i></span> </a> <a class="mh-tab-button" href="#tab-mh_magazine_lite_tabbed-2-3"> <span><i class="fa fa-comments-o"></i></span> </a></div><div id="tab-mh_magazine_lite_tabbed-2-1" class="mh-tab-content mh-tab-posts"><ul class="mh-tab-content-posts"><li class="mh-tab-post-item"> <a href="http://punjabguardian.com/e-paper/matrimonial-may-07-2021-2/"> Matrimonial May 14, 2021 </a></li><li class="mh-tab-post-item"> <a href="http://punjabguardian.com/e-paper/e-paper-a-section-1-48-may-07-2021/"> E-Paper A Section-1-48- May 14,- 2021 </a></li><li class="mh-tab-post-item"> <a href="http://punjabguardian.com/e-paper/e-paper-b-section-1-24-may-14-2021/"> E-Paper B Section -1-24- May 14.- 2021 </a></li><li class="mh-tab-post-item"> <a href="http://punjabguardian.com/e-paper/e-paper-seattle-may-14-2021-1-4-9-12-37-40-45-48/"> E-Paper Seattle  May 14- 2021-(1-4, 9-12, 37-40, 45-48) </a></li><li class="mh-tab-post-item"> <a href="http://punjabguardian.com/e-paper/matrimonial-may-07-2021/"> Matrimonial May 07, 2021 </a></li><li class="mh-tab-post-item"> <a href="http://punjabguardian.com/e-paper/a-section-1-48-may-07-2021-2/"> A Section-1-48- May 07,- 2021 </a></li><li class="mh-tab-post-item"> <a href="http://punjabguardian.com/e-paper/b-section-1-24-may-07-2021/"> B Section -1-24- May 07.- 2021 </a></li><li class="mh-tab-post-item"> <a href="http://punjabguardian.com/e-paper/a-section-1-48-may-07-2021/"> A Section-1-48- May 07,- 2021 </a></li><li class="mh-tab-post-item"> <a href="http://punjabguardian.com/matrimonial/matrimonial-april-2021/"> Matrimonial April 2021 </a></li><li class="mh-tab-post-item"> <a href="http://punjabguardian.com/matrimonial/matrimonial-april-30-2021/"> Matrimonial April 30, 2021 </a></li></ul></div><div id="tab-mh_magazine_lite_tabbed-2-2" class="mh-tab-content mh-tab-cloud"><div class="tagcloud mh-tab-content-cloud"> <a href="http://punjabguardian.com/tag/adityanath-yogi/" class="tag-cloud-link tag-link-35 tag-link-position-1" style="font-size: 12px;">Adityanath yogi</a> <a href="http://punjabguardian.com/tag/afghanistan/" class="tag-cloud-link tag-link-40 tag-link-position-2" style="font-size: 12px;">Afghanistan</a> <a href="http://punjabguardian.com/tag/akali-dal/" class="tag-cloud-link tag-link-32 tag-link-position-3" style="font-size: 12px;">Akali Dal</a> <a href="http://punjabguardian.com/tag/amritsar/" class="tag-cloud-link tag-link-36 tag-link-position-4" style="font-size: 12px;">Amritsar</a> <a href="http://punjabguardian.com/tag/beijing/" class="tag-cloud-link tag-link-38 tag-link-position-5" style="font-size: 12px;">Beijing</a> <a href="http://punjabguardian.com/tag/bihar/" class="tag-cloud-link tag-link-41 tag-link-position-6" style="font-size: 12px;">Bihar</a> <a href="http://punjabguardian.com/tag/bjp/" class="tag-cloud-link tag-link-47 tag-link-position-7" style="font-size: 12px;">BJP</a> <a href="http://punjabguardian.com/tag/china/" class="tag-cloud-link tag-link-37 tag-link-position-8" style="font-size: 12px;">China</a> <a href="http://punjabguardian.com/tag/cricket/" class="tag-cloud-link tag-link-43 tag-link-position-9" style="font-size: 12px;">Cricket</a> <a href="http://punjabguardian.com/tag/donald-trump/" class="tag-cloud-link tag-link-28 tag-link-position-10" style="font-size: 12px;">Donald Trump</a> <a href="http://punjabguardian.com/tag/haryana/" class="tag-cloud-link tag-link-45 tag-link-position-11" style="font-size: 12px;">Haryana</a> <a href="http://punjabguardian.com/tag/hockey/" class="tag-cloud-link tag-link-46 tag-link-position-12" style="font-size: 12px;">Hockey</a> <a href="http://punjabguardian.com/tag/kabaddi/" class="tag-cloud-link tag-link-44 tag-link-position-13" style="font-size: 12px;">Kabaddi</a> <a href="http://punjabguardian.com/tag/new-delhi/" class="tag-cloud-link tag-link-29 tag-link-position-14" style="font-size: 12px;">New Delhi</a> <a href="http://punjabguardian.com/tag/pakistan/" class="tag-cloud-link tag-link-39 tag-link-position-15" style="font-size: 12px;">Pakistan</a> <a href="http://punjabguardian.com/tag/pap/" class="tag-cloud-link tag-link-54 tag-link-position-16" style="font-size: 12px;">pap</a> <a href="http://punjabguardian.com/tag/patna/" class="tag-cloud-link tag-link-42 tag-link-position-17" style="font-size: 12px;">Patna</a> <a href="http://punjabguardian.com/tag/punjab/" class="tag-cloud-link tag-link-33 tag-link-position-18" style="font-size: 12px;">Punjab</a> <a href="http://punjabguardian.com/tag/rajnath-singh/" class="tag-cloud-link tag-link-30 tag-link-position-19" style="font-size: 12px;">Rajnath Singh</a> <a href="http://punjabguardian.com/tag/seattle/" class="tag-cloud-link tag-link-27 tag-link-position-20" style="font-size: 12px;">Seattle</a> <a href="http://punjabguardian.com/tag/sikh/" class="tag-cloud-link tag-link-50 tag-link-position-21" style="font-size: 12px;">Sikh</a> <a href="http://punjabguardian.com/tag/toronto/" class="tag-cloud-link tag-link-25 tag-link-position-22" style="font-size: 12px;">Toronto</a> <a href="http://punjabguardian.com/tag/triple-talaq/" class="tag-cloud-link tag-link-31 tag-link-position-23" style="font-size: 12px;">Triple Talaq</a> <a href="http://punjabguardian.com/tag/usa/" class="tag-cloud-link tag-link-26 tag-link-position-24" style="font-size: 12px;">USA</a> <a href="http://punjabguardian.com/tag/uttar-pardesh/" class="tag-cloud-link tag-link-34 tag-link-position-25" style="font-size: 12px;">Uttar Pardesh</a></div></div><div id="tab-mh_magazine_lite_tabbed-2-3" class="mh-tab-content mh-tab-comments">No comments found</div></div></div></aside></div></div><footer class="mh-footer"><div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix"><div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-1"><div id="nav_menu-2" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Quick Links</span></h6><div class="menu-header-social-container"><ul id="menu-header-social" class="menu"><li id="menu-item-35" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35"><a href="http://punjabguardian.com/advertise/">Advertise</a></li><li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="http://punjabguardian.com/contact-us/">Contact Us</a></li><li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="http://punjabguardian.com/about/">About Us</a></li><li id="menu-item-4635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4635"><a href="https://www.paypal.me/ThePunjabGuardian">Pay Online</a></li><li id="menu-item-88" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88"><a href="http://punjabguardian.com/punjabi-to-unicode-conversion/">Punjabi To Unicode Conversion</a></li></ul></div></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-2"><div id="nav_menu-3" class="mh-footer-widget widget_nav_menu"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">User Submitted Content</span></h6><div class="menu-user-menu-container"><ul id="menu-user-menu" class="menu"><li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="http://punjabguardian.com/category/user-content/">User Content</a></li><li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="http://punjabguardian.com/category/user-content/jokes/">Jokes</a></li><li id="menu-item-138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138"><a href="http://punjabguardian.com/category/user-content/misc/">Misc</a></li><li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139"><a href="http://punjabguardian.com/category/user-content/poems/">Poems</a></li><li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140"><a href="http://punjabguardian.com/category/user-content/stories/">Stories</a></li><li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="http://punjabguardian.com/submit-your-content/">Submit your content</a></li></ul></div></div></div><div class="mh-col-1-4 mh-widget-col-1 mh-footer-area mh-footer-3"><div id="text-2" class="mh-footer-widget widget_text"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact Us</span></h6><div class="textwidget"><p>Punjab Guardian Weekly Newspaper</p><p><em><strong>Sales Office</strong></em></p><p>12677 80 Ave #202,<br /> Surrey, BC V3W 3A6</p><p><em><strong>Designer Office</strong></em></p><p>#201-12677 80 Ave</p><p>Surrey, BC V3W 3A6</p><p><em><strong>Contact us:</strong></em></p><p>Phone: (604) 590-5200<br /> Fax: (604) 596-5700</p></div></div></div></div></footer><div class="mh-copyright-wrap"><div class="mh-container mh-container-inner clearfix"><p class="mh-copyright">Copyright &copy; 2016 | Website by <A href="http://seoteam.ca" target="_blank" title="SEO & Website designing services, Surrey BC">www.SEOTeam.ca</a></p></div></div> <noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='http://punjabguardian.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.4'></script><script data-noptimize="1">function c_img(a,b){src="avif"==b?"data:image/avif;base64,AAAAIGZ0eXBhdmlmAAAAAGF2aWZtaWYxbWlhZk1BMUIAAADybWV0YQAAAAAAAAAoaGRscgAAAAAAAAAAcGljdAAAAAAAAAAAAAAAAGxpYmF2aWYAAAAADnBpdG0AAAAAAAEAAAAeaWxvYwAAAABEAAABAAEAAAABAAABGgAAABoAAAAoaWluZgAAAAAAAQAAABppbmZlAgAAAAABAABhdjAxQ29sb3IAAAAAamlwcnAAAABLaXBjbwAAABRpc3BlAAAAAAAAAAEAAAABAAAAEHBpeGkAAAAAAwgICAAAAAxhdjFDgQ0MAAAAABNjb2xybmNseAACAAIAAYAAAAAXaXBtYQAAAAAAAAABAAEEAQKDBAAAACJtZGF0EgAKCBgADsgQEAwgMgwf8AAAWAAAAACvJ+o=":"data:image/webp;base64,UklGRhoAAABXRUJQVlA4TA0AAAAvAAAAEAcQERGIiP4HAA==";var c=new Image;c.onload=function(){var d=0<c.width&&0<c.height;a(d,b)},c.onerror=function(){a(!1,b)},c.src=src}function s_img(a,b){w=window,"avif"==b?!1==a?c_img(s_img,"webp"):w.ngImg="avif":!1==a?w.ngImg=!1:w.ngImg="webp"}c_img(s_img,"avif");document.addEventListener("lazybeforeunveil",function({target:a}){window.ngImg&&["data-src","data-srcset"].forEach(function(b){attr=a.getAttribute(b),null!==attr&&-1==attr.indexOf("/client/to_")&&a.setAttribute(b,attr.replace(/\/client\//,"/client/to_"+window.ngImg+","))})});</script><script type='text/javascript' src='http://punjabguardian.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script> <script type='text/javascript' id='wp-polyfill-js-after'>( 'fetch' in window ) || document.write( '<script src="http://punjabguardian.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="http://punjabguardian.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="http://punjabguardian.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="http://punjabguardian.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="http://punjabguardian.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="http://punjabguardian.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="http://punjabguardian.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );</script> <script type='text/javascript' id='contact-form-7-js-extra'>var wpcf7 = {"api":{"root":"http:\/\/punjabguardian.com\/wp-json\/","namespace":"contact-form-7\/v1"}};</script> <script type='text/javascript' src='http://punjabguardian.com/wp-content/cache/autoptimize/js/autoptimize_single_daca149c46601376ce5db68f3658323c.js?ver=5.4.1' id='contact-form-7-js'></script> <script type='text/javascript' id='wp-jquery-lightbox-js-extra'>var JQLBSettings = {"fitToScreen":"1","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","loopImages":"","resizeCenter":"","marginSize":"20","linkTarget":"","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","prevLinkText":"\u00ab Previous","nextLinkText":"Next \u00bb","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","jqlb_overlay_opacity":"80","jqlb_overlay_color":"#000000","jqlb_overlay_close":"1","jqlb_border_width":"10","jqlb_border_color":"#ffffff","jqlb_border_radius":"0","jqlb_image_info_background_transparency":"100","jqlb_image_info_bg_color":"#ffffff","jqlb_image_info_text_color":"#000000","jqlb_image_info_text_fontsize":"10","jqlb_show_text_for_image":"1","jqlb_next_image_title":"next image","jqlb_previous_image_title":"previous image","jqlb_next_button_image":"http:\/\/punjabguardian.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/next.gif","jqlb_previous_button_image":"http:\/\/punjabguardian.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/prev.gif","jqlb_maximum_width":"","jqlb_maximum_height":"","jqlb_show_close_button":"1","jqlb_close_image_title":"close image gallery","jqlb_close_image_max_heght":"22","jqlb_image_for_close_lightbox":"http:\/\/punjabguardian.com\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/closelabel.gif","jqlb_keyboard_navigation":"1","jqlb_popup_size_fix":"0"};</script> <script type='text/javascript' src='http://punjabguardian.com/wp-content/plugins/wp-lightbox-2/js/dist/wp-lightbox-2.min.js?ver=1.3.4.1' id='wp-jquery-lightbox-js'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6Lef1MMZAAAAAKvsM32HOTRu90B2gAcX510p7vF1&#038;ver=3.0' id='google-recaptcha-js'></script> <script type='text/javascript' id='wpcf7-recaptcha-js-extra'>var wpcf7_recaptcha = {"sitekey":"6Lef1MMZAAAAAKvsM32HOTRu90B2gAcX510p7vF1","actions":{"homepage":"homepage","contactform":"contactform"}};</script> <script type='text/javascript' src='http://punjabguardian.com/wp-content/cache/autoptimize/js/autoptimize_single_f31fceccf67a890b9a9cd8d37922da7d.js?ver=5.4.1' id='wpcf7-recaptcha-js'></script> <script type='text/javascript' src='http://punjabguardian.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script> </body></html>